BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      09-25-2012, 07:50 AM   #1
gatorfast
Colonel
31

 
gatorfast's Avatar
 
Drives: MR E90 M3
Join Date: Jan 2008
Location: SoFla


Posts: 2,633
iTrader: (3)

Site moving slow lately?

Anyone know whats going on here? The site has been sooooo slow the last month or so. Almost unusable on some days. What gives?
Appreciate 0
      09-25-2012, 08:36 AM   #2
MrRoboto
Colonel
Canada
53

 
Drives: VO 1M
Join Date: Aug 2007
Location: Canada


Posts: 2,711
iTrader: (0)

Noticed the same thing. Sometimes it is very slow to load.
Appreciate 0
      09-25-2012, 08:40 AM   #3
DieselDiner
Lieutenant Colonel
21

 
DieselDiner's Avatar
 
Drives: 335d
Join Date: Aug 2010
Location: Home


Posts: 1,514
iTrader: (2)

x2
__________________
Appreciate 0
      09-25-2012, 08:44 AM   #4
Rmk392
First Lieutenant
6

 
Drives: E92
Join Date: Apr 2012
Location: Philly


Posts: 353
iTrader: (0)

i assume it's the site traffic
Appreciate 0
      09-25-2012, 08:57 AM   #5
bga23
Dirty old man
9

 
Drives: 2011.99 e90 Alpine White
Join Date: Jun 2012
Location: Yeah, but it is a dry heat


Posts: 475
iTrader: (0)

WAS slow last night, IS fine now.
__________________
2012 Ford Raptor
2011 AW e90 - Sold
Appreciate 0
      09-25-2012, 09:35 AM   #6
kevinbahnz
Lieutenant
23

 
kevinbahnz's Avatar
 
Drives: 2008 335xi sedan
Join Date: Aug 2008
Location: Ma-NC


Posts: 502
iTrader: (1)

sometimes the site just won't load for me..
__________________
<img src=http://i189.photobucket.com/albums/z164/kevinbahnz/08-23-2008030.jpg border=0 alt= />
Appreciate 0
      09-25-2012, 11:04 AM   #7
bmw-nj
Captain
United_States
16

 
bmw-nj's Avatar
 
Drives: 2014 BMW 335 xdrive M sport
Join Date: Apr 2011
Location: Hillsborough, NJ


Posts: 672
iTrader: (1)

Same here especially the iPhone App
Appreciate 0
      09-25-2012, 05:14 PM   #8
TMNT
Captain
38

 
Drives: 330ci ZHP
Join Date: Jan 2007
Location: VA


Posts: 875
iTrader: (0)

I think the site has just gotten so big that whatever bandwidth level they were buying before isn't enough anymore.

I remember when it was just e90post. Now its like EVERYTHING BMW & MINI POST.COM
Appreciate 0
      09-25-2012, 05:31 PM   #9
Baremeg55
Private First Class
1

 
Drives: 2012 Z4
Join Date: Feb 2012
Location: Houston


Posts: 166
iTrader: (0)

Only issue I've had starting about a month ago is the site not working, nothing will load. But when it is working, for me, it's fast....
Appreciate 0
      09-25-2012, 05:36 PM   #10
yakev724
Brigadier General
Russian Federation
61

 
yakev724's Avatar
 
Drives: 00 RX300
Join Date: Jul 2010
Location: Ithaca, NY


Posts: 3,559
iTrader: (49)

It's sporadic.

They do work on it and I'm sure there are times they have random bandwidth problems or need to reset servers.

They do a damn good job considering the forum isn't a branch-off of a larger company with tons of resources, like many are.
Appreciate 0
      09-25-2012, 07:50 PM   #11
amanda hor$t
Banned
27

 
Drives: a380
Join Date: Sep 2012
Location: ny ny


Posts: 208
iTrader: (0)

just joined yesterday, it was pretty bad. but seems fine now
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:08 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST