BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Cosmetic/Visual (Exterior + Interior) Modifications
 
Post Reply
 
Thread Tools Search this Thread
      05-16-2013, 10:27 AM   #1
spotshooter
Private First Class
 
spotshooter's Avatar
 
Drives: 2013 AW M3
Join Date: Mar 2009
Location: Pacific Northwest

Posts: 177
iTrader: (1)

Lux Angel Eyes / bulb out warning

I installed a set of Lux Angel Eyes a few months ago. Recently my M3 started displaying random warnings of my right DRL/Marker being out. Every time I check, though, I see no problems. Everything is working properly.

I tried disconnecting the Angel Eyes to see if this was the cause of the warning, but nothing appeared on the dash display.

Question: Could the Lux Angel Eyes be the cause of the warning? I am considering calling the dealer for service, but I assume I would have to return the car to stock before I did this? The Lux's were a huge pain to install, an experience I do not want to repeat.

Advice Welcome.
spotshooter is offline  
0
Reply With Quote
      05-16-2013, 07:02 PM   #2
kscarrol
Colonel
 
Drives: 2011 E90 M3
Join Date: Jun 2010
Location: New Orleans, LA

Posts: 2,153
iTrader: (0)

Have no experience with the Lux bulbs but have you contacted them directly to see what they say?
__________________
Current: 2011 Space Grey E90 M3, DCT, Comp. Pkg., Conv. Pkg., everything but Cold Weather Pkg!
Gone: 2008 550, Space Grey, Sports Package, Sport Auto Transmission.
Sold: 2004 545i (U.S.), Steptronic, Silver Gray.
kscarrol is online now   United_States
0
Reply With Quote
      05-16-2013, 07:08 PM   #3
marksae
Private First Class
 
Drives: ///M
Join Date: Jul 2011
Location: Bay Area

Posts: 177
iTrader: (1)

Check for looseness inside the wire connector. Mine was loose and caused the same error. I just pushed the wire into the connector more and the problem has not come back. This issue is somewhat problem and most have resolved it by adjusting the wires.
__________________
09 E90 AW ///M3 6MT
07 LBP S2K
marksae is online now  
0
Reply With Quote
      05-16-2013, 07:54 PM   #4
Darth One
Former yr 1of1 owner
 
Darth One's Avatar
 
Drives: SGM E90
Join Date: Jul 2008
Location: FL

Posts: 1,109
iTrader: (0)

i had the same error and discovered that 2 of the 4 LED's were out. Lux replaced it under warranty - no questions asked and great service
Darth One is offline   United_States
0
Reply With Quote
      05-16-2013, 07:59 PM   #5
spotshooter
Private First Class
 
spotshooter's Avatar
 
Drives: 2013 AW M3
Join Date: Mar 2009
Location: Pacific Northwest

Posts: 177
iTrader: (1)

When I disconnect the Lux unit I don't get any warning in the dash. Could the placement of the balast be causing the warning?
spotshooter is offline  
0
Reply With Quote
      05-17-2013, 09:18 AM   #6
geneatals
Ninja
 
geneatals's Avatar
 
Drives: 2011.5 E90 M3
Join Date: Dec 2007
Location: So Cal (SFV)

Posts: 3,202
iTrader: (2)

swap back to the OEM bulbs...if no error code then for sure it's the lux unit...

and/or..is it just one side or both sides...if one side..swap the lux units..see if the error follows the faulty side...

a simple process of deduction honestly...

contact Lux and get them replaced as most likely it's a faulty Lux unit...

Lux's CS is good...they'll get it sorted pretty easily if it is their product that's the problem...
__________________
2011.5 E90 M3 AW l Black Novillo Leather | Carbon Fiber Leather Trim | ZCP | ZP2 | M-DCT | Navigation | Moonroof | 6FL l Pics/Mods
Retired: 2008 535i l AW l Black Dakota Leather l Bamboo Anthracite l ZPP l ZSP l 6FL
geneatals is offline   Philippines
0
Reply With Quote
      05-29-2013, 01:35 PM   #7
LuxAngelEyes
BimmerPost Supporting Vendor

 
LuxAngelEyes's Avatar
 
Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT

Posts: 3,079
iTrader: (12)

Yes please just send us an e-mail to Sales@LuxANgelEyes.com and we'll get this fixed for you right away.
__________________

LUX H8 V4 - Color Adjustable Angel Eyes | LUX H8 V4 Ultimate Review
LUX will be closed from Sept 6th - Sept 21st. We will be unavailable to respond to messages during this time frame
LuxAngelEyes is offline   United_States
0
Reply With Quote
      05-29-2013, 03:17 PM   #8
ILSMKU
BMW FTW
 
ILSMKU's Avatar
 
Drives: E92 M3
Join Date: Jul 2011
Location: ///OC

Posts: 1,653
iTrader: (5)

Garage List
ALso check to see if the wires from the LUX unit are not backing out of the plastic wiring harness. They are held in by rubber grommets that might slide back when attaching it to the harness.
__________________
///2013 AW 6MT E92 ZCP M3/// Black 359M Wheels/BMW Performance Carbon Fiber Spoiler and Mirror Caps/Arkym AeroSport Front Lip/Turner 15MM Spacers/LUX 8 LED Halo/IND Gloss Black Grills, Gills and M3 Emblem/30% 3M Tint/BMW Interior LED/MusicCar Subwoofer Enclosure/JL Audio 12" W6 Sub and XD600:1 Amp/Euro Sunglasses Tray/Ceramic Coated Megan Racing Exhaust/AFe Dry Air Filter/RPI Intake Scoops/Euro MDM/Feature Coded.
ILSMKU is offline   No_Country
0
Reply With Quote
      05-29-2013, 06:28 PM   #9
cSurf
Captain
 
cSurf's Avatar
 
Drives: BMW
Join Date: Jan 2012
Location: New England

Posts: 906
iTrader: (0)

I see that you've got a 2013 - as do I.

I've used V3 and V4 Lux in mine and occasionally get the parking lamp error... I swapped them out and replaced with the OEM halogens and found that even then, every so often they came on. I plan on raising the issue w/ my dealer at my next fluid change.

At least for me, it doesn't appear to be the Lux.

Good luck.
cSurf is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:03 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST