BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      09-12-2012, 02:10 PM   #1
Bob Santorini
Private First Class
Bob Santorini's Avatar
England
8
Rep
124
Posts

 
Drives: F82 M4
Join Date: Apr 2012
Location: UK

iTrader: (0)

Slow puncture?

Hi all,

The flat tyre indicator on my 2012 DCT Coupe indicated just over a week ago. I checked all tyres and all appeared fine, albeit slight deviances in pressure. I pumped them all to standard settings, reset the system and all was ok.
However, today the FTi alarm sounded again..
I found that my rear nearside was 5psi below normal so I guess I have a real slow puncture here?

A couple of other things I noticed during the process:

1. In vehicle settings, it displays a diagram of the car showing all 4 wheels coloured amber.. I'd have thought the system would be clever enough to indicated which tyre was calling a fault. Is this normal the owners have to check all pressures if not visually obvious? Seems like a half-help system.

2. I used the compressor but was unable to operate it via the 12V socket without the engine running. With the car in my garage I then had to open the door to vent the gas..I since read that there is a way to overcome this by pressing the start button twice (without foot on the brake so it doesn't actually start) so that may be the answer. Will look into this another time.

Thanks

Bob
Appreciate 0
      09-12-2012, 02:35 PM   #2
Mike van D
Major
Mike van D's Avatar
Germany
11
Rep
1,114
Posts

 
Drives: SG X6 35i; MW e92 M3
Join Date: Jan 2011
Location: Germany

iTrader: (0)

System has always pointed out which tire is low on all my current and pass Bimmers, no issues. Only time I ever got 4 ambers is after a serious overnight temperature drop.
__________________
...just enjoying life.
Appreciate 0
      09-12-2012, 02:54 PM   #3
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,122
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by Bob Santorini View Post
Hi all,

The flat tyre indicator on my 2012 DCT Coupe indicated just over a week ago. I checked all tyres and all appeared fine, albeit slight deviances in pressure. I pumped them all to standard settings, reset the system and all was ok.
However, today the FTi alarm sounded again..
I found that my rear nearside was 5psi below normal so I guess I have a real slow puncture here?

A couple of other things I noticed during the process:

1. In vehicle settings, it displays a diagram of the car showing all 4 wheels coloured amber.. I'd have thought the system would be clever enough to indicated which tyre was calling a fault. Is this normal the owners have to check all pressures if not visually obvious? Seems like a half-help system.

2. I used the compressor but was unable to operate it via the 12V socket without the engine running. With the car in my garage I then had to open the door to vent the gas..I since read that there is a way to overcome this by pressing the start button twice (without foot on the brake so it doesn't actually start) so that may be the answer. Will look into this another time.

Thanks

Bob
If four are amber then four need air.

Yes, if you press the start button twice without having your foot on the brake pedal (dct) or clutch pedal (6mt) the power will come on without the motor starting.
__________________
Appreciate 0
      09-12-2012, 04:34 PM   #4
Bob Santorini
Private First Class
Bob Santorini's Avatar
England
8
Rep
124
Posts

 
Drives: F82 M4
Join Date: Apr 2012
Location: UK

iTrader: (0)

I don't believe all four required air as three were as I set them over a week ago.. Hmmmm. I'll continue to monitor with focus on the one I pumped up a little. I only travel a few miles to work every day so no concern on getting stranded. If said tyre pressure drops again then I'll visit a tyre dealer.
Otherwise the sensor issues may need attention at BMW anyway..

Thanks for your responses guys

Bob
Appreciate 0
      09-12-2012, 04:37 PM   #5
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,122
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Normally if there is a problem with the actual system, you will get other errors on the screen on the dash cluster.
__________________
Appreciate 0
      09-12-2012, 04:55 PM   #6
Bob Santorini
Private First Class
Bob Santorini's Avatar
England
8
Rep
124
Posts

 
Drives: F82 M4
Join Date: Apr 2012
Location: UK

iTrader: (0)

The only other error I've had was a couple regarding the key fob. Can't recall what it said exactly but something about a read error. All was fine and it didn't affect driving at all.
Strange.
Appreciate 0
      09-12-2012, 11:14 PM   #7
fuddman
Captain
12
Rep
707
Posts

 
Drives: 528-maybe
Join Date: Aug 2010
Location: California

iTrader: (0)

Quote:
Originally Posted by Bob Santorini View Post
Hi all,
I found that my rear nearside was 5psi below normal so I guess I have a real slow puncture here?
I've had the slow leak problem twice. I don't have Nav but I did get a dash light once. The other time, I heard a constant tick tick sound coming from under the car & thought (hoped) I had picked up a rock. Both times, I visually inspected the tire & saw a nail head on the tread.
I have Pirelli's and I think the tread design makes the tire more susceptible to absorbing nails (as well as pebbles) I might run over.
Appreciate 0
      09-13-2012, 08:11 AM   #8
Richbot
Colonel
29
Rep
2,113
Posts

 
Drives: Jerez Black E90
Join Date: Sep 2007
Location: STL

iTrader: (2)

Weird, my car only gives me a red exclamation point, but my wife's 335 will tell you which tire it is.
__________________
Appreciate 0
      09-13-2012, 12:33 PM   #9
Bob Santorini
Private First Class
Bob Santorini's Avatar
England
8
Rep
124
Posts

 
Drives: F82 M4
Join Date: Apr 2012
Location: UK

iTrader: (0)

Just checked tyre again. Down by 2psi so I'll take it local shop tomorrow for a closer look,.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:00 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST