BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      07-28-2012, 07:31 AM   #1
Rodgers
New Member
 
Drives: 2012 M3 ZCP
Join Date: Apr 2012
Location: Houston Texas

Posts: 24
iTrader: (0)

3900 Miles, check engine light

Good morning,

Yesterday afternoon I was heading west on I-10 (Houston) @ Voss and my damn CEL came on. I the last few months I have experienced a few conditions where upon medium to heavy acceleration (heavy throttle at 5-8.5k) the engine would feel like it lost 80% of its power. Motor would continue to rev just no power. This is between speeds 40-80. Initially I thought it could be DTC programming (I run almost entirely in MDM) however I just brushed it off as another idiosyncrasy.

Car is going to dealer Monday morning. I will post the results.

Regards

J.Rodgers
Rodgers is offline  
0
Reply With Quote
      07-28-2012, 04:06 PM   #2
e92involved
Captain
 
e92involved's Avatar
 
Drives: 2012 BMW e92 M3
Join Date: Nov 2010
Location: SF Bay Area

Posts: 646
iTrader: (1)

Weird. I have a 12' DCT and never had any issue. Out of the box I was redlining the car. GL hope all is well.
__________________
e92involved is offline   United_States
0
Reply With Quote
      07-28-2012, 06:17 PM   #3
Longboarder
Brigadier General
 
Drives: 2013 e92 M3
Join Date: Dec 2006
Location: Monarch Beach

Posts: 3,662
iTrader: (1)

Garage List
2011 997.2 Turbo S  [4.83]
2013 e92 M3  [4.55]
2013 WRX STi  [4.00]
2013 BMW X5  [0.00]
Quote:
Originally Posted by e92involved View Post
Weird. I have a 12' DCT and never had any issue. Out of the box I was redlining the car. GL hope all is well.
Good to know. This is what I plan to do as well.
__________________
Daily: 2013 e92 M3 DCT / ESS VT2 650 S/C / Akrapovic Evolution / StopTech BBK
Track/Airstrip: 2011 997.2 Turbo S PDK / 725 HP / BBi suspension build
Beater: 2013 X5 3.5sport
YouTube Channel: https://www.youtube.com/channel/UCT1...eoFBszPIK0gf9w
Longboarder is offline  
0
Reply With Quote
      07-31-2012, 07:23 PM   #4
Rodgers
New Member
 
Drives: 2012 M3 ZCP
Join Date: Apr 2012
Location: Houston Texas

Posts: 24
iTrader: (0)

Update-

Dealer detected fuel injector fault code. Tested out fine. Reset light and no issue.


That was yesterday, cratered today. Misfiring badly, going back in tomorrow. No loaners (of course) so I am out of luck.

Will post results.

Absolutely disappointing, hopefully this will be rectified.

If this keeps up....... I do not even want to go there.
Rodgers is offline  
0
Reply With Quote
      08-01-2012, 08:36 AM   #5
Templar
Lieutenant Colonel
 
Templar's Avatar
 
Drives: 2011 E92 M3
Join Date: Feb 2009
Location: One of the coasts...

Posts: 1,816
iTrader: (1)

Garage List
2011 BMW M3  [5.00]
Quote:
Originally Posted by Rodgers View Post
Update-

Dealer detected fuel injector fault code. Tested out fine. Reset light and no issue.


That was yesterday, cratered today. Misfiring badly, going back in tomorrow. No loaners (of course) so I am out of luck.

Will post results.

Absolutely disappointing, hopefully this will be rectified.

If this keeps up....... I do not even want to go there.
Sounds like what happened to me. I had almost the exact same experience. Was driving mine in for an oil service and got a CEL, Increased Emissions, etc. Found out there was a misfire in one of the cylinders. They gave me the car back and said it should be OK now, it was just one misfire. Drove it home and then started her up the next day and it happened again. Took it back and they replaced the ignition coil in the cylinder that was misfiring. Hasn't happened again since.
__________________
'11 BMW E92 ///M3 - ZCP and DCT
'13 Toyota Tundra - 4x4 Platinum CrewMax, 5.7l iForce V8
Templar is offline   United_States
0
Reply With Quote
      08-01-2012, 09:09 AM   #6
cmk227
Major
 
cmk227's Avatar
 
Drives: ED on 2014 M6GC this summer
Join Date: Nov 2009
Location: Irving, TX

Posts: 1,318
iTrader: (2)

Guys going on two years and 26k miles and not a single issue at all. Hope it could be correctly quickly. The car is a great car so hopefully you don't get discourage by the problems.
__________________

08 BMW X5 3.0si Space Grey
14 Lexus GX460
Previous M's: 11 BMW M3 JZB ZCP 6MT, 02 BMW M3 Conv 6MT & 02 BMW M3 Coupe 6MT
cmk227 is online now   United_States
0
Reply With Quote
      08-01-2012, 01:06 PM   #7
dkkim
Private
 
dkkim's Avatar
 
Drives: E93 M3, F25 X3 35i
Join Date: Jan 2007
Location: Houston TX

Posts: 70
iTrader: (4)

Which dealer did you go?

I had idle actuator replaced at Midtown.
Like this situation, they are willing to give you a loaner or call enterprise at their expense.

Last edited by dkkim; 08-02-2012 at 12:51 PM.
dkkim is offline   United_States
0
Reply With Quote
      08-02-2012, 09:31 AM   #8
Mr.MichaelM3
First Lieutenant
 
Mr.MichaelM3's Avatar
 
Drives: 2015 AW F80 M3
Join Date: Oct 2010
Location: Dirty Jersey

Posts: 323
iTrader: (0)

The coil packs in these cars go all the damn time! I brought my car in 3 times for the same damn issue!
__________________
2010 E90 M3 MODS: ESS VT-1 550-BMW CF splitters, Rear spoiler, afe intake, ESS tune, Fully catless, Borla Axle back, fabspeed xpipe, RD springs, BMW V2 performance steering wheel, TO many to list
Mr.MichaelM3 is offline   United_States
0
Reply With Quote
      08-02-2012, 09:50 AM   #9
///M3AN
First Lieutenant
 
///M3AN's Avatar
 
Drives: 2008 Jet Black E90 M3
Join Date: May 2012
Location: NW Arkansas

Posts: 342
iTrader: (1)

Garage List
any new updates?
///M3AN is offline   United_States
0
Reply With Quote
      08-02-2012, 12:53 PM   #10
Rodgers
New Member
 
Drives: 2012 M3 ZCP
Join Date: Apr 2012
Location: Houston Texas

Posts: 24
iTrader: (0)

Getting the car back in a few hours. I refuse to let them (BMW west) drive it. So I will be going through the test with the shop foremen. That being said I do not think less of the car from this experience.

I will post the official documentation I get from the dealer regarding the solution.

The dealer was willing to find me a car, it just became more inconvenient to get a loaner after I already dropped the car.

Nothing like a 99 suburban to remind you how sweet the car is.
Rodgers is offline  
0
Reply With Quote
      08-02-2012, 05:47 PM   #11
Rodgers
New Member
 
Drives: 2012 M3 ZCP
Join Date: Apr 2012
Location: Houston Texas

Posts: 24
iTrader: (0)

Update-

Drove the car with Mauricio (Shop foreman and mechanic who worked on the car) and it was all good to go. Turns out it was the #5 fuel injector, which was replaced and solved the problem.

Since I had the "the man" in the car with me I took the opportunity to pick his brain regarding my M and my wifes car (328i, 6-spd) overall reliability, service, etc...

He had positive comments regarding the M and some less stellar comments regarding the 328i, which frankly surprised me.

Anyhow it all turned out fine, plus I made a great contact out of Mauricio who, after our ride, handed me his cell number and offered to answer any other questions I might have. He also just so happens to moonlight work on BMW's that are out of warranty.

So long story short, car is fixed and I met a great contact regarding BMW service, maintenance and warranty issues.
Rodgers is offline  
0
Reply With Quote
      08-03-2012, 03:04 PM   #12
mattmv06
Enlisted Member
 
Drives: Accord
Join Date: Jan 2012
Location: NJ

Posts: 40
iTrader: (0)

That's awesome for you that you got a good contact. As a BMW tech I know your frustration. We as techs have to do things in a very specific way otherwise BMW will bounce our whole claim. It kinda sucks when a tech knows what the vehicle needs to fix it, but isn't able to because of the due process of diagnosis and repair under warrantee. I understand the necessity for it as it aims to keep the techs honest and to also get good feedback from us. Glad to see you got your M running well again.
mattmv06 is offline  
0
Reply With Quote
      08-24-2012, 05:53 PM   #13
phichi1106
New Member
 
Drives: '12 BMW M3
Join Date: Mar 2009
Location: NJ

Posts: 28
iTrader: (1)

Funny because I booked my appointment for the same issue when this post came up. Same exact issue and I have 4100 miles on the car.

Update so far was they changed the fuel injector Tuesday and held onto the car and it would be ready today. 15 minutes after that, I get a 2nd call that they started up my car just now and the check engine light came back. They're guessing it's now the wiring harness...

At least I've had a nice new loaner (wanted to try the F30) but this 328 coupe gets alot of looks (white on oyster... chick car?)
phichi1106 is offline  
0
Reply With Quote
      08-24-2012, 06:02 PM   #14
kwike92
Lieutenant Colonel
 
kwike92's Avatar
 
Drives: 2009 m3 coupe | 2011 STi
Join Date: Feb 2010
Location: Mission Viejo, Ca

Posts: 1,530
iTrader: (6)

Quote:
Originally Posted by cmk227
Guys going on two years and 26k miles and not a single issue at all. Hope it could be correctly quickly. The car is a great car so hopefully you don't get discourage by the problems.
Yeah I drove mine to 82k miles and never had one issue... Hope they resolve this problem for u.
__________________
2009 E92 M3- basic mods, future track car.
2011 Subaru STi daily driver- Stock, for now...
kwike92 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:56 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST