BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      06-04-2008, 04:59 PM   #1
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
TPMS Malfunction, Early Signs of Failure

Mods please feel free to remove, i apologize if i have placed this in the wrong place, just wasnt sure i should put this under tire/wheel section.

i swapped my 18's with someone else's 19's, we didnt touch anything just swapped wheels. a few days later i started getting a low tire message about my left rear. i check and it's fine (i believe it was 35psi, whatever it is it was matching the label on the door). then i started getting a all tire low pressure messages or keep getting messages related to that particular left rear tire. when i reset it wouldnt reset until i roll to at least 50 mph.

now in addition to that i am getting a TPMS Malfunction error message

the person i got the tires from assured me he never got those erros, so im wondering if it's the sensors, or the fact sensors changed on the car, or what?

history information: i had 18's, then swapped to after market tires with new TPM sensors, then went back to my 18's, then did the swap

anyone? any ideas?

Appreciate 0
      06-04-2008, 05:02 PM   #2
JEllis
Brigadier General
JEllis's Avatar
84
Rep
4,783
Posts

 
Drives: E36 M3, E92 M3
Join Date: Oct 2006
Location: SD CA/Yuma

iTrader: (4)

Bad sensors sounds logical to me....
__________________
http://www.m3post.com/forums/signaturepics/sigpic14547_7.gif
Appreciate 0
      06-04-2008, 05:16 PM   #3
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
but why wasnt it the case on the other gentleman's car before me?
Appreciate 0
      06-04-2008, 05:18 PM   #4
JEllis
Brigadier General
JEllis's Avatar
84
Rep
4,783
Posts

 
Drives: E36 M3, E92 M3
Join Date: Oct 2006
Location: SD CA/Yuma

iTrader: (4)

Quote:
Originally Posted by ///Mantis View Post
but why wasnt it the case on the other gentleman's car before me?
I dont know how sensative they are but its possible they are a fragile device....If its not the sensors then maybe its the aftermarket tires...maybe the sensors dont like the aftermarket tires but that doesnt make a lot of sense.

I am sure some people that have changed their wheels and tires can be more helpful...

Jason
__________________
http://www.m3post.com/forums/signaturepics/sigpic14547_7.gif
Appreciate 0
      06-04-2008, 05:21 PM   #5
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
sorry maybe i wasnt clear. so OEM 18's. then after market wheels and tires with new TPM sensors then OEM 18's, then when i put the OEM 19's (oem tires, oem sensors, oem wheels) the problem started occurring
Appreciate 0
      06-04-2008, 05:27 PM   #6
Ryan(e92)
Captain
United_States
8
Rep
704
Posts

 
Drives: SG M6 coupe
Join Date: Oct 2006
Location: Newport Beach

iTrader: (6)

It says TPMS malfunction everytime you start up the car?
Appreciate 0
      06-04-2008, 05:31 PM   #7
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
nah, on and off. randomly
Appreciate 0
      06-04-2008, 06:24 PM   #8
consolidated
Lieutenant Colonel
consolidated's Avatar
36
Rep
1,738
Posts

 
Drives: F80 M3
Join Date: Jun 2007
Location: Texas

iTrader: (2)

Garage List
on other cars with TPMS sensors you have to reset and recalibrate the system when you swap wheels, don't know if this is the case with the E9X
Appreciate 0
      06-04-2008, 06:33 PM   #9
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
naw coz i didnt have to do that with my aftermarkets. all u have to do is reset TPMS which i did...

let me ask u this then.. if i take it in to dealer should i mention the swap at all, or just play dumb and say fix it!
Appreciate 0
      06-04-2008, 07:28 PM   #10
SHADY1
Hamann M3 Fan
SHADY1's Avatar
United_States
52
Rep
2,736
Posts

 
Drives: 2008 E92 Jerez Black M3
Join Date: Feb 2008
Location: Killeen, Texas

iTrader: (6)

Garage List
Talking hhhhmmmmm play dumb tell dealer to fix it

__________________

JZB,6MT, My mods 360 Forged 20inch wheels,VF650 Supercharger,SPEC Super Twin Disk Clutch,Hamann CF roof spoiler,H&R springs,CF grills,Hamann rear trunk spoiler,Hamann Side Skirts, ARKYM full CF bumper, Gintani Race exhaust, AA X-pipe catless,RPI scoops,AA SSK, Arkym CF Double Sided Vented Hood,Arkym CF rear Diffuser
Appreciate 0
      06-04-2008, 08:24 PM   #11
batchelorc
Lieutenant
batchelorc's Avatar
United_States
13
Rep
594
Posts

 
Drives: Deez nuts
Join Date: Feb 2008
Location: Kansas City

iTrader: (0)

Mantis, you're having all sorts of trouble. What the heck are you doing to your car?!
Appreciate 0
      06-05-2008, 01:05 AM   #12
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
did he tell u what the solution is?
Appreciate 0
      06-05-2008, 03:09 AM   #13
Big Windy
Major General
Big Windy's Avatar
United_States
71
Rep
5,118
Posts

 
Drives: audi s4
Join Date: Mar 2007
Location: seatac, wa

iTrader: (0)

Garage List
Quote:
Originally Posted by ///Mantis View Post
naw coz i didnt have to do that with my aftermarkets. all u have to do is reset TPMS which i did...

let me ask u this then.. if i take it in to dealer should i mention the swap at all, or just play dumb and say fix it!
play dumb.

Quote:
Originally Posted by Laszlo View Post
I was told by a BMW tech that this is caused by not having equal rotation adjustments - 18s need to have the same rotation as 19s... otherwise you'll get this. Not sure if this is true, but it made complete sense.
doesn't make sense to me...the car shouldn't know the difference between 18 or 19...should just know whether the sensor is there or not.
Appreciate 0
      06-05-2008, 05:35 AM   #14
man02195
Lieutenant
man02195's Avatar
9
Rep
487
Posts

 
Drives: e90 M3 M-DCT, SG-status 111
Join Date: Jan 2007
Location: NC

iTrader: (0)

Quote:
Originally Posted by consolidated View Post
on other cars with TPMS sensors you have to reset and recalibrate the system when you swap wheels, don't know if this is the case with the E9X
Did you press and hold the TPMS button on the dash for 4 seconds and then drive for a few minutes to reset and recalibrate the sytem to the new tires and sensors?
__________________
E90 M3 Sedan | M-DCT | SG | Black Leather | Carbon Leather Trim | Premium | Technology | Enhanced Sound | 19's | Moonroof | Fold Down | Heated | iPod | Parkdist | Sunshade |Week 22 | Just unloaded from Emden | Performance Center Delivery July 17th (Great Experience!)
Appreciate 0
      06-05-2008, 06:15 AM   #15
mkoesel
Moderator
United_States
183
Rep
13,838
Posts

 
Drives: 2015 SO/CSAT F80 M3
Join Date: Jun 2006
Location: Canton, MI

iTrader: (1)

Mantis are the tires the same size as stock? Technically it should not matter I think, but I am wondering.

Also, 335i owners have the same system and have been swapping tires for years now. You might want to check e90post to see if anyone had the same problem and found a solution.
__________________
A gen-u-ine BMW eff-eight-zero with them tandem clutches in the transmission and that dad gum sun roof on the top-a da cawr.
Appreciate 0
      06-05-2008, 09:27 AM   #16
GT3 Tim
Moderator
GT3 Tim's Avatar
United_States
30
Rep
1,897
Posts

 
Drives: 2008 E90 M3
Join Date: Feb 2008
Location: Sacramento, CA

iTrader: (0)

The rotation should be the same as the sidewall hieght on the 18's is higher.

I bet it is in initialization error or some sort? I know when you swap wheels on my Lexus that you have to reinitialize the eintire system as even though there are sensors, they are "different ones", and the system won't properly recognize them.

At any rate, a trip to the dealer should help!
__________________
Tim (apparently likes "3" cars)
E90 M3 -- Current ride
2004 GT3 -- Sold
1997 M3/4 -- Sold
1995 M3 -- Sold
Appreciate 0
      06-05-2008, 10:38 AM   #17
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
Quote:
Originally Posted by man02195 View Post
Did you press and hold the TPMS button on the dash for 4 seconds and then drive for a few minutes to reset and recalibrate the sytem to the new tires and sensors?
i did thru iDrive, same thing. i think
Quote:
Originally Posted by mkoesel View Post
Mantis are the tires the same size as stock? Technically it should not matter I think, but I am wondering.

Also, 335i owners have the same system and have been swapping tires for years now. You might want to check e90post to see if anyone had the same problem and found a solution.
those are stock 19's now
Quote:
Originally Posted by GT3 Tim View Post
The rotation should be the same as the sidewall hieght on the 18's is higher.

I bet it is in initialization error or some sort? I know when you swap wheels on my Lexus that you have to reinitialize the eintire system as even though there are sensors, they are "different ones", and the system won't properly recognize them.

At any rate, a trip to the dealer should help!
thanks
Appreciate 0
      06-07-2008, 02:28 AM   #18
rzm3
Moderator
rzm3's Avatar
224
Rep
4,603
Posts

 
Drives: E92 M3
Join Date: Aug 2007
Location: USA

iTrader: (14)

mine gets TPMS malfunction when i drive by particular locations. then it goes away after a second. dealer checked and everything is fine. i am thinking interference of some sort if yours behave similarly as mine.
__________________
E92 M3 DCT - AiM EVO4 Data Logger / AiM SmartyCam HD / KW Competition 2-Way / OMP ARS Racing Seats / Brembo GT 365 / Pagid Yellow RS-29 / Rear Seats Delete
Appreciate 0
      06-07-2008, 04:30 AM   #19
Ryan(e92)
Captain
United_States
8
Rep
704
Posts

 
Drives: SG M6 coupe
Join Date: Oct 2006
Location: Newport Beach

iTrader: (6)

It has to be a faulty tpms sensor. I have seen that error on my 335i when I swapped from my DPE's back to the stock sport package wheels. It went away literally 5 minutes later never to return. I would take it to the dealer.
Appreciate 0
      06-12-2008, 11:00 AM   #20
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
i *think* i found out what's wrong with TPMS

this is funniest user error ever!!!!! im not sure, but i *think* this is what's causing it. so when i sold my RSGT's i left the extra TPM sensors in the trunk. yesterday TPMS was going nuts so made me think about it. then all of a sudden im like hey i have sensors that could be interfering with the signal. i removed the sensors and surely enough problem gone.

now im at the dealer, i want them to look at it anyway
Appreciate 0
      06-12-2008, 11:47 AM   #21
lvwirelessguy
Captain
United_States
14
Rep
947
Posts

 
Drives: 2011 E92 M3, 2012 Golf TDI
Join Date: Feb 2006
Location: 702

iTrader: (1)

Garage List
2005 M3  [0.00]
Send a message via Yahoo to lvwirelessguy
Nice
Appreciate 0
      06-17-2008, 04:18 PM   #22
!Xoible
Banned
United_States
555
Rep
46,037
Posts

 
Drives: ....
Join Date: Nov 2006
Location: .

iTrader: (4)

Garage List
2008 M3  [3.50]
2007 335i  [4.50]
2008 528i  [4.00]
2006 Infiniti - G35 ...  [4.00]
to recap for future references: the tires were a bit over inflated. after removing the extran sensors from the trunk (about a week ago) the problem is gone....
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:36 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST