BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Post Reply
 
Thread Tools Search this Thread
      06-15-2012, 05:52 PM   #1
jjw2331
First Lieutenant
jjw2331's Avatar
9
Rep
322
Posts

 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

iTrader: (5)

My car has about 18,000 miles on it and today when I made a right turn I heard a loud thud sound in the back of my car. I was trying to speed off as I turned since there was traffic going down the road. When I shift in the higher rpm range, I hear a slight thud sound in the back which I never noticed before. However, if I just shift normally and cruise gently I don't hear or feel anything. Now, if I'm just cruising, and I abruptly press the gas, I hear the faint thud again. This happens in every gear. If I press it smoothly I don't hear or feel anything.

I also have to note, during the winter, during some hard acceleration, I had some wheel hop which shook the transmission violently. However nothing felt wrong afterwards other than my teeth from all the shaking. I don't do burnouts or drift. My cars back tires made it to 18k with a decent amount of tread left. I drive it hard from time to time but nothing reckless. I took a peek under the car on my belly and the diff looks like its where its suppose to be. Any help would be appreciated.
Appreciate 0
      06-15-2012, 06:08 PM   #2
italyix
Lieutenant
italyix's Avatar
United_States
6
Rep
575
Posts

 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

iTrader: (3)

18k miles on it.....take it to dealership and have them take a look at it. Sounds like you got something loose in the back. generally, a thug sound in the back is attributed to a loose diff, possibly caused by the bolts.
Appreciate 0
      06-15-2012, 06:20 PM   #3
jjw2331
First Lieutenant
jjw2331's Avatar
9
Rep
322
Posts

 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

iTrader: (5)

I see. I'm definitely going to take it in tomorrow. Im just not sure if I should drive it or not or if I'm just being paranoid...
Appreciate 0
      06-15-2012, 09:14 PM   #4
jjw2331
First Lieutenant
jjw2331's Avatar
9
Rep
322
Posts

 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

iTrader: (5)

Well, I couldn't resist looking under the car.

The good news, the big bolt that seems to bear the most weight and torque is fine. However, the bad news is, I think I found a broken bolt. It looked loose initially based off the gap between the subframe bushing and the diff. But when I removed the bolt nut, something didn't look right and there was a lot of movement.

This is the right side bolt which looks fine.


This is the left side bolt which shows a big gap.


If I jig the diff a little bit, you can hear the play in the diff. This is most likely the cause of the thud.
http://s262.photobucket.com/albums/i...t=IMG_0027.mp4

I read somewhere that the bolts holding the exhaust hangers are not load bearing. In my case, the left one broke. Now it seems that these bolts do take on torque load since the video shows me pushing on corner with the clicking sound coming from the bolt play. Another interesting thing I noticed is the bolt broke either inside the bushing or in the hole where the bolt goes through the diff. The bolt wouldn't come out after I took the nut off.



Another possibility could be the bushings. If you notice in the pics, the left one with the broken bolt, the bushing doesn't stick out as much as the right one.

Anybody else have this problem?

Last edited by jjw2331; 06-15-2012 at 09:21 PM.
Appreciate 0
      06-15-2012, 09:22 PM   #5
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

Its not the bolt thats the culprit its the rubber mount its housed in ..service that right away before you end up with differential and/or subframe damage
Appreciate 0
      06-15-2012, 09:28 PM   #6
jjw2331
First Lieutenant
jjw2331's Avatar
9
Rep
322
Posts

 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

iTrader: (5)

That makes sense. Thanks for the input! Could wheel hop be the cause for the bushing to fail?
Appreciate 0
      06-15-2012, 09:44 PM   #7
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

Quote:
Originally Posted by jjw2331 View Post
That makes sense. Thanks for the input! Could wheel hop be the cause for the bushing to fail?
Absolutely..that and launching the car excessively
Appreciate 0
      06-15-2012, 10:03 PM   #8
jjw2331
First Lieutenant
jjw2331's Avatar
9
Rep
322
Posts

 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

iTrader: (5)

I read in this thread that solid bushings (Turner Bushings?) may be the solution for the OEM ones.

http://www.m3post.com/forums/showthr...bushing&page=6

Have you tried solid bushings with any success?
Appreciate 0
      06-15-2012, 10:22 PM   #9
tibra1
Banned
No_Country
75
Rep
6,775
Posts

 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

iTrader: (4)

Turners or VACs are good...I dont have a need to upgrade.. my car is street driven hard but I never go from a dig
Appreciate 0
      06-16-2012, 01:52 AM   #10
italyix
Lieutenant
italyix's Avatar
United_States
6
Rep
575
Posts

 
Drives: '08 E90 M3
Join Date: Dec 2011
Location: Bay Area

iTrader: (3)

Quote:
Originally Posted by jjw2331
I read in this thread that solid bushings (Turner Bushings?) may be the solution for the OEM ones.

http://www.m3post.com/forums/showthr...ing&page=6

Have you tried solid bushings with any success?
I just bought the TMS ones for this reason. Will be installing soon.
Appreciate 0
      06-16-2012, 08:39 AM   #11
jjw2331
First Lieutenant
jjw2331's Avatar
9
Rep
322
Posts

 
Drives: 2011 JtBlk e92 M3
Join Date: Sep 2008
Location: Michigan

iTrader: (5)

Quote:
Originally Posted by italyix View Post
I just bought the TMS ones for this reason. Will be installing soon.
Nice, let us know how they perform.

I'm currently at the dealership. The bolt needs to be drilled out. It's stuck in there but it's definitely broken. It's being covered under warranty. I guess I'm on the list of 6mt M3's breaking diff bolts.

My tech said he's seen a lot of these bolts break on the e46 M3. But he has yet to see it on the e9x's.

Does anyone know if the subframe mount bushings are different sizes or protrude differently? My tech said the left one is different because of the way the diff gets loaded. It looks shoved in compared to the right one in the pictures. Do I need a new bushing along with the bolt?
Appreciate 0
      06-16-2012, 09:56 AM   #12
a burrito
Lieutenant Colonel
United_States
28
Rep
1,935
Posts

 
Drives: '14 W212 AMG S, '12 958 S
Join Date: May 2005
Location: Irvine, CA

iTrader: (1)

Send a message via AIM to a burrito
I see more of these thread pop up nowadays and its giving me some concern. Whats the easiest way to check this on my car?
__________________
Peanut Butter Chunky
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:56 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST