BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Evolve Automotive
Post Reply
 
Thread Tools Search this Thread
      09-03-2014, 02:46 PM   #1
bigtracing
Second Lieutenant
bigtracing's Avatar
United_States
3
Rep
210
Posts

 
Drives: 2008 ///M3
Join Date: Apr 2011
Location: CT

iTrader: (1)

M button malfunctioning

Over the weekend I went on a small cruise ending at lime rock park and then back home. Stopping at a few places on the way there and back. I left the house in the morning and the first leg of the journey I pressed the M button on the steering wheel and it worked fine. The next leg I pressed it nothing happened and then I pressed it again and it worked. After that it either worked or it wouldn't work until I restarted the car if it did work. I haven't had any issue with it until this weekend.
So where do I start? My first thought is the button is faulty. But I feel it would completely stop working if that was the case. Also could be time for a battery possibly? Hoping someone else has had this problem.
Appreciate 0
      09-04-2014, 04:06 PM   #2
bigtracing
Second Lieutenant
bigtracing's Avatar
United_States
3
Rep
210
Posts

 
Drives: 2008 ///M3
Join Date: Apr 2011
Location: CT

iTrader: (1)

took the car out yesterday and it did not work at all.
Appreciate 0
      09-04-2014, 07:26 PM   #3
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
96
Rep
4,799
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Button, programming or szl faulty most likely.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      09-18-2014, 02:47 PM   #4
bigtracing
Second Lieutenant
bigtracing's Avatar
United_States
3
Rep
210
Posts

 
Drives: 2008 ///M3
Join Date: Apr 2011
Location: CT

iTrader: (1)

All the buttons on the wheel stopped working where should I start?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:25 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST