BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read

Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
Steve Thomas BMW
Post Reply
Thread Tools Search this Thread
      09-22-2014, 07:14 PM   #1
Private First Class

Drives: 2008 E90 M3
Join Date: Sep 2013
Location: Ontario

iTrader: (1)

Help. No Sound.

I just got my car back today from the dealer after replacing the fuel module and upgrading the software (fuel pump malfunction last week). I realized on the drive home that the iPod wasnt playing. After troubleshooting for a while, it became clear that it wasn't just my iPod that wasn't making any sound, but that there is now zero audio coming through the speakers.

No chimes or bings, no warnings and no audio at all, iPod CD radio bluetooth inclusive.

Everything on the iDrive seems to be working, though.

I think it's pretty clear that this is related to the software update, but getting the car to the dealership is a major inconvenience. Does anyone have any ideas how to fix this on my own? I had zero problems with the audio system before the dealership visit.


Thanks in advance.
Appreciate 0
Post Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -4. The time now is 04:59 PM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.,,,,,,,,, logo and trademark are properties of BIMMERPOST