BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
Post Reply
 
Thread Tools Search this Thread
      06-06-2012, 10:33 AM   #1
M-P0WER
New Member
United_States
0
Rep
15
Posts

 
Drives: 2012 E92 JB 6MT
Join Date: Oct 2010
Location: Minneapolis

iTrader: (0)

How much oil did your new car consume before the "break-in" service?

I just dropped my car off at the dealership for its first service. The low oil warning (add 1 quart) literally came on when I pulled into the dealership. How common is it for the oil level to go from "max" to low in 1,100 miles? Has anyone else experienced this?
Appreciate 0
      06-06-2012, 10:44 AM   #2
THE TECH
BimmerPost Supporting Vendor
THE TECH's Avatar
United_States
157
Rep
13,121
Posts


 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Mine did the same.
__________________
Appreciate 0
      06-06-2012, 11:34 AM   #3
schnell325
Bored at work....
schnell325's Avatar
Canada
43
Rep
3,875
Posts

 
Drives: '08 M3,'11 335xi
Join Date: Aug 2007
Location: BC

iTrader: (5)

I think I was 1/2 liter.
__________________
'08 M3: AA G2L3, Catless X-Pipe & Sig Series Rear. AP rods. TC Kline EDC Coil Overs. MRF Alum Sub Frame Bushings. TMS Delrin Diff'l Bushings. BFI Motor Mounts. Recaro PP. BMW Perf Steering Wheel. P3 Gauge. PS Overflow Kit. APEX ARC-8 18"x9.5"/10.5". Conti Slicks 275/35F 305/30R. Stoptech Pads/SS Lines. Cantrell Brake Ducts.
http://5252motorsports.blogspot.ca/2...3-sleeper.html
Appreciate 0
      06-07-2012, 10:56 AM   #4
Leonardo629
Major
United_States
13
Rep
1,206
Posts

 
Drives: 2013 M3 Coupe
Join Date: Sep 2006
Location: Walnut, CA

iTrader: (9)

mine didn't consume enough for the "add 1 qt. light" to show on the idrive
Appreciate 0
      06-07-2012, 06:59 PM   #5
XR_SIX
Bading-dong!
XR_SIX's Avatar
United_States
3
Rep
268
Posts

 
Drives: '11.5 E93 M3 AW, '09 R6
Join Date: Aug 2011
Location: Eagle rock, Ca

iTrader: (1)

Garage List
2011.5 E93 M3  [0.00]
Mine oil light came on before I hit 1200 miles.
Appreciate 0
      06-14-2012, 07:23 PM   #6
TTG
...
TTG's Avatar
United_States
30
Rep
2,887
Posts

 
Drives: 2011 E92 M3
Join Date: Aug 2006
Location: Seattle, WA

iTrader: (2)

Garage List
None, oil level was normal before the 1200 break in service.... and she still does not consume any oil.... (i do drive like a grandpa though)
__________________
Retired: 2011 E92 M3 AW w/ Silver Novillo ZCP, ZTP, ZPP, 494, 6FL, 507, 302 & 415.....ED April 29th, 2010
Retired: 2007 E92 335i -Space Gray, Black Leatherette + Alum, Nav, ZCW, ZSP, PDC, CA & Sunshade.....ED Oct 19th, 2006
Appreciate 0
      06-14-2012, 08:22 PM   #7
besiktas
Ultimate Driver for the Ultimate Driving Machine
United_States
31
Rep
1,016
Posts

 
Drives: BMW M3 E92
Join Date: Oct 2009
Location: Houston, TX

iTrader: (0)

mine came down to half way mark which was still ok
__________________

BMW M3 E92 - Silverstone II
BPM Sport Stage II Tune + Test Pipes, GTS DCT Tune
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:24 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST