BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Post Reply
 
Thread Tools Search this Thread
      04-13-2012, 07:48 AM   #1
Siciliano611
Captain
15
Rep
818
Posts

Drives: 2015 SS M4
Join Date: Mar 2007
Location: TriState area/ATL

iTrader: (3)

long crank to startup?

I have had a 2009 m3 for almost 3 months now that still only has 17k miles on it, but I've noticed in the last month sometimes the crank seems to take a little longer than what I think is normal. This morning it almost seemed to sputter to start too, and I don't have any warning lights like a battery low indicator either. Does anyone else have this issue or know what it could be?
Appreciate 0
      04-13-2012, 09:23 AM   #2
iamcpap
Captain
iamcpap's Avatar
United_States
13
Rep
829
Posts

Drives: 2008 E90 LCI M3
Join Date: Nov 2011
Location: Chicago, IL

iTrader: (6)

I had this happen once on my 2011. I was trying to turn over but couldn't. After approximately 5 seconds of that noise, I hit the Start/Stop button, gave it a second and tried it again. She fired right up and hasn't done it since. Although, I am interested in knowing if anyone else is having this issue???
__________________
2008 E90 M3 | Interlagos Blue | Speed Cloth | 6MT - A work in progress...
2011 E92 M3 ZCP - Gone, but not forgotten.
Appreciate 0
      04-13-2012, 09:41 AM   #3
IFX
Banned
32
Rep
2,538
Posts

Drives: AW e46M/N54
Join Date: Jan 2009
Location: South Fla.

iTrader: (1)

Take it into BMW your under warranty.. let them handle it.
Appreciate 0
      04-13-2012, 09:44 AM   #4
NYCMCBM3
Colonel
NYCMCBM3's Avatar
No_Country
52
Rep
2,718
Posts

Drives: 2012 MCB E92 M3
Join Date: Apr 2010
Location: South Ozone Park,NY

iTrader: (13)

I also herd this a couple of times , curious to know what it is as well
__________________
2012 MCB///M3
Appreciate 0
      04-13-2012, 09:49 AM   #5
Sean05
Putcha ang ganda...
Sean05's Avatar
Philippines
89
Rep
5,331
Posts

Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

iTrader: (9)

Send a message via Yahoo to Sean05
Im guessing its the battery doesnt seem like u drive the car much....
__________________
Appreciate 0
      04-13-2012, 11:32 AM   #6
M3PO
Colonel
M3PO's Avatar
34
Rep
2,781
Posts

Drives: '08 IB E92
Join Date: Sep 2011
Location: OC

iTrader: (7)

I thought that I read somewhere that prolonged cranking and stumbling could be do to the ICV going bad?
__________________
2008 IB E92 M3| BBS | KW | Arkym | Platte Forme A.G. | Active Autowerke | K&N | Fabspeed | Dinan | Evolve-R
Appreciate 0
      04-13-2012, 11:52 AM   #7
mdosu
Banned
No_Country
121
Rep
8,517
Posts

Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

iTrader: (6)

nah, I don't think idle air control valve have anything to do with start up, only idle.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:35 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST