BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      10-20-2011, 01:21 PM   #1
hubbman
New Member
2
Rep
27
Posts

 
Drives: E92, Alpine White, Comp Packag
Join Date: Oct 2011
Location: San Mateo

iTrader: (0)

Whats up with the gear engagement lag on the E92 M3???

Hello there,

Just took delivery about two week ago of my 2011 E92 M3, and I'm a little annoyed by the lag in gear engagement when putting the car in reverse, or taking the car out of reverse and into first gear!

I put the car in gear, hit the gas, and it doesn't immediately engage and move forward. It just rev's and then finally engages, but its kind of lame the way it lags like that!

Is there a fix for this, or is this just an accepted "quirk" of the E92? My 2006 E46 M3 didn't even do this!

Thanks for your input!
Appreciate 0
      10-20-2011, 01:32 PM   #2
Cyrax91
Eat Sleep Rave Repeat
Cyrax91's Avatar
Greece
41
Rep
1,553
Posts

 
Drives: WRX STI & FP Green DBB WW Evo
Join Date: Oct 2008
Location: NM

iTrader: (17)

I have the same issue and im pretty sure everyone does. Ive gotten used to it. It is annoying though.
__________________
WRX STI Hatchback - FP Green DBB WW Evo IX GSR tuned at 524whp
Appreciate 0
      10-20-2011, 01:33 PM   #3
Trevor .:R
Captain
United_States
14
Rep
672
Posts

 
Drives: 11 ZCP
Join Date: Jan 2011
Location: Thousand Oaks/Camarillo/Westlake

iTrader: (1)

Garage List
11 M3  [5.00]
///M power
__________________
Appreciate 0
      10-20-2011, 01:34 PM   #4
Mr. ///M3 RD
Major General
Mr. ///M3 RD's Avatar
Canada
147
Rep
7,863
Posts

 
Drives: E350 & 280 SL on Weekends :)
Join Date: May 2010
Location: GTA, Ontario - Canada

iTrader: (0)

Garage List
I never experienced this at all ...

UPDATE ... sorry I did not realize you Fellows and Lady are talking about DCT ... I have MT therefore I never have the problem. Come to think of it I never did have the problem on my 2009 sDrive Z4 35i and I did drive that babe all the way to California (or KALAFORNIA as Arnold used to say it )

On my ///M 3 my foot is very gentle on the clutch when shifting 1st to 2nd

I must say I had problems with the reverse a few times, tip now I keep an eye on my passenger mirror when he moves downward I know I am in reverse

Gosh I love my ///M
__________________
Cheers, Rolf-Dieter

Life will take us to some interesting places, fortunately The ///M3 will too with a many of us know this very well
---> Click here for some good stuff I found

Last edited by Mr. ///M3 RD; 10-20-2011 at 10:33 PM. Reason: UPDATE
Appreciate 0
      10-20-2011, 01:46 PM   #5
radiantm3
Apex Everything!
radiantm3's Avatar
United_States
159
Rep
3,876
Posts

 
Drives: >1000 HP in my garage
Join Date: Sep 2008
Location: Danville, CA

iTrader: (6)

Garage List
2011 E92 M3  [4.80]
2013 BMW X5M  [4.33]
2014 BMW i3  [0.00]
Quote:
Originally Posted by hubbman View Post
Hello there,

Just took delivery about two week ago of my 2011 E92 M3, and I'm a little annoyed by the lag in gear engagement when putting the car in reverse, or taking the car out of reverse and into first gear!

I put the car in gear, hit the gas, and it doesn't immediately engage and move forward. It just rev's and then finally engages, but its kind of lame the way it lags like that!

Is there a fix for this, or is this just an accepted "quirk" of the E92? My 2006 E46 M3 didn't even do this!

Thanks for your input!
Assuming you are talking about DCT? And you are comparing it to SMG?
Appreciate 0
      10-20-2011, 01:49 PM   #6
GeoXP
Enlisted Member
1
Rep
37
Posts

 
Drives: 2011 E92 M3 - Space Grey - ZCP
Join Date: Sep 2005
Location: Illinois

iTrader: (0)

Yeah, I get it. Was a little strange at first. Especially if you're used to driving automatics. It feels like it's feathering the clutch in reverse, unless you really get into the gas, then it seems to engage fully. But when you think about it, must be some kind of safety thing. I'd rather have it do this then just drop the clutch into reverse.
Appreciate 0
      10-20-2011, 01:50 PM   #7
aus
Major General
117
Rep
7,406
Posts

 
Drives: Odysse
Join Date: Jul 2005
Location: Seal Beach, CA

iTrader: (5)

It's annoying. I doubt BMW will fix it, which they could with some programming.

.
__________________
Let me get this straight... You are swapping out parts designed by some of the top engineers in the world because some guys sponsored by a company told you it's "better??" But when you ask the same guy about tracking, "oh no, I have a kid now" or "I just detailed my car." or "i just got new tires."
Appreciate 0
      10-20-2011, 01:58 PM   #8
Pointerman
Second Lieutenant
Pointerman's Avatar
United_States
4
Rep
211
Posts

 
Drives: 2011 BMW M3
Join Date: Jun 2011
Location: Manteca, CA

iTrader: (0)

Since you don't have a clutch pedal on the car at what point would you propose the DCT clutch engage? While your foot is on the brake? How would that work? As soon as you take your foot off the brake? The car would start moving prior to you even hitting the gas just like an automatic.

Frankly, I like the current implementation. It allows me to take my foot off the brake just like I would with a stick shift. Given that this is a tranny with a clutch I prefer it to behave more like a manual than an auto.
Appreciate 0
      10-20-2011, 02:08 PM   #9
Nelrock
Lieutenant
Nelrock's Avatar
United_States
7
Rep
516
Posts

 
Drives: 2011 E92 M3
Join Date: Jun 2010
Location: Oklahoma

iTrader: (0)

The only time I've seen something like this, is if I'm trying to go into reverse and I'm still rolling forward. Then I get the "foot on the brake" icon in the display. Which...makes sense.
As for forward...mine moves as soon as I hit the gas.
__________________

2011 E92 M3 | Melbourne Red | Black Novillo w/Carbon Leather Trim | M-DCT | Competition Package | Premium Package 2 | Convenience Package | Enhanced Premium Sound | Heated Front Seats
2004 E46 M3 | Silver Grey | - Retired
Appreciate 0
      10-20-2011, 02:14 PM   #10
RussRamz
M Slut
RussRamz's Avatar
United_States
6
Rep
565
Posts

 
Drives: 2011 M3 Coupe Mineral White
Join Date: Sep 2007
Location: Adenau, GE via 3 years in dreadful El Paso, TX

iTrader: (0)

Send a message via ICQ to RussRamz
It's not an automatic, so your only choice is to get used to it or sell it and get a traditional manual gearbox.
__________________
You have to be 100% behind someone before you can stab them in the back.

David Brent
Appreciate 0
      10-20-2011, 02:19 PM   #11
hubbman
New Member
2
Rep
27
Posts

 
Drives: E92, Alpine White, Comp Packag
Join Date: Oct 2011
Location: San Mateo

iTrader: (0)

Point of clairification

To be clear I only use this car in the "manual" mode. This is not something I experience in "auto" mode...in fact I haven't even tried auto mode yet (guess I should give that a try)!

As far as the question of when would I expect the clutch to engage; I would expect it to engage as soon as I switch between reverse and first gear. When I switch to 1st gear and hit the gas, I expect the car to move forward, not rev the engine (as though I missed a gear) and then 1.5 seconds later engage and move forward.

This is definitely something that BMW should address. I will bring it up at my next visit to the dealer.
Appreciate 0
      10-20-2011, 02:25 PM   #12
Nine
Banned
29
Rep
1,925
Posts

 
Drives: Not ZCP, FML.
Join Date: May 2010
Location: DC, Miami, NYC

iTrader: (2)

I only get this when the car is cold, and or it is cold outside.
Appreciate 0
      10-20-2011, 02:32 PM   #13
asw19
Enlisted Member
1
Rep
49
Posts

 
Drives: 08 E92 Silver
Join Date: Sep 2010
Location: saturn

iTrader: (0)

My manual tranny doesnt seem to have this problem....cough cough....sorry I couldnt resist.
Appreciate 0
      10-20-2011, 02:36 PM   #14
mamadub
Captain
mamadub's Avatar
United_States
19
Rep
823
Posts

 
Drives: Melbourne Red 2011 E93
Join Date: Oct 2011
Location: Arizona

iTrader: (0)

This happens to me all the time. I find it strange too.....it takes some getting used to.
__________________


Black Novillo Extended Leather, Convenience Package, Premium Package 2, DCT, DDC, BMW Apps, Custom Stereo upgrade, Eisenmann Sport Black Series Exhaust, 20"HRE's P45SC's. Color matched Brembo 380/345's, KW Coilovers
Appreciate 0
      10-20-2011, 02:47 PM   #15
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,809
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

Quote:
Originally Posted by Nelrock View Post
The only time I've seen something like this, is if I'm trying to go into reverse and I'm still rolling forward. Then I get the "foot on the brake" icon in the display. Which...makes sense.
As for forward...mine moves as soon as I hit the gas.
This part I really hate
Appreciate 0
      10-20-2011, 02:52 PM   #16
M3SQRD
Colonel
M3SQRD's Avatar
United_States
24
Rep
2,480
Posts

 
Drives: E92 M3s,R56 CooperS,F22 228iX
Join Date: Jun 2009
Location: EC

iTrader: (2)

Quote:
Originally Posted by Nine View Post
I only get this when the car is cold, and or it is cold outside.
Same here but once the car warms up the delay/hesitation goes away.
Appreciate 0
      10-20-2011, 03:02 PM   #17
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

Quote:
Originally Posted by hubbman View Post
To be clear I only use this car in the "manual" mode. This is not something I experience in "auto" mode...in fact I haven't even tried auto mode yet (guess I should give that a try)!

As far as the question of when would I expect the clutch to engage; I would expect it to engage as soon as I switch between reverse and first gear. When I switch to 1st gear and hit the gas, I expect the car to move forward, not rev the engine (as though I missed a gear) and then 1.5 seconds later engage and move forward.

This is definitely something that BMW should address. I will bring it up at my next visit to the dealer.
The lag issue has been going on since the dct was introduced. There are so many threads about this issue. Most of them can be found back in 2009. There were even complaints filed with the NHTSA as some were claiming they had near miss accidents, etc. Most find that it's most prominent when accelerating from a rolling stop, esp. if you are in sport or sport+. Software updates have resulted in some improvement but I think bmw is done with the whole gear lag issue. Some have claimed they have no lag after updates, but I have yet to drive one that didn't have at least some degree of lag. I wonder if it's present on the f10 M5? They are already working on the f30 and I have not heard of any further updates available in a long time. You should have the latest update given that your car is new. Mention it to your dealer to see if anything is available. In any case, the dct is awesome and I would take it over the 6mt any day. It's annoying at first, but you will get used to it.

Last edited by erio; 10-20-2011 at 03:07 PM.
Appreciate 0
      10-20-2011, 04:32 PM   #18
ES_TRADER
Colonel
68
Rep
2,696
Posts

 
Drives: 328i, 335i, M3, 535i, X5, 36M
Join Date: Oct 2010
Location: OC

iTrader: (3)

Garage List
2014 Ford Raptor  [0.00]
2012 328i E92  [5.00]
2013 X5  [0.00]
2013 335i F30  [4.00]
1990 Toyota Previa  [0.00]
1997 E36 M3  [5.00]
2011 E92 M3  [0.00]
2011 535i  [0.00]
Quote:
Originally Posted by Nine View Post
I only get this when the car is cold, and or it is cold outside.
Same here cold start only it's normal
Appreciate 0
      10-20-2011, 04:42 PM   #19
Totti
Troll
Totti's Avatar
Italy
22
Rep
1,192
Posts

 
Drives: 2011 E92 M3
Join Date: Aug 2009
Location: Melbourne, Australia

iTrader: (0)

Quote:
Originally Posted by asw19 View Post
My manual tranny doesnt seem to have this problem....cough cough....sorry I couldnt resist.
__________________
BMW E92 M3 Coupe | Jerez Black | Fox Red Extended / Carbon Black Trim| Fully Loaded | Moonroof | 6MT | Gintani Sport
Quote:
Originally Posted by ES_TRADER
Use the stick like u would a manual. If that doesn't work, put it in D mode and put both hands at 10 and 2. If that doesn't work, just sit on your right hand.
Appreciate 0
      10-20-2011, 04:44 PM   #20
aus
Major General
117
Rep
7,406
Posts

 
Drives: Odysse
Join Date: Jul 2005
Location: Seal Beach, CA

iTrader: (5)

Quote:
Originally Posted by erio View Post
The lag issue has been going on since the dct was introduced. There are so many threads about this issue. Most of them can be found back in 2009. There were even complaints filed with the NHTSA as some were claiming they had near miss accidents, etc. Most find that it's most prominent when accelerating from a rolling stop, esp. if you are in sport or sport+. Software updates have resulted in some improvement but I think bmw is done with the whole gear lag issue. Some have claimed they have no lag after updates, but I have yet to drive one that didn't have at least some degree of lag. I wonder if it's present on the f10 M5? They are already working on the f30 and I have not heard of any further updates available in a long time. You should have the latest update given that your car is new. Mention it to your dealer to see if anything is available. In any case, the dct is awesome and I would take it over the 6mt any day. It's annoying at first, but you will get used to it.

Wrong lag. That lag is PRETTY much gone now. It's strange because it was gone on my 2008 car, but my 2011 has a little of it sometimes.

.
__________________
Let me get this straight... You are swapping out parts designed by some of the top engineers in the world because some guys sponsored by a company told you it's "better??" But when you ask the same guy about tracking, "oh no, I have a kid now" or "I just detailed my car." or "i just got new tires."
Appreciate 0
      10-20-2011, 07:12 PM   #21
lve2xlr8
Captain
lve2xlr8's Avatar
United_States
18
Rep
854
Posts

 
Drives: '11 m3
Join Date: Aug 2008
Location: Los Angeles

iTrader: (7)

Most DCT transmissions behave this way.
__________________
'11 M3
'00 M5 - Sold
Appreciate 0
      10-20-2011, 07:59 PM   #22
erio
Captain
erio's Avatar
United_States
22
Rep
801
Posts

 
Drives: e92 JB M3, 2012 GTR
Join Date: Oct 2008
Location: GA

iTrader: (0)

Quote:
Originally Posted by aus View Post

Wrong lag. That lag is PRETTY much gone now. It's strange because it was gone on my 2008 car, but my 2011 has a little of it sometimes.

.
I read the thread. I appreciate your constructive "read the thread" criticism. Typical m3 forum member response. There is something called tact that I often find lacking on these threads. I don't think it's really gone and I think the issue the OP is experiencing is of the same origin. He just experienced it in a different scenario. I noticed this same problem when I got my car. I think it's much less noticeable, but those who experienced it at it's worst are better able to pick up and replicate the issue. Like you I have dealt with this dct through thick and thin.

Last edited by erio; 10-20-2011 at 08:33 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:08 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST