BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      03-15-2012, 10:57 PM   #1
mot
Banned
 
Drives: e92 AW M3 6MT
Join Date: Oct 2010
Location: Bay Area, California

Posts: 941
iTrader: (8)

IPod via AUX Cable

My car did not come with a USB slot underneath the armrest so I have to use the AUX cable to connect my iPod/iPhone. The problem I'm having is that I get a lot of static. Does anyone experience this? I was thinking it can either be my cable (a cheap radio shack one the dealer gave me) or the AUX port. Sorry if this is a repost, I'm on my phone and can't search properly. Tia!
mot is offline   United_States
0
Reply With Quote
      03-15-2012, 11:06 PM   #2
I M STIG
RawAutos.com
 
I M STIG's Avatar
 
Drives: 2009 E90 M3
Join Date: May 2008
Location: North Carolina

Posts: 477
iTrader: (0)

Unfortunately it's the AUX port. It's a pain in the ass, it really is. I'd get an aftermarket iPod adapter, otherwise you'll have to hear that horrible static forever.
__________________

2009 E90 M3| Jerez Black | Extended Silver Novillo with Brushed Aluminum | 6MT | EDC | Premium Package II | Convenience Package | Enhanced Premium Sound | HD Radio | Heated front seats | Fold down rear seats | Moonroof | 19" wheels |
RawAutos.com
I M STIG is offline   United_States
0
Reply With Quote
      03-15-2012, 11:08 PM   #3
mot
Banned
 
Drives: e92 AW M3 6MT
Join Date: Oct 2010
Location: Bay Area, California

Posts: 941
iTrader: (8)

I can't get it fixed at the dealer?
mot is offline   United_States
0
Reply With Quote
      03-15-2012, 11:14 PM   #4
jkim723
Private
 
jkim723's Avatar
 
Drives: E92 M3
Join Date: Feb 2008
Location: Cincinnati, OH

Posts: 71
iTrader: (4)

Mine works just fine, try switching out the cable.
jkim723 is offline  
0
Reply With Quote
      03-17-2012, 09:55 AM   #5
robb7979
Second Lieutenant
 
Drives: 2011 e90 M3
Join Date: Jul 2011
Location: TX

Posts: 265
iTrader: (0)

I'd switch the cable as well. I saw on another forum (don't remember which) that there is a resistor that can be removed from the AUX port circuit that can also improve sound quality. Maybe start googling that?
robb7979 is offline  
0
Reply With Quote
      03-17-2012, 09:57 AM   #6
I M STIG
RawAutos.com
 
I M STIG's Avatar
 
Drives: 2009 E90 M3
Join Date: May 2008
Location: North Carolina

Posts: 477
iTrader: (0)

Quote:
Originally Posted by robb7979 View Post
I'd switch the cable as well. I saw on another forum (don't remember which) that there is a resistor that can be removed from the AUX port circuit that can also improve sound quality. Maybe start googling that?
Interesting, I've never heard that.

Maybe try and switch out the cable. I didn't switch it on mine, but that was only because I heard my two friends' AUX ports in their E92 335s, and they sounded the same as my M3.
__________________

2009 E90 M3| Jerez Black | Extended Silver Novillo with Brushed Aluminum | 6MT | EDC | Premium Package II | Convenience Package | Enhanced Premium Sound | HD Radio | Heated front seats | Fold down rear seats | Moonroof | 19" wheels |
RawAutos.com
I M STIG is offline   United_States
0
Reply With Quote
      03-17-2012, 09:58 AM   #7
robb7979
Second Lieutenant
 
Drives: 2011 e90 M3
Join Date: Jul 2011
Location: TX

Posts: 265
iTrader: (0)

Quote:
Originally Posted by AwesomeBMW2 View Post
Interesting, I've never heard that.

Maybe try and switch out the cable. I didn't switch it on mine, but that was only because I heard my two friends' AUX ports in their E92 335s, and they sounded the same as my M3.
LOL. it was this forum! check out http://www.m3post.com/forums/showthread.php?t=327410

Edit: the link is in that thread
http://forums.5series.net/index.php?showtopic=89170

Credit to Dolby for posting it first.
robb7979 is offline  
0
Reply With Quote
      03-17-2012, 09:59 AM   #8
I M STIG
RawAutos.com
 
I M STIG's Avatar
 
Drives: 2009 E90 M3
Join Date: May 2008
Location: North Carolina

Posts: 477
iTrader: (0)

I found this for you: http://www.bimmerfest.com/forums/sho...d.php?t=336324
__________________

2009 E90 M3| Jerez Black | Extended Silver Novillo with Brushed Aluminum | 6MT | EDC | Premium Package II | Convenience Package | Enhanced Premium Sound | HD Radio | Heated front seats | Fold down rear seats | Moonroof | 19" wheels |
RawAutos.com
I M STIG is offline   United_States
0
Reply With Quote
      05-12-2012, 09:48 AM   #9
mot
Banned
 
Drives: e92 AW M3 6MT
Join Date: Oct 2010
Location: Bay Area, California

Posts: 941
iTrader: (8)

Thanks guys!
mot is offline   United_States
0
Reply With Quote
      05-13-2012, 01:09 PM   #10
Flying05
Private
 
Flying05's Avatar
 
Drives: 2008 E92 M3 Jerez Black
Join Date: Mar 2012
Location: ATL

Posts: 66
iTrader: (0)

I had a high pitch noise coming from mine. Come to find out after taking it to the dealer, they found nothing wrong with it and it's my iPhone 4s that is causing it?! My regular iPod is flawless! Any of you guys hear of this issue yet?
__________________
[/SIGPIC]
Flying05 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:01 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST