BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Track / Autocross / Dragstrip / Driving Techniques
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      03-01-2012, 07:09 PM   #1
kaiv
Major
 
Drives: E92 M3
Join Date: Mar 2010
Location: San Diego, CA

Posts: 1,232
iTrader: (15)

Hankook R-S3 issue (bulge/bubble kinda)

Hey fellas, I noticed one of my tires developped an odd issue.
It looks like a bulge on the outside edge. It's on 90% on the circonference of that tire.

This is my 3rd set of R-S3s over the years and I've never seen that before.

One of my track buddy made the astute observation that this happened on the front right tire which is the tire that gets the most heat on the roval at Auto Club Speedway.

The bulge is also softer to the touch than the sidewall on the other tires...

I swapped that tire to the left and carried on that day but I'm a little concerned... Any ideas?










Thanks!

-Kevin

Last edited by kaiv; 03-01-2012 at 07:14 PM.
kaiv is offline   United_States
0
Reply With Quote
      03-01-2012, 08:27 PM   #2
Bubbles
Green Bastard
 
Bubbles's Avatar
 
Drives: ZCP-Powered
Join Date: Jun 2007
Location: Bishop Bend

Posts: 3,546
iTrader: (3)

Quote:
Originally Posted by kaiv View Post
Hey fellas, I noticed one of my tires developped an odd issue.
It looks like a bulge on the outside edge. It's on 90% on the circonference of that tire.

This is my 3rd set of R-S3s over the years and I've never seen that before.

One of my track buddy made the astute observation that this happened on the front right tire which is the tire that gets the most heat on the roval at Auto Club Speedway.

The bulge is also softer to the touch than the sidewall on the other tires...

I swapped that tire to the left and carried on that day but I'm a little concerned... Any ideas?










Thanks!

-Kevin
Looks like a manufacture defect, please don't run those on the track..too much at risk.
__________________
Bubbles is offline   Cayman Islands
0
Reply With Quote
      03-01-2012, 08:34 PM   #3
Martin_D
Lieutenant Colonel
 
Martin_D's Avatar
 
Drives: Ford Super Duty
Join Date: Nov 2009
Location: Raleigh, NC

Posts: 1,792
iTrader: (34)

Hmm just a thought but does this article help at all?

http://www.tirerack.com/tires/tirete...jsp?techid=159
Martin_D is offline   United_States
0
Reply With Quote
      03-01-2012, 08:48 PM   #4
Richbot
Lieutenant Colonel
 
Drives: Jerez Black E90
Join Date: Sep 2007
Location: STL

Posts: 1,976
iTrader: (2)

That's a new one for me. Might need to take the tire apart to find out what happened, I'd contact Hankook and see if they want it.
__________________
Richbot is offline  
0
Reply With Quote
      03-01-2012, 08:52 PM   #5
kaiv
Major
 
Drives: E92 M3
Join Date: Mar 2010
Location: San Diego, CA

Posts: 1,232
iTrader: (15)

Quote:
Originally Posted by Bubbles View Post
Looks like a manufacture defect, please don't run those on the track..too much at risk.
I just looked at Hankook's warranty terms and they're so ridiculous it's not even worth a shot


Quote:
Originally Posted by Martin_D View Post
Hmm just a thought but does this article help at all?

http://www.tirerack.com/tires/tirete...jsp?techid=159

Thanks but not really IMHO. My issue is not localized on one spot (like a pothole) but over most of the circumference. And I do inspect my tires on a regular basis.
kaiv is offline   United_States
0
Reply With Quote
      03-01-2012, 09:33 PM   #6
STALKER
Brigadier General
 
Drives: 2008 E90 M3
Join Date: Feb 2009
Location: Toronto, ON

Posts: 3,633
iTrader: (5)

Thats strange. I would still contact them or at least where you bought them from and see how they can help you.

I had some issues with some Dunlop Starspecs, and after they were replaced, Dunlop bought them back from me. They were pretty new though.
__________________

2008 AW/FR E90 M3-SOLD
2013 991 C4S
STALKER is offline  
0
Reply With Quote
      03-01-2012, 09:33 PM   #7
LiM3y
Major
 
LiM3y's Avatar
 
Drives: 2008 E90 M3
Join Date: Jun 2009
Location: CT

Posts: 1,220
iTrader: (3)

Whatever it is, I wouldn't run on it. Maybe there was an issue mounting the tire on the rim? Too many cords snapped? There is something structural going on
__________________
LiM3y is offline   United Kingdom
0
Reply With Quote
      03-02-2012, 09:57 AM   #8
Martin_D
Lieutenant Colonel
 
Martin_D's Avatar
 
Drives: Ford Super Duty
Join Date: Nov 2009
Location: Raleigh, NC

Posts: 1,792
iTrader: (34)

Quote:
Originally Posted by kaiv View Post
Thanks but not really IMHO. My issue is not localized on one spot (like a pothole) but over most of the circumference. And I do inspect my tires on a regular basis.
Just a thought!

As others said I would contact a Hankook rep and ask for new
Martin_D is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:28 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST