BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      04-06-2009, 06:24 PM   #1
imballin2day
Banned
United_States
16
Rep
571
Posts

 
Drives: M3 Dct Coupe
Join Date: Nov 2008
Location: LA

iTrader: (1)

Send a message via AIM to imballin2day
Car does not start but everything else works?

I tried starting my car right now but the engine does not even make an attempt to start. Comfort Access works perfectly and the radio turns on but nothing else. I called roadside assistance and they are coming to give me a jump, but I don't think the battery is dead since all the electronics work. Does anyone know what the problem could be? Tried doing a search but got nothing. Thanks in advance.
Appreciate 0
      04-06-2009, 06:35 PM   #2
SlammedR8
Brigadier General
SlammedR8's Avatar
Canada
121
Rep
4,937
Posts

 
Drives: 2010 Audi R8 V10 +2013 Audi S4
Join Date: Jul 2007
Location: Toronto

iTrader: (2)

Send a message via MSN to SlammedR8
thats odd, i have no idea!
keep us posted on what happens!
__________________
2010 Audi R8 V10 Coupe 6MT-White on Red
GMG Exhaust | H&R Springs | H&R Spacers | Carbonio Intake | UniTronic ECU Upgrade| 15% Tints/50% Windshield|LED License Plate
2013 Range Rover Sport-Black on Black
Stock with 15% Tint & 50% Windshield
Appreciate 0
      04-14-2009, 06:20 PM   #3
Tyler McQuarrie
Private
United_States
2
Rep
77
Posts

 
Drives: 2008 E90 M3
Join Date: Dec 2008
Location: S.F. Bay Area

iTrader: (1)

The same thing just happened to me. Tried to jump start it and did nothing. It's like the starter is bad. Didn't have time to call roadside, so let me know what you find out.
__________________
Appreciate 0
      04-14-2009, 11:52 PM   #4
Tyler McQuarrie
Private
United_States
2
Rep
77
Posts

 
Drives: 2008 E90 M3
Join Date: Dec 2008
Location: S.F. Bay Area

iTrader: (1)

Quote:
Originally Posted by imballin2day View Post
I tried starting my car right now but the engine does not even make an attempt to start. Comfort Access works perfectly and the radio turns on but nothing else. I called roadside assistance and they are coming to give me a jump, but I don't think the battery is dead since all the electronics work. Does anyone know what the problem could be? Tried doing a search but got nothing. Thanks in advance.

What was the issue?????
__________________
Appreciate 0
      04-15-2009, 01:43 AM   #5
M3_LIN
LM-R Whore.
M3_LIN's Avatar
United_States
36
Rep
858
Posts

 
Drives: 2009 White M3 Sedan
Join Date: Apr 2009
Location: LA

iTrader: (1)

Send a message via AIM to M3_LIN Send a message via MSN to M3_LIN
any update?

Ed Lin
__________________

09AWE90M: Light headlight tint, Full front end clear bra wrap(Harris@InstyleGraphics), Ceramic tint(40%), Piaa GTX H3 bulb, HID 8k AE, 6k Low, INT Luxer1 lights, RD springs, LMR 20X9 +8, 20X10 +18 (Dave @ Status), Vertice CF hood Ducts(Dat @ VertexUSA), Tecnocraft FULL Envy Intake system+plenum(KEVLAR)+cabin filter covers, Meister GTC exhaust, Arkym F LIP.
Appreciate 0
      04-15-2009, 10:37 AM   #6
Tyler McQuarrie
Private
United_States
2
Rep
77
Posts

 
Drives: 2008 E90 M3
Join Date: Dec 2008
Location: S.F. Bay Area

iTrader: (1)

Got a call from my SA and he said it was a bad connection and the battery is not holding a charge. Makes sense but not on a new car...
__________________
Appreciate 0
      07-07-2011, 11:40 PM   #7
kenny25
Registered
0
Rep
1
Posts

 
Drives: e46 m3
Join Date: Jul 2011
Location: boston

iTrader: (0)

car wont start

Quote:
Originally Posted by imballin2day View Post
I tried starting my car right now but the engine does not even make an attempt to start. Comfort Access works perfectly and the radio turns on but nothing else. I called roadside assistance and they are coming to give me a jump, but I don't think the battery is dead since all the electronics work. Does anyone know what the problem could be? Tried doing a search but got nothing. Thanks in advance.
Had the same problem till recently my car nearly stalled. It starts fine when the engine is cool but when the engine is cool but when I drive it and try to restart it, nothing happens. no clicking no noise nothing, just sits there. It shows the transmition warning signal. When it cools it starts fine. Bmw replaced the relay switch, did not work. Well I broke down last week( nearly stalled and my cylinders were blow) also the spark plugs were bad. changed all six and the spark plugs. Works perfect now.
Appreciate 0
      07-08-2011, 12:52 PM   #8
wuzupfoo
First Lieutenant
wuzupfoo's Avatar
8
Rep
315
Posts

 
Drives: 08 Jet Black MTrizz Cpe
Join Date: Jun 2009
Location: Mean streets of Irvine

iTrader: (2)

a
__________________
HRE C20/Remus Race/MS Filter/KWV3/Vorsteiner Diffuser/JL Lip/Murdered Grills/Pinnacle F1 Ceramic/ZCP Wing/Alcantara Wheel/Custom Alcantara Boots/Custom ZCP Shifter/MRF Subframe Bushings/Turner Delrin Diff Bushings

Last edited by wuzupfoo; 07-08-2011 at 12:53 PM. Reason: boo...
Appreciate 0
      03-08-2012, 01:50 AM   #9
bmw_e46
Private
2
Rep
50
Posts

 
Drives: Grey 2009 M3 Series
Join Date: Jan 2010
Location: NA

iTrader: (0)

Hi,

was the root cause found ?

Quote:
Originally Posted by imballin2day View Post
I tried starting my car right now but the engine does not even make an attempt to start. Comfort Access works perfectly and the radio turns on but nothing else. I called roadside assistance and they are coming to give me a jump, but I don't think the battery is dead since all the electronics work. Does anyone know what the problem could be? Tried doing a search but got nothing. Thanks in advance.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:09 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST