BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      02-20-2015, 04:20 PM   #1
SpacegrayMe90
Private First Class
16
Rep
174
Posts

Drives: 2010 e90M3
Join Date: Apr 2012
Location: NYC

iTrader: (0)

Frigid temperature and the M3

This morning when I got in my car it was 0 degrees outside. My car is parked in my driveway, I don't have an indoor garage The start was a bit harsh, and the gear selection of P was not immediately available on instrument cluster. I then got the half of engine alert and increase emission business. I restarted the car and it was gone. I did not drive it because I use mass transit to get to work. I assume it's probably cold weather related.
Appreciate 0
      02-20-2015, 04:25 PM   #2
///M Power-Belgium
Major General
///M Power-Belgium's Avatar
Belgium
4616
Rep
6,886
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by SpacegrayMe90 View Post
This morning when I got in my car it was 0 degrees outside. My car is parked in my driveway, I don't have an indoor garage The start was a bit harsh, and the gear selection of P was not immediately available on instrument cluster. I then got the half of engine alert and increase emission business. I restarted the car and it was gone. I did not drive it because I use mass transit to get to work. I assume it's probably cold weather related.

You need a battery tender...
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 0
      02-20-2015, 09:49 PM   #3
M3 Esq
Automobilist
M3 Esq's Avatar
United_States
164
Rep
2,473
Posts

Drives: X5, M235i
Join Date: Aug 2007
Location: CT

iTrader: (8)

Yea the M3 no like cold weather much
__________________
2013 M3 LRPE Sold
2011 335i Sold
2013 M3 Coupe DCT RIP
2011 M3 Coupe Sold
2007 335i Sold
Appreciate 0
      02-20-2015, 10:00 PM   #4
Ezio
Brigadier General
Ezio's Avatar
United_States
161
Rep
3,823
Posts

Drives: 2015 Z51 c7
Join Date: Nov 2012
Location: MI

iTrader: (0)

I have had the d not showing also on very cold mornings. It appears about a min later though. It was -15 last night lol
__________________
Appreciate 0
      02-20-2015, 10:15 PM   #5
skru_fase
First Lieutenant
25
Rep
328
Posts

Drives: E92 M3 ZCP
Join Date: Jun 2013
Location: Toronto

iTrader: (0)

I've been driving mine the last few winters, and had it start every time without any problem, at temps below -20C. As long as the battery is kept charged, I haven't had any problems.
Appreciate 0
      02-20-2015, 10:16 PM   #6
ZEEM3R
Captain
ZEEM3R's Avatar
United_States
63
Rep
661
Posts

Drives: 2016 Jaguar F-Type S AWD
Join Date: Jan 2012
Location: Long Island, NY

iTrader: (1)

Its your battery, it happened to me once before but never again. Gotta love the weather here in NYC huh?
__________________
2013 M3 - Gone, But Never Forgotten
2016 Jaguar F-Type S AWD
Appreciate 0
      02-21-2015, 11:56 AM   #7
RR-NYC
Lieutenant
39
Rep
485
Posts

Drives: 2015 X5 xDrive35i
Join Date: Oct 2013
Location: NYC / Miami Beach

iTrader: (0)

I've started the car in -10F. When the LCD display is that cold, it is slow to display current information.

The car itself sounds horrible when starting in that temperature. Let it warm up for several minutes before driving off.
Appreciate 0
      02-21-2015, 12:52 PM   #8
STooK
Major
STooK's Avatar
United_States
213
Rep
1,460
Posts

Drives: 2013 E92 M3 ZCP
Join Date: Sep 2011
Location: NY

iTrader: (2)

Anyone with a 6mt notice that the clutch pedal won't come back up as fast until it's warmed up? I also find it hard to go into reverse unless I shift into other gears first and depress the clutch several times.
Appreciate 0
      02-21-2015, 01:02 PM   #9
///Mvy
Private First Class
8
Rep
152
Posts

Drives: 08' AW e90M3/6 & 08GT3
Join Date: Dec 2014
Location: Annapolis

iTrader: (0)

Quote:
Originally Posted by STooK View Post
Anyone with a 6mt notice that the clutch pedal won't come back up as fast until it's warmed up? I also find it hard to go into reverse unless I shift into other gears first and depress the clutch several times.
Mine doesn't do that, but the engine definitely sounds grumpy when it first starts up.
Appreciate 0
      02-21-2015, 02:01 PM   #10
Flea7
Major
Flea7's Avatar
United_States
41
Rep
1,186
Posts

Drives: E92 M3 6MT/F48 X1/F430
Join Date: Oct 2007
Location: Mill Creek WA

iTrader: (5)

battery tender and this........

https://www.acklandsgrainger.com/AGI...=WEHM80/120CSA
__________________
Appreciate 0
      02-21-2015, 03:37 PM   #11
Rewted
Captain
Rewted's Avatar
Canada
42
Rep
728
Posts

Drives: e92 M3
Join Date: Mar 2007
Location: Canada

iTrader: (0)

-30C (-45 with windchill) here. Cluster behaviour like that in cold temps is normal. I've experienced some odd issues in the cold, just be sure you start the engine and let RPMs level out (usually 1 - 2 mins) before driving off.
Appreciate 0
      02-21-2015, 03:43 PM   #12
Shredicus
Captain
Shredicus's Avatar
United_States
132
Rep
743
Posts

Drives: 09 SSII E92 M3
Join Date: Jun 2014
Location: WA

iTrader: (9)

Quote:
Originally Posted by Flea7 View Post
1000w

You're going to double your electric bill and boil your oil with that thing lol
Appreciate 0
      02-21-2015, 03:47 PM   #13
Flea7
Major
Flea7's Avatar
United_States
41
Rep
1,186
Posts

Drives: E92 M3 6MT/F48 X1/F430
Join Date: Oct 2007
Location: Mill Creek WA

iTrader: (5)

Quote:
Originally Posted by Shredicus View Post
1000w

You're going to double your electric bill and boil your oil with that thing lol

LOL...Yeah, that's overkill.

This....

https://www.acklandsgrainger.com/AGI...=WEHM16/120CSA
__________________
Appreciate 0
      02-21-2015, 04:40 PM   #14
lve2xlr8
Captain
lve2xlr8's Avatar
United_States
57
Rep
988
Posts

Drives: '11 m3
Join Date: Aug 2008
Location: Los Angeles

iTrader: (9)

Once it's up to temperature though, it LOVES cold weather (:
__________________
'11 M3
'00 M5 - Sold
Appreciate 0
      02-21-2015, 04:58 PM   #15
THEM3KING
Second Lieutenant
THEM3KING's Avatar
8
Rep
201
Posts

Drives: 2008 BMW M3 e92
Join Date: Apr 2012
Location: North Jersey

iTrader: (0)

Quote:
Originally Posted by STooK View Post
Anyone with a 6mt notice that the clutch pedal won't come back up as fast until it's warmed up? I also find it hard to go into reverse unless I shift into other gears first and depress the clutch several times.
Mine also does this until it gets up to temp then it drives normal. I also get a lot of crackling sounds when i go up sharp inclines. I also noticed that the plastic shield on my cluster is loose and it vibrates which is really annoying . Anyone know how to fix that?
Appreciate 0
      02-21-2015, 09:19 PM   #16
Ghetto2315
Lieutenant Colonel
United_States
377
Rep
1,950
Posts

Drives: 16' BMW i8
Join Date: Feb 2012
Location: The REAL Jersey Shore

iTrader: (1)

Garage List
Quote:
Originally Posted by STooK
Anyone with a 6mt notice that the clutch pedal won't come back up as fast until it's warmed up? I also find it hard to go into reverse unless I shift into other gears first and depress the clutch several times.
Mine as well. It's literally like it's half frozen. I've been having low battery warning for the past week here in NJ because of the cold so the front vents and feet vents do not blow as hard and I hear a subtle whining noise coming from the front end that goes away when up to normal operating temp. No me gusta the extreme cold.
Appreciate 0
      02-22-2015, 12:03 AM   #17
Tomz_M3
Colonel
United_States
81
Rep
2,321
Posts

Drives: 13 Estoril Blue F30 335i
Join Date: Jul 2010
Location: Queens, NY

iTrader: (12)

Quote:
Originally Posted by Ezio View Post
I have had the D not showing also on very cold mornings. It appears about a min later though.
This happen to you much??
__________________
Stock.......
Appreciate 0
      02-22-2015, 12:17 AM   #18
3SPKY5U
Captain
3SPKY5U's Avatar
Canada
36
Rep
780
Posts

Drives: 2011 550xi
Join Date: Jan 2014
Location: Calgary, AB

iTrader: (0)

Garage List
Quote:
Originally Posted by STooK View Post
Anyone with a 6mt notice that the clutch pedal won't come back up as fast until it's warmed up? I also find it hard to go into reverse unless I shift into other gears first and depress the clutch several times.
Yup, pretty normal on manuals. When I was younger I parked outside in all of my 5/6MT cars, and the clutch was super sticky for a while, until it heated up.

I park in a heated garage, but after 8 hours of work, starting my E92 outside isn't too bad, just really loud!
__________________
BMW Technician
2011 Tasman Metallic Green 550xi

Previous: 2007 Arktis Metallic E90 335i - 2012 Frozen Silver E92 M3 ZCP - 2011 Obsidian Metallic Mercedes C63 AMG P31 -2012 Alpinweiss III E92 M3 ZCP - 2011 Tiefseeblau X 35d
Appreciate 1
      02-22-2015, 03:08 AM   #19
STooK
Major
STooK's Avatar
United_States
213
Rep
1,460
Posts

Drives: 2013 E92 M3 ZCP
Join Date: Sep 2011
Location: NY

iTrader: (2)

Quote:
Originally Posted by 3SPKY5U View Post
Yup, pretty normal on manuals. When I was younger I parked outside in all of my 5/6MT cars, and the clutch was super sticky for a while, until it heated up.

I park in a heated garage, but after 8 hours of work, starting my E92 outside isn't too bad, just really loud!
Good to know, sticky is exactly the world I was searching for. Just can't wait for spring to come...
__________________
2013 BMW E92 ///M3 AW/BLK ZCP ZPP CF Roof 6 Speed - Perfection
2011 BMW E93 ///M3 MW/FR/BLK 6 Speed - Gone but not forgotten

Appreciate 0
      02-22-2015, 08:49 AM   #20
Mvy
Private First Class
United_States
18
Rep
196
Posts

Drives: 2008 E93 M3
Join Date: Nov 2014
Location: GA Peach

iTrader: (0)

Them3king
Check my dash rattle thread in the diy section to fix your cluster noise.
__________________
Appreciate 0
      02-22-2015, 09:06 AM   #21
pbonsalb
Brigadier General
183
Rep
3,254
Posts

Drives: 08 E90 M3, 99 E36 M3 Turbo
Join Date: Feb 2011
Location: Concord, NH

iTrader: (3)

My 08M3 is my winter beater and is parked outside in NH. We have regularly had temperatures as low as -10F this winter. I put a new battery in my car a couple of years ago and have had no starting issues. Sure, cranking may be slower. I started using 0W40 oil last summer after doing a preventative maintenance rod bearing change, and that probably helps. On the coldest days for the initial driving before the car warms up, I sometimes get a slight crunch shifting from 1st to 2nd, I notice more creaking, and the shocks/struts seem to react more slowly. None of this is harmful and the car drives fine and has no problems. In some areas we have roads that have not been plowed to the pavement and when the leftover slush freezes, it gets crunch and I have scraped my undercarriage on it due to lack of ground clearance (my car is lowered on H&R springs). I'll put it on the lift this spring to have a look. It is just a car and I bought it to drive it, not preserve it for the next owner.
Appreciate 0
      02-22-2015, 11:26 AM   #22
CurbBender'90
S
CurbBender'90's Avatar
United_States
14
Rep
400
Posts

Drives: 2010 S65
Join Date: Sep 2011
Location: West.Bloom

iTrader: (1)

Quote:
Originally Posted by pbonsalb
My 08M3 is my winter beater and is parked outside in NH. We have regularly had temperatures as low as -10F this winter. I put a new battery in my car a couple of years ago and have had no starting issues. Sure, cranking may be slower. I started using 0W40 oil last summer after doing a preventative maintenance rod bearing change, and that probably helps. On the coldest days for the initial driving before the car warms up, I sometimes get a slight crunch shifting from 1st to 2nd, I notice more creaking, and the shocks/struts seem to react more slowly. None of this is harmful and the car drives fine and has no problems. In some areas we have roads that have not been plowed to the pavement and when the leftover slush freezes, it gets crunch and I have scraped my undercarriage on it due to lack of ground clearance (my car is lowered on H&R springs). I'll put it on the lift this spring to have a look. It is just a car and I bought it to drive it, not preserve it for the next owner.
I like the way u think..
__________________
DCK
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:51 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST