BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Alpine HID
Post Reply
 
Thread Tools Search this Thread
      02-19-2012, 04:41 PM   #1
Siciliano611
Captain
 
Drives: 2009 M3 Coupe
Join Date: Mar 2007
Location: Western Antartica

Posts: 739
iTrader: (2)

ipod classic wont charge with 6FL cable anymore>

So I walk out to my M3 today and get in the car and notice my ipod classic is dead (says charging...wait a minute, meaning its been dead all night). When I unhook the cable and reconnect it to the ipod i notice it shows the lightning bolt charging symbol for about 20 seconds then goes to the plug symbol (not charging)...I tried my iphone 4 and it charges it fine....also I tried charging my ipod classic wqith my car charger and that works fine too....any ideas here?
Siciliano611 is offline  
0
Reply With Quote
      02-19-2012, 11:44 PM   #2
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,472
iTrader: (32)

Garage List
I'd start by resetting the iPod
I believe it's to hold the center button and the menu button till you see the apple logo
__________________
This user has been banned from the 4 series forum because he doesn't sing its merits like the admins want us all to

kmarei is offline   Egypt
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:46 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST