BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Racewerkz Engineering
Post Reply
 
Thread Tools Search this Thread
      02-04-2012, 02:58 PM   #1
mjposner
Major
 
mjposner's Avatar
 
Drives: 2014 235i
Join Date: Mar 2011
Location: US

Posts: 1,047
iTrader: (2)

HD Radio Presets

I have an hd radio and when I tune to HD-2 stations and hold the numbered buttons for the presets it says it is preset but when I use it later it always defaults to HD-1. Am I doing something wrong or is this how it works.

Says HD-2 at bottom of screen for one of he six stations.
__________________
Previous BMW: 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 85 635csi
My other ride: www.mjposner.com/corvair
Check out my Mountain retreat:www.blueridge-rental.com
My Car Photo Blog: http://carfisheye.blogspot.com/
mjposner is offline   United_States
0
Reply With Quote
      02-04-2012, 03:04 PM   #2
Z K
Colonel
 
Z K's Avatar
 
Drives: E90 M3
Join Date: Jul 2011
Location: San Francisco

Posts: 2,093
iTrader: (3)

If you have an 08, the iDrive won't let you set presets for HD2 stations. You can only tune to it manually. Kinda sucks.
Z K is online now   United_States
0
Reply With Quote
      02-04-2012, 09:16 PM   #3
mjposner
Major
 
mjposner's Avatar
 
Drives: 2014 235i
Join Date: Mar 2011
Location: US

Posts: 1,047
iTrader: (2)

Yes I have an 08. Its so odd since the labels at the bottom actually say the hd-2 station.
__________________
Previous BMW: 11 BMW M3; 08 BMW M3; 08 BMW Z4M; 04 X3; 02 M3 Convertible; 02 M3; 00 M Roadster; 94 325 convertible; 85 635csi
My other ride: www.mjposner.com/corvair
Check out my Mountain retreat:www.blueridge-rental.com
My Car Photo Blog: http://carfisheye.blogspot.com/
mjposner is offline   United_States
0
Reply With Quote
      02-07-2012, 10:34 PM   #4
apw2607
Major
 
Drives: 2009 X5 35d
Join Date: Apr 2006
Location: Seattle, WA, USA

Posts: 1,426
iTrader: (0)

Quote:
Originally Posted by mjposner View Post
Yes I have an 08. Its so odd since the labels at the bottom actually say the hd-2 station.
Known problem and no fix.
apw2607 is offline  
0
Reply With Quote
      03-09-2012, 06:26 PM   #5
Car54
Captain
 
Drives: 1999 Z3 Mcoupe | 2008 M3/4
Join Date: Sep 2007
Location: Lutz, FL

Posts: 847
iTrader: (1)

Just discovering this too. My favorite station is an HD2 station.
__________________

Craig Brickner
BM
W CCA/PBOC/Chin Motorsports DE Instructor
Click to Join: BMWCCA # 366493
Car54 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:00 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST