BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      12-22-2011, 12:04 PM   #1
robb7979
Second Lieutenant
 
Drives: 2011 e90 M3
Join Date: Jul 2011
Location: TX

Posts: 265
iTrader: (0)

Oil usage

I know this has been talked about before. I searched, read the threads. Just looking for opinions.

During break-in my 2011.75 E90 burned a bit of oil. It went from full to just above the add level. enter 1200 mile service. The oil level was indicated as full. 400 miles later, I get the notification to add a quart. Dealer is just 6 miles, so I drive in, get a quart added. My SA tells me "we don't do many M oil changes, so it's possible there was some air in the oil dispenser lines."

100 miles later, my oil indicator has dropped by 1/4. No oil drips, none in the engine bay. Reason to be worried? Probably just read differences from the oil sensor?
robb7979 is offline  
0
Reply With Quote
      01-03-2012, 04:41 PM   #2
Superfly_M3
Captain
 
Drives: 2011 M3
Join Date: Sep 2011
Location: Toronto

Posts: 964
iTrader: (0)

I am still in my break in, I have ~900miles on the car now. My oil level dropped from full to 1/2 in the first 200miles and has remained there for now.

Don't know what to tell you, but from what I gathered, these sensors are not that great, and should be monitored in conditions that can be replicated. ei when you drive into your garage, leave the car in the same spot during measurement, etc.

Good luck
Superfly_M3 is offline  
0
Reply With Quote
      01-31-2012, 01:38 AM   #3
zhp2m3
Private First Class
 
Drives: 2011.75 E90 LeMans Blue
Join Date: Oct 2011
Location: SF Bay Area

Posts: 127
iTrader: (0)

1500 miles after my 1200 break in, I received the same alert to add 1 qt. My service advisor had indicated it is "normal" for M's to get topped off at your dealer with no charge. Apparently, this can happen frequently between your normal oil changes up to 20-30k
zhp2m3 is offline   United_States
0
Reply With Quote
      01-31-2012, 12:36 PM   #4
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

folks remember to add about 1/4-1/2 of the bottle at a time if it says +1 quart,, don't want an overfill.
mdosu is offline   No_Country
0
Reply With Quote
      01-31-2012, 12:48 PM   #5
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,104
iTrader: (45)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Quote:
Originally Posted by mdosu View Post
folks remember to add about 1/4-1/2 of the bottle at a time if it says +1 quart,, don't want an overfill.
+1
__________________
THE TECH is offline   United_States
0
Reply With Quote
      01-31-2012, 01:10 PM   #6
Singletrack
4th down; 4th quarter? Renegade.
 
Singletrack's Avatar
 
Drives: 09 SSII E92 M3; 12 AW X5d
Join Date: Aug 2008
Location: Pittsburgh, PA

Posts: 3,813
iTrader: (3)

I always add a full bottle and have never overfilled.

To the OP - you really can't get a good sense for the actual oil consumption until the engine has stabilized after break-in. I believe I add about 2 quarts between oil changes.
Singletrack is offline   United_States
0
Reply With Quote
      01-31-2012, 06:56 PM   #7
haze gray
Second Lieutenant
 
haze gray's Avatar
 
Drives: 2009 M3 Coupe / 2011 X5
Join Date: Feb 2009
Location: Northern Virginia

Posts: 264
iTrader: (0)

Hmmm, 7,000 miles on 2009. Never added oil. Guess motors vary.
haze gray is offline   United_States
0
Reply With Quote
      01-31-2012, 10:42 PM   #8
chuckvic
Private First Class
 
Drives: 2009 M3 DCT Coupe
Join Date: Apr 2007
Location: el paso

Posts: 135
iTrader: (0)

42000 miles on 2009 and never added oil between changes about every 6000-7000 miles.

chuck
chuckvic is offline  
0
Reply With Quote
      02-01-2012, 05:31 PM   #9
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Almost 10K miles on my '08, and zero oil consumption so far. But I don't drive like a maniac .

Last edited by elp_jc; 02-01-2012 at 05:45 PM.
elp_jc is offline   United_States
0
Reply With Quote
      02-01-2012, 06:13 PM   #10
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

Quote:
Originally Posted by mdosu View Post
folks remember to add about 1/4-1/2 of the bottle at a time if it says +1 quart,, don't want an overfill.
Yeah

when I got mine the other month, i put about 1/2 a bottle in, maybe a tad more, and then after I measured it, it was at full

then a week later it dropped to half

then went back up to 3/4

then went down...my sensor is confusing....

I just keep oil in the car for back up..
persian54 is offline   United_States
0
Reply With Quote
      02-01-2012, 06:17 PM   #11
mdosu
Banned
 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco

Posts: 8,517
iTrader: (6)

i have to fill about 3/4 bottle every 10k miles
mdosu is offline   No_Country
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:45 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST