BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
Post Reply
 
Thread Tools Search this Thread
      01-22-2012, 11:42 PM   #1
RedBarron
First Lieutenant
16
Rep
368
Posts

 
Drives: Porsche Cayman S
Join Date: Sep 2006
Location: Orlando, FL

iTrader: (0)

New MBA HD streaming video laggy

A need a little help from you apple nerds. I am more of a windows nerd so I am not proficient in trouble shooting osx yet. But anyhow I just picked up a 2011 MBA upgrading from my 2010 model. Well for some reason this one is laggy on HD stream youtube videos that the 2010 model did not lag at all. Makes zero sense to me. I uninstalled flash and reinstalled still no better. This is a brand new MBA, any ideas?
__________________

Current: Porsche Cayman S
Appreciate 0
      01-22-2012, 11:47 PM   #2
yakev724
Brigadier General
yakev724's Avatar
Russian Federation
64
Rep
3,559
Posts

 
Drives: 00 RX300
Join Date: Jul 2010
Location: Ithaca, NY

iTrader: (49)

I've been having flash acting up the past several days. Using chrome.
Appreciate 0
      01-22-2012, 11:59 PM   #3
Blayne
Enlisted Member
2
Rep
44
Posts

 
Drives: Escalade
Join Date: Aug 2011
Location: Canada

iTrader: (0)

Shoulda waited 2 months and picked up a 2012 model
Appreciate 0
      01-23-2012, 12:54 PM   #4
Maestro
Captain
44
Rep
905
Posts

 
Drives: 2007 335i Sedan
Join Date: Nov 2006
Location: Philadelphia

iTrader: (0)

which OS are you using, I suspect Lion is not favorable to Flash content. Lion is does things differently than previous OS so that could be the issue. It just another death nail in Flash that is for sure, HTML 5 is the way to go now.
Appreciate 0
      01-23-2012, 01:02 PM   #5
RedBarron
First Lieutenant
16
Rep
368
Posts

 
Drives: Porsche Cayman S
Join Date: Sep 2006
Location: Orlando, FL

iTrader: (0)

They where both running lion. For some reason my late 2010 was better at playing streaming hd it was butter smooth and this one is at times choppy, which makes zero sense at all.
__________________

Current: Porsche Cayman S
Appreciate 0
      01-23-2012, 01:41 PM   #6
stylinexpat
Captain
stylinexpat's Avatar
37
Rep
814
Posts

 
Drives:
Join Date: Aug 2008

iTrader: (0)

Did you buy the bottom of the line model or top of the line model?
Appreciate 0
      01-23-2012, 01:44 PM   #7
yakev724
Brigadier General
yakev724's Avatar
Russian Federation
64
Rep
3,559
Posts

 
Drives: 00 RX300
Join Date: Jul 2010
Location: Ithaca, NY

iTrader: (49)

Quote:
Originally Posted by Maestro View Post
which OS are you using, I suspect Lion is not favorable to Flash content. Lion is does things differently than previous OS so that could be the issue. It just another death nail in Flash that is for sure, HTML 5 is the way to go now.
this could very well be it, though my flash was fine when I first upgraded. I've noticed real issues this past ~week. Maybe a chrome/flash update.
Appreciate 0
      01-23-2012, 02:02 PM   #8
GrEg91
New Member
GrEg91's Avatar
0
Rep
22
Posts

 
Drives: E91
Join Date: Nov 2011
Location: Europe

iTrader: (0)

Try ClickToFlash Safari extension, or enable html5 on www.youtube.com/html5.

And this 2011 13" Core i5 Macbook Air Lag in Lion

Last edited by GrEg91; 01-23-2012 at 02:09 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:04 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST