BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
Heel & Toe Apparel
Post Reply
 
Thread Tools Search this Thread
      03-16-2016, 02:21 PM   #1
W37V
Captain
No_Country
65
Rep
712
Posts

Drives: Car
Join Date: Aug 2014
Location: Location

iTrader: (0)

Bug report: disappearing rep count

I noticed that rep count can be decreased if someone "appreciates" the post and then removes the appreciation. Every time you remove appreciation, the system removes the count from the actual rep and not from the newly applied.

For instance, this morning I had 35 rep. A user appreciate my post, removed appreciation, and it several times. Now my rep is down to 34.

Few days ago, there was the same thing happen. For example, my rep was 38, yet within the end of the day, it went down to 32.

This is not about rep. I don't care about it, but just wanted to bring this bug to your attention.
Appreciate 5
      03-16-2016, 10:45 PM   #2
Mark
Administrator
Mark's Avatar
United_States
3471
Rep
4,093
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Thanks, we've been noticng this bug as well, we will be fixing it in the near future
__________________
Appreciate 2
      03-16-2016, 10:47 PM   #3
The Wind Breezes
Banned
200
Rep
790
Posts

Drives: 135i N55 DCT
Join Date: Apr 2015
Location: Houston

iTrader: (0)

Just curious, what were you posting where people revoked their appreciation? Never had that happen.
Appreciate 1
P1et756

      03-17-2016, 02:07 AM   #4
louielouie
Traffic Warrior
United_States
42
Rep
84
Posts

Drives: 2015 M235i
Join Date: Jan 2016
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by The Wind Breezes View Post
Just curious, what were you posting where people revoked their appreciation? Never had that happen.
I had someone try to appreciate my comment, and experiencing lag, clicked it a few times. I got all the notifications from the same comment and it docked me 4 reps or so.

OP might have had the same.
Appreciate 1
P1et756

      03-17-2016, 10:42 AM   #5
W37V
Captain
No_Country
65
Rep
712
Posts

Drives: Car
Join Date: Aug 2014
Location: Location

iTrader: (0)

Look at my rep count from right now? It's showing 4 because some asshole clicked 42 times to appreciate and depreciate my post.
Appreciate 2
      03-17-2016, 10:44 AM   #6
W37V
Captain
No_Country
65
Rep
712
Posts

Drives: Car
Join Date: Aug 2014
Location: Location

iTrader: (0)

Quote:
Originally Posted by Mark View Post
Thanks, we've been noticng this bug as well, we will be fixing it in the near future
Will you try to restore the actual count?
Appreciate 3
      03-17-2016, 10:57 AM   #7
///M Power-Belgium
Major General
///M Power-Belgium's Avatar
Belgium
3668
Rep
6,683
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by W37V View Post
Will you try to restore the actual count?
Here you go..and + 3 !
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 2
      03-17-2016, 11:31 AM   #8
W37V
Captain
No_Country
65
Rep
712
Posts

Drives: Car
Join Date: Aug 2014
Location: Location

iTrader: (0)

Quote:
Originally Posted by ///M Power-Belgium View Post
Here you go..and + 3 !
LOL!

Thanks brother.
Appreciate 3
      03-17-2016, 12:07 PM   #9
///M Power-Belgium
Major General
///M Power-Belgium's Avatar
Belgium
3668
Rep
6,683
Posts

Drives: ///M3-DCT- E92 Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Quote:
Originally Posted by W37V View Post
LOL!

Thanks brother.
+ 1.......= 10 !
__________________
BPM DEV-Tune & DCT software update & Servotronic & coding///Alpine HID Angeleyes///Oem.exhaust mod.
Appreciate 1
P1et756

      04-13-2016, 06:02 AM   #10
CarAbuser
Major
CarAbuser's Avatar
United Kingdom
58
Rep
1,143
Posts

Drives: E89 Z4 35i DCT
Join Date: Jul 2010
Location: United Kingdom

iTrader: (0)

I've had exactly this happen. Thought I was going mad when the count dropped. Will this be fixed automatically?

Think it's happened to me in the past too. Someone repping a reply 10 times and the count just plummets.
Appreciate 1
P1et756

      04-13-2016, 07:26 AM   #11
AIRPOWER
Major
AIRPOWER's Avatar
United_States
824
Rep
1,407
Posts

Drives: 2015 F80 M3, YMB/SS, 6MT
Join Date: Apr 2015
Location: Brunnsum, Netherlands

iTrader: (0)

Quote:
Originally Posted by W37V View Post
I noticed that rep count can be decreased if someone "appreciates" the post and then removes the appreciation. Every time you remove appreciation, the system removes the count from the actual rep and not from the newly applied.

For instance, this morning I had 35 rep. A user appreciate my post, removed appreciation, and it several times. Now my rep is down to 34.

Few days ago, there was the same thing happen. For example, my rep was 38, yet within the end of the day, it went down to 32.

This is not about rep. I don't care about it, but just wanted to bring this bug to your attention.
Rep whore!
__________________
AIRPOWER

Appreciate 1
P1et756

      04-13-2016, 08:53 AM   #12
Wolf 335
Major
Wolf 335's Avatar
Canada
110
Rep
1,027
Posts

Drives: E92 335i
Join Date: Aug 2012
Location: GTA

iTrader: (0)

Free reps for all!
Appreciate 2
      05-16-2016, 10:58 PM   #13
Draper
Colonel
Draper's Avatar
United_States
296
Rep
2,007
Posts

Drives: '16 F80 ZCP (on order)
Join Date: Jan 2011
Location: Denver

iTrader: (34)

Quote:
Originally Posted by CarAbuser View Post
I've had exactly this happen. Thought I was going mad when the count dropped. Will this be fixed automatically?

Think it's happened to me in the past too. Someone repping a reply 10 times and the count just plummets.
Still broken...it's happened to me twice in the last 2 weeks.
__________________
On Order: F80 M3 ZCP // Sakhir Orange // 6MT
Gone: E70 X5 50i // Space Gray // M Sport
Gone: E90 M3 // Jerez Black // 6MT
Appreciate 1
P1et756

      05-20-2016, 05:04 PM   #14
Vitacura
Ich Liebe mein BMW
United_States
67
Rep
464
Posts

Drives: 15 M235i CV, F10 M5 on order
Join Date: May 2007
Location: Tampa Bay

iTrader: (0)

I think I did this recently to some poor member. I was scrolling when my screen seemed to have frozen, I clicked a few times and didn't realize it was right on the post appreciate button. Uh-oh. His rep went negative. I'm cowering in the corner with a dunce cap.
Appreciate 1
P1et756

      06-10-2016, 03:06 PM   #15
///M-er-gized
First Lieutenant
///M-er-gized's Avatar
United_States
193
Rep
355
Posts

Drives: 2016 F80 M3
Join Date: Mar 2015
Location: PA

iTrader: (0)

So I just noticed that my rep points suddenly went from 189 to 185.

I came to this section to see what gives, and then I saw this thread...
__________________
2016 M3 | YMB | Black Extended Merino | CF Roof | CF Trim | DCT | Adaptive | Executive
Appreciate 1
P1et756

      06-20-2016, 06:04 AM   #16
S_Onyx
Enlisted Member
Australia
8
Rep
38
Posts

Drives: F30 328i Sport
Join Date: May 2016
Location: Sydney

iTrader: (0)

Happend to myself too! I notices that it happen after the site outage last week. I was wondering how on earth I managed to get negative 4! I have sent an email to the Admin last week but haven't got a response back.

Does anyone know how or when it will be fix?

Thanks!
Appreciate 4
      06-20-2016, 11:07 PM   #17
S_Onyx
Enlisted Member
Australia
8
Rep
38
Posts

Drives: F30 328i Sport
Join Date: May 2016
Location: Sydney

iTrader: (0)

It has happened again! Down to negative 13!!! Are there any moderators monitoring this thread?

Last edited by S_Onyx; 06-22-2016 at 07:35 AM.
      06-22-2016, 05:55 PM   #18
louielouie
Traffic Warrior
United_States
42
Rep
84
Posts

Drives: 2015 M235i
Join Date: Jan 2016
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by S_Onyx View Post
Happend to myself too! I notices that it happen after the site outage last week. I was wondering how on earth I managed to get negative 4! I have sent an email to the Admin last week but haven't got a response back.

Does anyone know how or when it will be fix?

Thanks!
NEVER. YOU'RE GONNA BE IN REP HELL FOREVER BUAHAHAHAHAH
Appreciate 2
      06-23-2016, 06:44 AM   #19
S_Onyx
Enlisted Member
Australia
8
Rep
38
Posts

Drives: F30 328i Sport
Join Date: May 2016
Location: Sydney

iTrader: (0)

Quote:
Originally Posted by louielouie
NEVER. YOU'RE GONNA BE IN REP HELL FOREVER BUAHAHAHAHAH
      06-24-2016, 08:41 PM   #20
dbarton62
Major
dbarton62's Avatar
Canada
99
Rep
1,141
Posts

Drives: 04ZR 3.0 6 speed VF SC
Join Date: Feb 2013
Location: Kitchener Ontario Canada

iTrader: (1)

Quote:
Originally Posted by S_Onyx View Post

Well I tried to give you rep and it counted negative
Sorry dude
__________________
04R 3l 6 sp VF SC, custom ducting, 2.87 pulley, pre/post S/C WMI, TTFS tune, Tial BPV,Ceramic header, magnaflow section 1, SS race muffler and y-pipe, megan mounts,42 design catch can, CDV delete ,custom strut bar,3.91 LSD, H&R bars, Hotchkis links.ST coils,Koni Yellows. Megan camber arms. Carbon dipped interior, SSK, UUC brake lines, PowerStop Brakes
Appreciate 2
      06-24-2016, 11:25 PM   #21
larryn
Major General
United_States
591
Rep
9,149
Posts

Drives: '97 332ti, '16 F82 M4
Join Date: May 2005
Location: Seattle/London

iTrader: (2)

Quote:
Originally Posted by dbarton62 View Post
Well I tried to give you rep and it counted negative
Sorry dude
Same here. Looked like it hung because nothing happened, and clicked a few more times... -15 Voila. Sorry.. was trying to help.
Appreciate 2
      06-25-2016, 10:33 AM   #22
///M-er-gized
First Lieutenant
///M-er-gized's Avatar
United_States
193
Rep
355
Posts

Drives: 2016 F80 M3
Join Date: Mar 2015
Location: PA

iTrader: (0)

I bumped him up to -13.
__________________
2016 M3 | YMB | Black Extended Merino | CF Roof | CF Trim | DCT | Adaptive | Executive
Appreciate 2
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:32 PM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST