BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > UK
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      12-15-2011, 04:43 PM   #1
H4SS
New Member
United Kingdom
1

 
Drives: E92 M3
Join Date: Jun 2011
Location: Croydon,London


Posts: 22
iTrader: (0)

IDRIVE issues...

hey there people, has anyone had any issues with there IDRIVE system? For some reason everytime i need to go somewhere far, i use the navi but coincidently it always says DVD ERROR! or Insert DVD when the DVD's never come out, everytime its around town it works fine lol. This has been happening quite alot now and i got so frustrated today that i was looking for some solutions and found that i should try reset the system by holding down both EJECT buttons and the Volume Knob as i did this both CD and DVD's came out and screen went blank then restarted...... BUT then every 5 minutes or so it just reset's itself! my E92 is one of the first builds. (on a 57 plate). Any suggestions would be greatly appreciated.
Cheers
Hass
Appreciate 0
      12-15-2011, 05:48 PM   #2
ed335d
Major General
United Kingdom
81

 
ed335d's Avatar
 
Drives: E92 M3
Join Date: Jun 2008
Location: Surrey, UK


Posts: 6,899
iTrader: (3)

Garage List
57 e92 M3  [5.00]
2008 e92 335d  [0.00]
Quote:
Originally Posted by H4SS View Post
hey there people, has anyone had any issues with there IDRIVE system? For some reason everytime i need to go somewhere far, i use the navi but coincidently it always says DVD ERROR! or Insert DVD when the DVD's never come out, everytime its around town it works fine lol. This has been happening quite alot now and i got so frustrated today that i was looking for some solutions and found that i should try reset the system by holding down both EJECT buttons and the Volume Knob as i did this both CD and DVD's came out and screen went blank then restarted...... BUT then every 5 minutes or so it just reset's itself! my E92 is one of the first builds. (on a 57 plate). Any suggestions would be greatly appreciated.
Cheers
Hass
I've had this on both a 58 335d and now on my 57 plate M3. Both times cured by a software update under warranty.
__________________
E92 M3, Jerez Black, Fox Red Novillo, 19'' M Double Spoke, folding mirrors, lumbar support, front seat heating, PDC, USB, DAB, EDC, Bluetooth, Logic 7, High Gloss Shadowline, big smile
Appreciate 0
      12-15-2011, 06:02 PM   #3
H4SS
New Member
United Kingdom
1

 
Drives: E92 M3
Join Date: Jun 2011
Location: Croydon,London


Posts: 22
iTrader: (0)

Quote:
Originally Posted by ed335d View Post
I've had this on both a 58 335d and now on my 57 plate M3. Both times cured by a software update under warranty.
cool, thanks for your reply mate once they've updated the software does anything change? apart from fixing the problem lol.
Cheers
Hass
Appreciate 0
      12-15-2011, 06:11 PM   #4
ed335d
Major General
United Kingdom
81

 
ed335d's Avatar
 
Drives: E92 M3
Join Date: Jun 2008
Location: Surrey, UK


Posts: 6,899
iTrader: (3)

Garage List
57 e92 M3  [5.00]
2008 e92 335d  [0.00]
Quote:
Originally Posted by H4SS View Post
cool, thanks for your reply mate once they've updated the software does anything change? apart from fixing the problem lol.
Cheers
Hass
The only noticeable thing was scrolling through usb connected iPod stuff. Used to be dead slow before the update on the M.
__________________
E92 M3, Jerez Black, Fox Red Novillo, 19'' M Double Spoke, folding mirrors, lumbar support, front seat heating, PDC, USB, DAB, EDC, Bluetooth, Logic 7, High Gloss Shadowline, big smile
Appreciate 0
      12-16-2011, 02:58 PM   #5
H4SS
New Member
United Kingdom
1

 
Drives: E92 M3
Join Date: Jun 2011
Location: Croydon,London


Posts: 22
iTrader: (0)

Quote:
Originally Posted by ed335d View Post
The only noticeable thing was scrolling through usb connected iPod stuff. Used to be dead slow before the update on the M.
Cheers for the info mate, ive called BMW and had my car booked in for Tuesday, hopefully they should be able to fix it then.
Thanks once again!
Hass
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:53 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST