BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      11-23-2011, 02:07 PM   #1
carman26
Private
0
Rep
93
Posts

Drives: '12 335is Vert
Join Date: Apr 2009
Location: Michigan

iTrader: (0)

Whining Noise - Transmission? 2008 M3 Vert MT

My 2008 M3 Vert MT with 43,667 miles has a whining noise when car is rolling in gear but foot off accelerator. If engage accelerator, noise goes away. Foot off accelerator, noise comes back. Does not affect the performance of the car otherwise.

Had noise for a bit; finally took to dealer when passengers starting asking me about the sound.

Rode with tech; I drove then switched and had him drive. He said something definitely wrong but not sure what. After leaving car with them for 10 days, they said they have to order a center bearing from Munich---not sure if they have the special order part. May have to be manufactured. If this does not fix the problem, they may have to replace transmission.

I have searched the threads to see if any other owners have had a similar problem. I have seen a lot of issues with noise but nothing similar to what I am experiencing.

In the meantime, I have my car back (they say driving it will cause no damage) and waiting for part to come in.

Does anyone have any thoughts?
Appreciate 0
      11-23-2011, 02:19 PM   #2
stefan
Colonel
stefan's Avatar
Canada
61
Rep
2,236
Posts

Drives: E92M3
Join Date: Feb 2008
Location: Calgary

iTrader: (2)

Garage List
1999 VF BMW M3  [5.00]
2001 BMW M5  [0.00]
2008 135i  [5.00]
2003 M3  [3.10]
2011.75 BMW M3  [4.17]
2009 STi  [3.83]
Sounds about right. I would not be surprised to see transmission overhaul / replacement. Though I would have thought it could be related to the syncro. Can't say I know much about our modified MT82 transmissions though.
__________________
///M Power - 2011.75 LMB M3 6MT (fuelly)
Appreciate 0
      11-24-2011, 02:54 AM   #3
carman26
Private
0
Rep
93
Posts

Drives: '12 335is Vert
Join Date: Apr 2009
Location: Michigan

iTrader: (0)

anyone experience this on their M3?
Appreciate 0
      11-24-2011, 03:10 AM   #4
Superfly_M3
Captain
33
Rep
963
Posts

Drives: 2011 M3
Join Date: Sep 2011
Location: Toronto

iTrader: (0)

wow, bad news for MT owners. Keep us posted with the results.
Appreciate 0
      11-25-2011, 02:46 PM   #5
carman26
Private
0
Rep
93
Posts

Drives: '12 335is Vert
Join Date: Apr 2009
Location: Michigan

iTrader: (0)

Still hoping that someone with this issue could share their experience

Thanks to those that have already chimed in
Appreciate 0
      02-10-2016, 02:36 AM   #6
tb's e90
Private
2
Rep
76
Posts

Drives: 2011 e92 zcp dct
Join Date: Aug 2012
Location: Bethesda, MD

iTrader: (1)

I experienced something similar today. My 2011 e92 with dct is making a strange noise every time I take my foot off the accelerator. As soon as I even slightly touch the gas it goes away. This occurred consistently over a 30 minute drive that included moderate speed on the highway. I drove it later tonight and it seemed a bit quiter, but still every time I let off the accelerator, (louder at low speeds) the sweak/grind/dragging sound would return. I believe it's coming from the rear of the car.

I know I'm bumping an Old thread, but I've searched a ton and it seems like the OP had similar symptoms.

Any thoughts?
Appreciate 0
      02-10-2016, 09:37 AM   #7
doogee
First Lieutenant
doogee's Avatar
Canada
43
Rep
355
Posts

Drives: 08 M3, '06 325i
Join Date: Oct 2008
Location: Ancaster, ON, Canada

iTrader: (0)

My transmission was replaced at ~37,000 miles due to a noise in 6th gear.

I don't know the details, I just noticed it in my warranty history printout.

Currently put 48,000 on the new one and all is good so far!
Appreciate 0
      02-10-2016, 11:41 AM   #8
3Pedals_6Speeds
Private
16
Rep
52
Posts

Drives: E93 M3
Join Date: Jun 2014
Location: Michigan, USA

iTrader: (0)

When I had a E21 320i I had a similar issue, ended up being the guibo (universal joint) causing vibration.
Appreciate 0
      02-11-2016, 04:47 AM   #9
anom3
Captain
46
Rep
657
Posts

Drives: 2007 M3
Join Date: Apr 2014
Location: Behind the wheel

iTrader: (0)

Surprised to hear this.

These trannies are quite solid. Clunky and notchy? Yep... But I have not see many posts on here with people having MT issues.

Even those that had their clutches replaced earlier then needed (like myself) found them to be in perfect shape after 50000+ miles.

Bad news being they are non-servicable. Pretty much means getting either a used or a new replacement from BMW
__________________
07.07 Production E92 M3 :: Akrapovic XPipe + Rear End | BPMTune Stage 2 Tune | 3M 1080 Metallic Blue Wrap | Black BBS CH-R's | Michellin Pilot Super Sports | Performance Steering Wheel v2.0 | FLA Retrofit | CIC+Combox Retrofit | OEM Carbon Splitters | CF Gills | OEM Black Gloss Grills | MS-8 DSP + HD900/5 Amplifier + JL Audio 12" | LCI Tails Retrofit | Ultimate Clutch Pedal + Clutch Stop | Leatherz M5 Weighted Shift Knob | Much more...
Appreciate 0
      02-11-2016, 08:03 PM   #10
atopa2002
Second Lieutenant
United_States
17
Rep
244
Posts

Drives: Z3M, 2013 e92 M3, F15 X5
Join Date: Jan 2006
Location: Richmond,VA

iTrader: (1)

I have 2013 e92 MT and a whin at round 60m/hr highway cruising , not sure if it happens at lower speed due to my loud exhaust, does not change where i'm on gas or not ,in gear or not . ie it's there if I put it in neutral at highway speeds

My SA confirmed this and changed the diff fluid but its still there.

I drive with the windows down anyway and my lease is almost up so I have not taken it back
Appreciate 0
      02-11-2016, 10:33 PM   #11
E36Racer
Haters gonna hate
4
Rep
69
Posts

Drives: 2008 M3, 1998 M3, 2011 328xi
Join Date: May 2015
Location: Miami

iTrader: (0)

My rear has a little bit of a whine to it, but not the trans. BUT, my trans does make a slight noise (like a marble in a coffee can) when stopped in neutral with my foot off of the clutch. I'm guessing it's a 1st motion shaft bearing or something, but it's not bad so I'll deal with it when it starts to get worse.
Appreciate 0
      02-12-2016, 01:12 AM   #12
doogee
First Lieutenant
doogee's Avatar
Canada
43
Rep
355
Posts

Drives: 08 M3, '06 325i
Join Date: Oct 2008
Location: Ancaster, ON, Canada

iTrader: (0)

Quote:
Originally Posted by E36Racer View Post
My rear has a little bit of a whine to it, but not the trans. BUT, my trans does make a slight noise (like a marble in a coffee can) when stopped in neutral with my foot off of the clutch. I'm guessing it's a 1st motion shaft bearing or something, but it's not bad so I'll deal with it when it starts to get worse.
Just your typical 2008 Flywheel chatter. Nothing to worry about
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:47 AM.




m3post
m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST