BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      11-19-2011, 12:53 PM   #1
chris328i
Private First Class
1
Rep
111
Posts

 
Drives: 328i
Join Date: Mar 2011
Location: Ohio

iTrader: (0)

Are different versions of Windows or Internet Explorer a problem?

I use a different version of Windows and IE on my laptop and it seems like I have issues posting. Has anyone else experienced issues posting to E90post.com with different versions of IE or Windows?
Appreciate 0
      11-19-2011, 01:24 PM   #2
southlight
Moderator / European Editor
southlight's Avatar
607
Rep
6,748
Posts

 
Drives: BMW
Join Date: Apr 2006
Location: Germany

iTrader: (0)

Are you using IE9 on your laptop? If so check this thread for a possible solution: http://www.m3post.com/forums/showthread.php?t=569958


Best regard,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
Appreciate 0
      11-19-2011, 01:27 PM   #3
chris328i
Private First Class
1
Rep
111
Posts

 
Drives: 328i
Join Date: Mar 2011
Location: Ohio

iTrader: (0)

Thanks, no I am using IE 6.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:19 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST