BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GTB Performance
Post Reply
 
Thread Tools Search this Thread
      10-23-2011, 08:20 PM   #1
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Engine Mount Problem...round 3

So I am getting pretty annoyed with my e92 M3. Over the past thousand miles I've noticed a bunch of problems. First, heres a timeline to start this post off:

~12000 miles: both engine mounts replaced
~14700 miles: both engine mounts replaced
~15600 miles: both engine mounts replaced
at 12000 miles, noticed driver and passenger front seats are worn way beyond what they should be for a car with 12000 miles. i condition the leather every other week also...

.....

now im at 16000 miles and im having the same issues that prompted engine mount replacement the last 3 times. i thought of the counterargument that maybe the mounts werent installed correctly but I've gone to 2 different dealerships for this problem. thinking about it, i've probably driven 4000 miles with broken engine mounts. when the engine is on, if i open the hood, i can visually see the engine hitting the strut braces in the engine bay and moving side to side bumping against things...a 450lb engine is moving around the engine bay hitting a bunch of different components. this is all while idle. i can only imagine how much this force is magnified at 20mph...50mph...80mph... the worst part about this issue is that the entire dashboard and interior of the car rattles because of this. if i open the hood and hold the engine in place with my hands, then ask my friend who is sitting inside the car to comment on whether the vibrations go away or not...what do you know...no dashboard vibrations when im holding the engine in place

each time i take it in for service, the master tech acts surprised as to how engine mounts break on a 2011 with 15,000 miles....especially with only a few thousand miles between engine mount repairs. he even tried claiming that its a result of my driving....umm a car thats track tested on the nurnburgring should be able to handle city driving in Boston with some occasional "spirited" highway driving

anyways, now to the point of my post. i am getting really annoyed with these issues and have called BMWNA several times but have gotten no resolution from them. frankly, i am fed up. between the several dealership visits to the entire dashboard rattling, my M driving experience has been killed. i no longer get the joy of driving my car and im actually always pissed off driving the car now. in massachusetts, lemon law for vehicles is 15,000 miles or 1 year and i am above the 15000 mile mark. im wondering what you guys here think i should do about this. im fed up with the car, as sad as that is to say. i love my car but its driving me crazy
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-23-2011, 08:34 PM   #2
CBS
Major
 
CBS's Avatar
 
Drives: F10 535, E90 M3, E30 M3
Join Date: Jan 2011
Location: Wilkes-Barre, PA

Posts: 1,110
iTrader: (0)

Garage List
2014 535xi M Sport  [0.00]
2014 X3 3.5 M Sport  [0.00]
2011 M3 E90  [4.88]
2008 X5  [0.00]
1990 BMW M3  [5.00]
In my business experience, if you have made every effort to obtain a "fair resolution" and the other party is not cooperating, I have found hiring an Attorney usually expedites the process.

Are you a member of the BMW Car Club of America? There are several Ombudsman listed who help Members resolve issues with the Manufacturer, Dealer, etc.

Good Luck!

Chris
__________________

ESS VT-1 550 | M24 Oil Cooler | Fall Line Half Cage | RaceTech 4009W | 6 pt Harness | Lifeline Zero 360 Fire Suppression | Rear Seat Delete | Motion Control DA Dampers w/remote reservoirs | 900/650 Hyperco Springs | RD Sport Sway Bars | Brembo 380 BBK | GC Camber Plates | Hoosier R6 | Eisenmann Sport | Stack Gauges | Painted Challenge Front Lip | Painted ZCP Rear Spoiler | Xpel Ultimate Film | LuxAngelEyes
CBS is offline   United_States
0
Reply With Quote
      10-23-2011, 09:16 PM   #3
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Quote:
Originally Posted by SehrSchnell View Post
Totally agree!
Quote:
Originally Posted by CBS View Post
In my business experience, if you have made every effort to obtain a "fair resolution" and the other party is not cooperating, I have found hiring an Attorney usually expedites the process.

Are you a member of the BMW Car Club of America? There are several Ombudsman listed who help Members resolve issues with the Manufacturer, Dealer, etc.

Good Luck!

Chris
am going to get in touch with one of them who conveniently lives a few streets over from me. ill update you guys throughout the process!!
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-23-2011, 09:18 PM   #4
CBS
Major
 
CBS's Avatar
 
Drives: F10 535, E90 M3, E30 M3
Join Date: Jan 2011
Location: Wilkes-Barre, PA

Posts: 1,110
iTrader: (0)

Garage List
2014 535xi M Sport  [0.00]
2014 X3 3.5 M Sport  [0.00]
2011 M3 E90  [4.88]
2008 X5  [0.00]
1990 BMW M3  [5.00]
^ Good Luck! I'm really curious to learn what they say about your car as well as to hear how the Club Ombudsman responds to your issue. Keep us informed.
__________________

ESS VT-1 550 | M24 Oil Cooler | Fall Line Half Cage | RaceTech 4009W | 6 pt Harness | Lifeline Zero 360 Fire Suppression | Rear Seat Delete | Motion Control DA Dampers w/remote reservoirs | 900/650 Hyperco Springs | RD Sport Sway Bars | Brembo 380 BBK | GC Camber Plates | Hoosier R6 | Eisenmann Sport | Stack Gauges | Painted Challenge Front Lip | Painted ZCP Rear Spoiler | Xpel Ultimate Film | LuxAngelEyes
CBS is offline   United_States
0
Reply With Quote
      10-23-2011, 09:27 PM   #5
B__M__W__RULES
Banned
 
Drives: '11 BMW M3
Join Date: Oct 2011
Location: Canada

Posts: 26
iTrader: (0)

I smell lemons..if ur in the states, do it. No reason a $60,000 car should be doing that
B__M__W__RULES is offline  
0
Reply With Quote
      10-23-2011, 09:32 PM   #6
-=Hot|Ice=-
Been There, Done That.
 
-=Hot|Ice=-'s Avatar
 
Drives: 2013 BMW M3
Join Date: Jan 2008
Location: Maryland

Posts: 4,727
iTrader: (0)

Lawyer up. Keep us updated!
__________________
Quote:
Originally Posted by Jaypod View Post
You sound like my buddies who have AMG's - Slam the gas, slam the brakes...
-=Hot|Ice=- is offline   United_States
0
Reply With Quote
      10-23-2011, 10:20 PM   #7
raywong
Private First Class
 
Drives: E92M3
Join Date: Jun 2011
Location: Hong Kong

Posts: 132
iTrader: (0)

seems very rarely people complain about broken engine mount here.
maybe there are other underlying problem stressing the engine mount?
or a lot of M3 have broken mount but the owners don't notice it?
how is your driving technique, is it a 6sp?
raywong is offline   No_Country
0
Reply With Quote
      10-23-2011, 10:53 PM   #8
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Any photos of the engine mounts on our cars? Something doesn't sound right OP. Something is misaligned, and chewing up engine mounts. Has car ever been on an accident? Good luck with a permanent resolution.
elp_jc is offline   United_States
0
Reply With Quote
      10-23-2011, 11:39 PM   #9
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Quote:
Originally Posted by elp_jc View Post
Any photos of the engine mounts on our cars? Something doesn't sound right OP. Something is misaligned, and chewing up engine mounts. Has car ever been on an accident? Good luck with a permanent resolution.
I haven't been able to find any photos. I should note that my engine sits literally touching the silver strut braces. I compared with a buddies M3 and his engine could fit 2 fingers between the strut and engine so mines definitely way too high.

Quote:
Originally Posted by elp_jc View Post
Any photos of the engine mounts on our cars? Something doesn't sound right OP. Something is misaligned, and chewing up engine mounts. Has car ever been on an accident? Good luck with a permanent resolution.
Car has never been in an accident and I am original owner. It's a DCT transmission for reference. It makes sense that something is misaligned it's just going to be hard figuring out what
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-23-2011, 11:40 PM   #10
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Quote:
Originally Posted by raywong View Post
seems very rarely people complain about broken engine mount here.
maybe there are other underlying problem stressing the engine mount?
or a lot of M3 have broken mount but the owners don't notice it?
how is your driving technique, is it a 6sp?
Easiest way to notice: redline gear one full throttle. If it sounds like the engine is bouncing around and hitting your hood, your engine mounts are broken
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-24-2011, 08:21 AM   #11
Kyoshi71
Colonel
 
Kyoshi71's Avatar
 
Drives: 2010 M3 Coupe
Join Date: Jul 2006
Location: New York

Posts: 2,528
iTrader: (0)

All I can think of is an engine cradle alignment issue thus reducing the tensile strength of both mounts. In a nutshell, it's like having only one motor mount at a time; until both finally break.
__________________
"But resist we much; we must; and we will much; about that be committed."
~Rev. Al Sharpton


2010 E92 M3|Silverstone II|M-DCT|NCSW|2MT|ZCW|ZPP|ZTP|302|507|Gas Guzzler Tax
Kyoshi71 is offline  
0
Reply With Quote
      10-24-2011, 09:06 AM   #12
stega
Captain
 
Drives: 2011 M3 E93
Join Date: Nov 2010
Location: Boca Raton, FL

Posts: 666
iTrader: (3)

Just a quick question... Any idea how much labor it was to remove and install a set of mounts??
stega is offline  
0
Reply With Quote
      10-24-2011, 09:12 AM   #13
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Quote:
Originally Posted by stega View Post
Just a quick question... Any idea how much labor it was to remove and install a set of mounts??
its all covered under warranty but it takes them half a day to a day usually if i drop the car off in the morning
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-24-2011, 09:17 AM   #14
THE TECH
BimmerPost Supporting Vendor

 
THE TECH's Avatar
 
Drives: BPMsport 2012 E92 M3
Join Date: Jun 2011
Location: Kansas

Posts: 13,079
iTrader: (44)

Garage List
Send a message via AIM to THE TECH Send a message via Skype™ to THE TECH
Wow...after 3 sets, you would think someone would question what was really going on. Failure of mounts once...maybe. Failure more than once, must be something else causing the unnatural wear on them.
__________________
THE TECH is offline   United_States
0
Reply With Quote
      10-24-2011, 10:00 AM   #15
knifegun
Major
 
knifegun's Avatar
 
Drives: M3
Join Date: May 2008
Location: Where the weather is always the same

Posts: 1,069
iTrader: (0)

There must be something going on. There are a lot of people who track their car and do not have engine mount issues. The fact you have had the same issue even though you had different dealerships install the engine mounts tell me that the cause of this failure has yet to be found and addressed.

I would suggest you gather your records and talk to the GM of your favorite dealership or the one where you purchased the car. See if you can initiate a collateral exchange. If this does not pan out, call BMW of NA customer relations and explain your situation. As the person you speak with to put you in contact with their supervisor. Until you get to the supervisor, they will just tell you they will broker a conversation with your dealership. If you stay on top of this, BMW will put you in a new car that will hopefully resolve these issues.

BTW, look up the lemon lay in your state. It may be that you are have a textbook lemon situation since you've taken your car in more than 3 times for a problem that was not resolved.
knifegun is offline   Turkmenistan
0
Reply With Quote
      10-24-2011, 10:24 AM   #16
abehwang
Captain
 
Drives: e90 m3
Join Date: Mar 2011
Location: US

Posts: 504
iTrader: (0)

conditioning your leather every other week is probably the reason why they're wearing down... I heard/read that our leather has a protective coating over it and by cleaning and conditioning it wears that layer down straight to the leather.
__________________
2008 E90 M3: Alpine White/ Fox Red Novillo/ Brushed Aluminum | 6MT | Premium | Cold Weather | Technology | EPS | PDC | Ipod/USB |

Fuelly :: Adelei's Gas Mileage
abehwang is offline  
0
Reply With Quote
      10-24-2011, 03:30 PM   #17
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Quote:
Originally Posted by abehwang View Post
conditioning your leather every other week is probably the reason why they're wearing down... I heard/read that our leather has a protective coating over it and by cleaning and conditioning it wears that layer down straight to the leather.
The leather wearing issue isn't the problem lol that's just added annoyance
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-24-2011, 03:34 PM   #18
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

Quote:
Originally Posted by knifegun View Post
There must be something going on. There are a lot of people who track their car and do not have engine mount issues. The fact you have had the same issue even though you had different dealerships install the engine mounts tell me that the cause of this failure has yet to be found and addressed.

I would suggest you gather your records and talk to the GM of your favorite dealership or the one where you purchased the car. See if you can initiate a collateral exchange. If this does not pan out, call BMW of NA customer relations and explain your situation. As the person you speak with to put you in contact with their supervisor. Until you get to the supervisor, they will just tell you they will broker a conversation with your dealership. If you stay on top of this, BMW will put you in a new car that will hopefully resolve these issues.

BTW, look up the lemon lay in your state. It may be that you are have a textbook lemon situation since you've taken your car in more than 3 times for a problem that was not resolved.
That's the issue!!! They claimed its because of my driving.....then as you said a lot of people track and have no issues. I'm also the only person on the forums to have repeated engine mount replacements which says something because I think it's safe to say people on m3post drive the cars harsher than your average BMW driver. And give me a break BMW...you test the cars on a track before production...

Lemon laws in massachusetts apply under 15k miles and I'm above that mark but I still have 34 months left out of the 41 month lease...not driving it under these conditions for that much longer

I like your idea of contacting the dealership. I'll talk to the manager about it tomorrow
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-25-2011, 08:05 PM   #19
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

update: got in touch with 2 bmw ombudsmen from the BMW CCA magazine and i was recommended to take the car in for service at a nearby dealer that is NOT the one i've been going to. they arent going to attempt any repairs, but are going to give the car a thorough inspection. scheduled for this monday
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      10-25-2011, 11:59 PM   #20
JohnnyRoaster
Captain
 
JohnnyRoaster's Avatar
 
Drives: 09 Jerez Black M3 Sedan
Join Date: Nov 2008
Location: Outside Beantown

Posts: 942
iTrader: (0)

Good luck and let us know what they find. It sounds like something has been overlooked.

I think you are now at the point of the final repair attempt under the MA lemon law. That can happen after the 15K mark and is up to the manufacturer to fix. I am sure you have seen it but here is a link.

http://www.mass.gov/?pageID=ocatermi..._law&csid=Eoca
__________________
JohnnyRoaster is offline   United_States
0
Reply With Quote
      11-01-2011, 08:49 AM   #21
MRSSIIM3
General
 
MRSSIIM3's Avatar
 
Drives: 2013 e92 M3
Join Date: Apr 2009
Location: SoCal

Posts: 1,257
iTrader: (5)

UPDATE:
they told me mounts were most likely broken due to shipping the car cross country...makes sense because they broke the first time a few days after the car was delivered to california and the second time a few days after i received the car in boston again.

regarding my newest issue, mounts hadnt actually broken again. it appeared that way because the engine was 'moving' more than it should. however, the engine wasnt actually moving. the black ///M engine cover was not put on properly last time my mounts were replaced so the whole top cover was moving and hitting a bunch of stuff and rattling, etc. this also caused a small air gap and an oil leak which is unrelated but it was also fixed when they tightened the engine cover. car is good to go now!!
__________________
Current: 2015 M4, SSII / SO
Current: 2013 E92 M3, SSII, Black extended, ZCP, fully loaded
Mods: Black Hood Vents, Black Grilles, Black Side Grilles, Lux H8 v. 4.0, CF Mirrors, CF Spoiler, Black ///M Emblem, Evolve Tune, Dinan CF Intake, Dinan Pulley, Akrapovic GT4
Retired: 2011.5 E92 M3, SSII
MRSSIIM3 is offline   United_States
0
Reply With Quote
      11-01-2011, 09:41 AM   #22
dnvrdrvr
Captain
 
dnvrdrvr's Avatar
 
Drives: JB E90 M3
Join Date: Jul 2009
Location: Denver, CO

Posts: 764
iTrader: (3)

Quote:
Originally Posted by MRSSIIM3 View Post
UPDATE:
they told me mounts were most likely broken due to shipping the car cross country...makes sense because they broke the first time a few days after the car was delivered to california and the second time a few days after i received the car in boston again.

regarding my newest issue, mounts hadnt actually broken again. it appeared that way because the engine was 'moving' more than it should. however, the engine wasnt actually moving. the black ///M engine cover was not put on properly last time my mounts were replaced so the whole top cover was moving and hitting a bunch of stuff and rattling, etc. this also caused a small air gap and an oil leak which is unrelated but it was also fixed when they tightened the engine cover. car is good to go now!!
This explanation doesn't make any sense to me. Why would shipping a car cause the motor mounts to break? If that's 'normal' then pretty much every car on the road would have this issue as they're all shipped from the manufacturer to its selling location (unless you picked it up at the Welt, live in Europe and drove it home yourself). I'm no expert but... curious on the details of the explanation as I've been known to drive my car into an enclosed trailer, haul it to the track, repeatedly go 130mph , load it back up, haul it home & drive it to work the next day... and I've not had an inkling of the issues you've described.

Edited to add: I've even hauled it halfway across the country (Colorado to Monterrey for a visit to Laguna Seca), so... Yep. Still confused.
__________________

Just a girl and her 420 ponies...
www.mw3motorsports.com
dnvrdrvr is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:34 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST