BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      10-20-2011, 02:30 PM   #1
mdosu
Banned
No_Country
173

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco


Posts: 8,517
iTrader: (6)

windshield wiper motor issues anyone?

So my 2008 M3 finally has a warranty related issue.

when the windshield wipers swipe to the left, the driver side motor makes a sound that is not normal. It's sounds like it's working extra hard. It's only loud enough that when the car is sitting idle at a light i can hear it, when I'm driving, the road noise drowns it out.

anyone else have this issue?
Appreciate 0
      10-20-2011, 02:31 PM   #2
Sean05
Putcha ang ganda...
Philippines
149

 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.


Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
nope mine is perfect... no issue also have a 08
__________________
Appreciate 0
      10-20-2011, 09:22 PM   #3
m3keash
Second Lieutenant
United_States
5

 
Drives: E93, JB/Bamboo, Adv.1 8.3 20s
Join Date: Mar 2011
Location: NC


Posts: 246
iTrader: (0)

nope
__________________
JB, Bamboo, every option, 20" Adv.1
Appreciate 0
      10-20-2011, 09:29 PM   #4
-=Hot|Ice=-
Been There, Done That.
United_States
317

 
-=Hot|Ice=-'s Avatar
 
Drives: 2013 BMW M3
Join Date: Jan 2008
Location: Maryland


Posts: 4,727
iTrader: (0)

Get'r fixed.
__________________
Quote:
Originally Posted by Jaypod View Post
You sound like my buddies who have AMG's - Slam the gas, slam the brakes...
Appreciate 0
      10-21-2011, 08:26 AM   #5
mdosu
Banned
No_Country
173

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco


Posts: 8,517
iTrader: (6)

Quote:
Originally Posted by -=Hot|Ice=- View Post
Get'r fixed.
that's the plan!
Appreciate 0
      10-21-2011, 03:20 PM   #6
elp_jc
Brigadier General
United_States
134

 
Drives: .
Join Date: May 2008
Location: .


Posts: 4,910
iTrader: (0)

Have yet to try the wipers on my '08 . Did you use them much before? Maybe misadjusted at the factory .
Appreciate 0
      10-21-2011, 04:00 PM   #7
mdosu
Banned
No_Country
173

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco


Posts: 8,517
iTrader: (6)

Quote:
Originally Posted by elp_jc View Post
Have yet to try the wipers on my '08 . Did you use them much before? Maybe misadjusted at the factory .
no, the car is an March 08 build with only 19k miles on it right now. So basically, wipers aren't used much at all until recently when we had the hurricane, and the rain storms this fall.
Appreciate 0
      10-21-2011, 05:12 PM   #8
Twinbo
First Lieutenant
13

 
Twinbo's Avatar
 
Drives: ....
Join Date: Jul 2011
Location: Calgary


Posts: 359
iTrader: (0)

No issues with the wiper motor but I have another issue. I don't have a middle setting for intermittent wipers. I move the stalk up once and get nothing. Hit it again and the wipers come on without delay. Hit it again and I get panic wipers.
I know I have the auto wipers but they suck and revert to "panic" too much.
Sorry to jack your thread and goodluck with the service.
Appreciate 0
      10-21-2011, 06:13 PM   #9
mdosu
Banned
No_Country
173

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco


Posts: 8,517
iTrader: (6)

^yeah I also hate the wiper set up, the intermitten sensor is stupid
Appreciate 0
      11-12-2011, 11:21 AM   #10
mdosu
Banned
No_Country
173

 
Drives: Double Vanos'd Civic-M3
Join Date: Oct 2009
Location: San Francisco


Posts: 8,517
iTrader: (6)

just to close this thread out if someone searches for this in the future:

I went to the dealer yesterday to have it looked at. The tech said that the noise is caused by debris stuck in the vents/wiper motor area. Every time it swiped, all the wiper parts were brushing against it. There were ALOT of debris, e.g. pine needles, leaves. Crazy part is, I park indoors and the car is not a DD. I have noticed a lot of leaves in my vent area before
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:34 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST