BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      10-19-2011, 11:57 AM   #1
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

evolve help!!!

I need some really quick help with a evolve tune.

I just got my file back and started flashing the ecu when it errored out at 38%. Now I have all sorts of errors and what not and do not know what to do.

I tried calling both their uk and usa number and goes straight to voice mail.

Can anyone help at this moment?

Hank
Appreciate 0
      10-19-2011, 01:33 PM   #2
0-60Motorsports
Major
Bahrain
18

 
0-60Motorsports's Avatar
 
Drives: BMW M3 JB 04 Coupe
Join Date: Aug 2007
Location: Kingdom of Bahrain


Posts: 1,347
iTrader: (1)

Send a message via AIM to 0-60Motorsports Send a message via MSN to 0-60Motorsports Send a message via Yahoo to 0-60Motorsports
PM Paul @ Evolve on the forums.
__________________
Current Mods: GC Coilovers, Eibach Sways, PF RTABs, RE RCAs, INTRAVEE II + Alpine KCA-420i, Black Roundels, ///MFEST Badges, Depo's, Screen protector for OEM 16:9 display, VCSL Bumper + Race Lip + CF Boot + CF Rear Diffusor, DIETZ TV in Motion, SuperSprint V1 Headers + Catless S-pipes + Res Sec 2 + Race Exhaust, Z8 Starter Button, Lamin-X, OME CSL Steering, OEM CSL Interior, OEM CSL Intake, OEM CSL Roof, EVOLVE Alpha-N, BBS CH's, LIGHTWERKZ....
Appreciate 0
      10-19-2011, 01:35 PM   #3
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

i am in contact thank you
Appreciate 0
      10-19-2011, 01:36 PM   #4
0-60Motorsports
Major
Bahrain
18

 
0-60Motorsports's Avatar
 
Drives: BMW M3 JB 04 Coupe
Join Date: Aug 2007
Location: Kingdom of Bahrain


Posts: 1,347
iTrader: (1)

Send a message via AIM to 0-60Motorsports Send a message via MSN to 0-60Motorsports Send a message via Yahoo to 0-60Motorsports
They'll sort you out Bro Good Luck.
__________________
Current Mods: GC Coilovers, Eibach Sways, PF RTABs, RE RCAs, INTRAVEE II + Alpine KCA-420i, Black Roundels, ///MFEST Badges, Depo's, Screen protector for OEM 16:9 display, VCSL Bumper + Race Lip + CF Boot + CF Rear Diffusor, DIETZ TV in Motion, SuperSprint V1 Headers + Catless S-pipes + Res Sec 2 + Race Exhaust, Z8 Starter Button, Lamin-X, OME CSL Steering, OEM CSL Interior, OEM CSL Intake, OEM CSL Roof, EVOLVE Alpha-N, BBS CH's, LIGHTWERKZ....
Appreciate 0
      10-19-2011, 02:36 PM   #5
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
United_States
161

 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors


Posts: 12,610
iTrader: (5)

i had the same issues and freaked out as it was over a weekend and my car wouldnt start afterwards. no worries sal will fix it no problem.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
Appreciate 0
      10-19-2011, 03:27 PM   #6
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

well just an update, it was failing at 38% and 8%, now at 99%, I am leaving it for a while, and I will get back to it, based on Paul's response.

Should not have done it on a work lunch break though as I am stranded at my house until this works,

I hope it corrects itself when I try it later
Appreciate 0
      10-19-2011, 03:43 PM   #7
KennyPowers
Brigadier General
72

 
Drives: .....
Join Date: Oct 2010
Location: Gulf Coast


Posts: 4,450
iTrader: (13)

Please continue to update your progress
__________________
2015 M3 6MT
Appreciate 0
      10-19-2011, 03:50 PM   #8
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

well i am stranded at my house...

waiting till a fully charged battery, don't know how long that is going to take but the car is 2011, bought in April

I am hoping for the best, in a few hours to morning as instructed, if not back to dealer for a new ecu flash
Appreciate 0
      10-19-2011, 03:58 PM   #9
KennyPowers
Brigadier General
72

 
Drives: .....
Join Date: Oct 2010
Location: Gulf Coast


Posts: 4,450
iTrader: (13)

Interested to see how this pans out...
__________________
2015 M3 6MT
Appreciate 0
      10-19-2011, 04:00 PM   #10
ShadeD1
First Lieutenant
United_States
11

 
Drives: 2011 X5 xDrive 35i
Join Date: Feb 2010
Location: Houston, TX


Posts: 331
iTrader: (0)

Sal will get you fixed up, don't worry!
Appreciate 0
      10-19-2011, 04:15 PM   #11
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

fail again at 99%, will try once more later in the night and the morning... otherwise, tow to the shop, don't know much more I can do

I guess the one thing I have learned is not to do anything with the computer without a battery charger, or time, work is pissed
Appreciate 0
      10-19-2011, 04:19 PM   #12
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
United_States
161

 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors


Posts: 12,610
iTrader: (5)

are you reading it correctly. mine gave a warning and made a sound on my computer but the actual warning each time it got to 99 percent said NO errors and actually was working although i thought it wasnt.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
Appreciate 0
      10-19-2011, 04:28 PM   #13
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

yes, its an error, not a warning, here is the pic



Quote:
Originally Posted by chriszeh View Post
are you reading it correctly. mine gave a warning and made a sound on my computer but the actual warning each time it got to 99 percent said NO errors and actually was working although i thought it wasnt.
Appreciate 0
      10-19-2011, 04:30 PM   #14
disapr
drop a gear and...
United_States
25

 
Drives: 2010 M3
Join Date: Mar 2011
Location: Houston, TX


Posts: 961
iTrader: (4)

Garage List
2004 BMW M3  [0.00]
I've used many handheld programmers and professional tuning tools on GM products, not on a BMW - But - I've always had good luck by pulling the fuse for anything that is drawing on the battery while I'm flashing.

I used to program my old Duramax Diesel truck with a tuner from PPE and it would always fail in a similar fashion if I didn't pull all of the accessory fuses.

Hope it works out - If not I suppose you could take it to the dealer and have them re-flash the computer. Not sure how you would explain the situation though!
__________________
Appreciate 0
      10-19-2011, 04:34 PM   #15
ShadeD1
First Lieutenant
United_States
11

 
Drives: 2011 X5 xDrive 35i
Join Date: Feb 2010
Location: Houston, TX


Posts: 331
iTrader: (0)

Do you have the latest firmware installed on your cable? I had that problem last time I flashed with a new file. I think they are up to version 1.21. I was back in business right after that.

Quote:
Originally Posted by orion565 View Post
fail again at 99%, will try once more later in the night and the morning... otherwise, tow to the shop, don't know much more I can do

I guess the one thing I have learned is not to do anything with the computer without a battery charger, or time, work is pissed
Appreciate 0
      10-19-2011, 04:35 PM   #16
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

thanks Jeremy, I have a battery conditioner / charger on the battery to keep the voltage up but that has not worked, at least yet

will give it some time for now, a probably need another car

Quote:
Originally Posted by disapr View Post
I've used many handheld programmers and professional tuning tools on GM products, not on a BMW - But - I've always had good luck by pulling the fuse for anything that is drawing on the battery while I'm flashing.

I used to program my old Duramax Diesel truck with a tuner from PPE and it would always fail in a similar fashion if I didn't pull all of the accessory fuses.

Hope it works out - If not I suppose you could take it to the dealer and have them re-flash the computer. Not sure how you would explain the situation though!
Appreciate 0
      10-19-2011, 04:37 PM   #17
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

not sure, what you mean by that, I sent them the file, and the sent it back, but at this point I can't even re-flash with the OEM file

Quote:
Originally Posted by ShadeD1 View Post
Do you have the latest firmware installed on your cable? I had that problem last time I flashed with a new file. I think they are up to version 1.21. I was back in business right after that.
Appreciate 0
      10-19-2011, 04:46 PM   #18
ShadeD1
First Lieutenant
United_States
11

 
Drives: 2011 X5 xDrive 35i
Join Date: Feb 2010
Location: Houston, TX


Posts: 331
iTrader: (0)

it is the Evolve BMW Flash.exe file
when you load it it will check for the latest firmware on your cable and update it if necessary. If you have an older version (I had 1.17) you will get a failure on uploading the tuner protected file (Mine is 190E) just like the one you are reporting.
Appreciate 0
      10-19-2011, 04:52 PM   #19
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

thanks, pm replied

Quote:
Originally Posted by ShadeD1 View Post
it is the Evolve BMW Flash.exe file
when you load it it will check for the latest firmware on your cable and update it if necessary. If you have an older version (I had 1.17) you will get a failure on uploading the tuner protected file (Mine is 190E) just like the one you are reporting.
Appreciate 0
      10-19-2011, 05:31 PM   #20
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
United_States
161

 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors


Posts: 12,610
iTrader: (5)

Quote:
Originally Posted by orion565 View Post
yes, its an error, not a warning, here is the pic

right read it, it say no error. mine actually worked and did this at the end.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
Appreciate 0
      10-19-2011, 07:16 PM   #21
orion565
Second Lieutenant
2

 
orion565's Avatar
 
Drives: 2011 e92 m3
Join Date: Apr 2011
Location: Downtown Houston


Posts: 205
iTrader: (2)

I wish that was the case, but the car won't start.

Quote:
Originally Posted by chriszeh View Post
right read it, it say no error. mine actually worked and did this at the end.
Appreciate 0
      10-19-2011, 07:55 PM   #22
1MOREMOD
2014 Track Days - 11|Ridge 1:52:24|Pacific 1:35:72
United_States
161

 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors


Posts: 12,610
iTrader: (5)

Okay. Your gonna need sal to sort it out. He had to with me also. Just logged into my computer remotely and worked his magic.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:40 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST