BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > General BMW News and Cars Discussion
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      10-18-2011, 06:25 PM   #1
hk328
Private First Class
United_States
8

 
Drives: Z4, X3
Join Date: Apr 2009
Location: Seattle


Posts: 105
iTrader: (0)

Build your own is broken for a long time!

Does anybody know where I can complain about this? It is totally broken. I can't add packages properly and 360 deg interior is broken most of the time

In general, I feel that BMW site is the worst of the major German 3. MB being the best.

Last edited by hk328; 10-19-2011 at 06:18 PM.
Appreciate 0
      10-19-2011, 02:13 AM   #2
Pangloss
Lieutenant
17

 
Pangloss's Avatar
 
Drives: 2012 135i Convertible
Join Date: Aug 2011
Location: South Florida


Posts: 563
iTrader: (0)

I just checked it and it seems to be working for me. It does go in and out on a fairly frequent basis and the shifting changes in package options are kind of a running joke here (for two weeks recently you couldn't load the Premium package or Navigation, lol).

I noticed last week that they finally added some of the 3-series 2012 vehicles last week, so the system may be taxed more than usual. It's that time of year -- all the new models are out for all the manufacturers, and we're into the Fall car buying season.
__________________
2012 135i convertible, DCT, Black/Beige, HK, Prem, M sport, no nav.
Appreciate 0
      10-25-2011, 04:51 PM   #3
larrylee
New Member
4

 
Drives: 335i coupe
Join Date: Jan 2011
Location: vancouver


Posts: 8
iTrader: (0)

it does not work for my mac at all.
Appreciate 0
      10-26-2011, 03:21 AM   #4
Jon D
Colonel
Scotland
108

 
Jon D's Avatar
 
Drives: F12 640i
Join Date: Sep 2009
Location: Scotland


Posts: 2,575
iTrader: (0)

Just checked BMW Canada on my Mac/Safari and it's working fine. I'm accessing the site from Scotland, but I can't see how that would affect it.
Appreciate 0
      10-26-2011, 07:31 PM   #5
hk328
Private First Class
United_States
8

 
Drives: Z4, X3
Join Date: Apr 2009
Location: Seattle


Posts: 105
iTrader: (0)

Building 535i, I can't add premium package - tech package is supposed to add this automatically. Many of the interior 360 view are broken. I cannot deselect auto trans.
Appreciate 0
      10-27-2011, 01:06 AM   #6
Pangloss
Lieutenant
17

 
Pangloss's Avatar
 
Drives: 2012 135i Convertible
Join Date: Aug 2011
Location: South Florida


Posts: 563
iTrader: (0)

Try the builder at Edmunds.com. It's not as pretty or flexible, but it has all the options and works pretty well for the 1er. Also has the added benefit of giving you the dealer's cost.
__________________
2012 135i convertible, DCT, Black/Beige, HK, Prem, M sport, no nav.
Appreciate 0
      10-27-2011, 10:47 PM   #7
Penso di no
lapsed
3

 
Penso di no's Avatar
 
Drives: Yes
Join Date: Jul 2011
Location: Seattle


Posts: 238
iTrader: (0)

Quote:
Originally Posted by Jon D View Post
Just checked BMW Canada on my Mac/Safari and it's working fine. I'm accessing the site from Scotland, but I can't see how that would affect it.
BMW Canada's a completely different site from bmwusa.
Appreciate 0
      10-27-2011, 10:53 PM   #8
Penso di no
lapsed
3

 
Penso di no's Avatar
 
Drives: Yes
Join Date: Jul 2011
Location: Seattle


Posts: 238
iTrader: (0)

The USA site does appear to be working again. It was very frustrating the other day.
Appreciate 0
      10-27-2011, 11:21 PM   #9
-=Hot|Ice=-
Been There, Done That.
United_States
317

 
-=Hot|Ice=-'s Avatar
 
Drives: 2013 BMW M3
Join Date: Jan 2008
Location: Maryland


Posts: 4,727
iTrader: (0)

Quote:
Originally Posted by hk328 View Post
Does anybody know where I can complain about this? It is totally broken. I can't add packages properly and 360 deg interior is broken most of the time

In general, I feel that BMW site is the worst of the major German 3. MB being the best.
MBUSA's C63 AMG Coupe builder is broken....
__________________
Quote:
Originally Posted by Jaypod View Post
You sound like my buddies who have AMG's - Slam the gas, slam the brakes...
Appreciate 0
      10-28-2011, 11:29 PM   #10
Penso di no
lapsed
3

 
Penso di no's Avatar
 
Drives: Yes
Join Date: Jul 2011
Location: Seattle


Posts: 238
iTrader: (0)

Audi's is crappier, I think. Definitely slower. Basically, they all seem to suck.
Appreciate 0
      10-29-2011, 01:01 AM   #11
MCMLXXXIX
wat
114

 
MCMLXXXIX's Avatar
 
Drives: a gr3at whit3 5hark
Join Date: Oct 2008
Location: Oct 2008


Posts: 3,410
iTrader: (0)

yea I hate Audi's...gotta check out the MB one but the BMW one is fine. sometimes the package selections act up tho
__________________

2012 Toyota Highlander SE - PAST - 2008 e92 335i, 2006 e90 325i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:04 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST