BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      09-21-2013, 03:51 PM   #1
Fen335i
Captain
 
Fen335i's Avatar
 
Drives: e92 M3 / X5d / Z4 M Roadster
Join Date: Jun 2008
Location: Pacific Northwest

Posts: 800
iTrader: (0)

Help another error code: U0107

I changed out my fuel pressure sensor this week and that seems to have fixed the P0092 error code problem. However, I'm getting a U0107 "lost comm. with throttle control module" now.

Anyone know what the cause of this could be? Bad battery? I've noticed it's fine when the car has been sitting (not running) for a while....it seems to show itself after I've driven it for a while, shut the car down and then restart soon after (running into store for a quick errand for example)...then after restarting the error comes back.

It also throws me into limp mode...redline set at 4500 rpms and says all my traction control features are off and start assist is also not functioning.
Fen335i is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:26 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST