BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
GT Haus
Post Reply
 
Thread Tools Search this Thread
      11-30-2011, 02:42 AM   #23
The Database
Prepare to be virtually punished.
 
Drives: 2008 E92 M3
Join Date: Nov 2011
Location: Tampa/ Orlando

Posts: 123
iTrader: (0)

Quote:
Originally Posted by Richbot View Post
That whining sound is generated by members of M3post.com, you can't hear it above 20mph due to road noise.
lmao hahahaha
__________________
The Database is offline   United_States
0
Reply With Quote
      03-27-2012, 10:28 PM   #24
neilvosko
Major
 
neilvosko's Avatar
 
Drives: 335i e92 FBO
Join Date: Dec 2011
Location: miami

Posts: 1,398
iTrader: (16)

did you change the PS fluid?
having same noise on the 335i
neilvosko is offline   United_States
0
Reply With Quote
      03-27-2012, 10:45 PM   #25
1MOREMOD
2014 Track Days - 6|Ridge 1:54:61|Pacific 1:35:72
 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors

Posts: 11,704
iTrader: (5)

its your car crying out for a SC.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings & bearings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW race|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
1MOREMOD is offline   United_States
0
Reply With Quote
      04-05-2012, 07:25 PM   #26
M3Denver
Lieutenant
 
M3Denver's Avatar
 
Drives: 2011 BMW M3
Join Date: Mar 2012
Location: Denver CO

Posts: 423
iTrader: (0)

Check your pumps... Power steering, fuel etc.
M3Denver is offline  
0
Reply With Quote
      04-05-2012, 11:59 PM   #27
tailgate1234
Private First Class
 
Drives: 2008 M3 Sedan Silverstone II
Join Date: Aug 2008
Location: SF Bay Area

Posts: 152
iTrader: (0)

I had the exact same problem, same whining noise between 1-2k rpm. Asked that the dealer look at it especially the power steering fluid and power steering. The dealer couldn't hear the noise and wouldn't do anything further.
tailgate1234 is offline  
0
Reply With Quote
      04-06-2012, 12:07 AM   #28
tibra1
Banned
 
Drives: 2011 ZCP M3 - 2007 335i crashd
Join Date: Apr 2009
Location: NYC

Posts: 6,777
iTrader: (4)

Now the next question is why were you low on power steering fluid?

Did you check for leaks..sometimes their can also be leaks internally thru the seals of the steering rack or pump
tibra1 is offline   No_Country
0
Reply With Quote
      04-06-2012, 01:35 PM   #29
OC3
Havin' a blast!
 
OC3's Avatar
 
Drives: 2013 M3 E92 Jerez Blk DCT ZCP
Join Date: Nov 2010
Location: SoCal

Posts: 4,641
iTrader: (0)

I got that same sound a few days ago, and checked the power steering fluid level and, sure enough, it was very low (barely touches the bottom end of the center dip stick). But, that's the "cold" level. Not sure how much it would've risen after driving it hard.

tibra1, the filler cap has a vent hole on it, through which the fluid leaks. Happens a lot to cars that get tracked (or, otherwise, driven hard) when the fluid heats up/boils. So, a lot of us keep the cap covered up with a towel & ziptie.

Anyhow, in checking the fluid level, and I was taken back by the color of the fluid, as follows (excuse the sh*tty iPhone picts). First is before filling it up, and second is after (& driving around for about 15 min's).

A mechanic and a SA (these 2 people at 2 different BMW dealers) told me that the discoloration is due to cavitation (triggered by low fluid level). Taking the car in for inspection in about an hour. Will post findings/results/assessment.

.
Attached Images
  
__________________

BRP CW13 1:58 | CVR CW 2:01 | CVR CCW 2:02 | ACS 1:53 | WSIR 1:34
2013 E92 M3 Jerez Black DCT ZCP | JRZ RS Pro | Brembo BBK | Endless ME20 | Volk TE37 18x10.5 squared | NT01/TD
OC3 is offline   United_States
0
Reply With Quote
      04-06-2012, 08:58 PM   #30
OC3
Havin' a blast!
 
OC3's Avatar
 
Drives: 2013 M3 E92 Jerez Blk DCT ZCP
Join Date: Nov 2010
Location: SoCal

Posts: 4,641
iTrader: (0)

Sh*t, flushed the power steering fluid system & re-filled it, but the noise is still there, and even louder now. >:I
__________________

BRP CW13 1:58 | CVR CW 2:01 | CVR CCW 2:02 | ACS 1:53 | WSIR 1:34
2013 E92 M3 Jerez Black DCT ZCP | JRZ RS Pro | Brembo BBK | Endless ME20 | Volk TE37 18x10.5 squared | NT01/TD
OC3 is offline   United_States
0
Reply With Quote
      04-07-2012, 12:00 AM   #31
OC3
Havin' a blast!
 
OC3's Avatar
 
Drives: 2013 M3 E92 Jerez Blk DCT ZCP
Join Date: Nov 2010
Location: SoCal

Posts: 4,641
iTrader: (0)

I tend to agree re: it being power steering related.

I've got a track day this Sunday. Need to decide to track or wimp out.
__________________

BRP CW13 1:58 | CVR CW 2:01 | CVR CCW 2:02 | ACS 1:53 | WSIR 1:34
2013 E92 M3 Jerez Black DCT ZCP | JRZ RS Pro | Brembo BBK | Endless ME20 | Volk TE37 18x10.5 squared | NT01/TD
OC3 is offline   United_States
0
Reply With Quote
      09-20-2012, 07:42 AM   #32
M3zcp1
New Member
 
Drives: M3
Join Date: Sep 2012
Location: CT

Posts: 7
iTrader: (0)

Was this ever resolved? Was it remaining air in the system?
M3zcp1 is offline  
0
Reply With Quote
      09-20-2012, 10:33 AM   #33
m3an
Banned
 
m3an's Avatar
 
Drives: M3
Join Date: Oct 2010
Location: South Florida

Posts: 1,611
iTrader: (2)

Quote:
Originally Posted by OC3 View Post
I tend to agree re: it being power steering related.

I've got a track day this Sunday. Need to decide to track or wimp out.

did you cycle the pump turning the wheel back and forth after filled? Sounds like it def got too low and allowed air in the system



edit: see this is an old thread so I'm sure it's figured out
m3an is offline  
0
Reply With Quote
      09-20-2012, 10:41 AM   #34
Sam@ModeCarbon
BimmerPost Supporting Vendor

 
Sam@ModeCarbon's Avatar
 
Drives: using 3 pedals
Join Date: Nov 2010
Location: NY l LA

Posts: 3,119
iTrader: (2)

Quote:
Originally Posted by feaganszhp View Post
first reading this i thought it was the power steering and by the time i got to responding the solution had been found.
+1. Glad it was something simple!
__________________
Sam@ModeCarbon is online now  
0
Reply With Quote
      09-20-2012, 03:13 PM   #35
OC3
Havin' a blast!
 
OC3's Avatar
 
Drives: 2013 M3 E92 Jerez Blk DCT ZCP
Join Date: Nov 2010
Location: SoCal

Posts: 4,641
iTrader: (0)

Quote:
Originally Posted by m3an View Post
did you cycle the pump turning the wheel back and forth after filled? Sounds like it def got too low and allowed air in the system



edit: see this is an old thread so I'm sure it's figured out
Of course (cycle it).

The dealer did the fluid flush & re-fill, but as expected, couldn't figure out what exactly was causing that noise despite extensive inspection and a 30 minute drive around the next day with SA & mechanic.

Went to a track the following day and (as the fluid was topped off & all new) ran the first session (6 laps) without covering the reservoir cap with a rag & zip-tie. I couldn't tell due to the wind noise while on the track, but when I got back into the paddock, holy sh*t, the noise was there with a vengeance. Every little turn on the steering wheel was accompanied by that whining noise.

Opened the hood and, sure enough, the fluid had splashed everywhere in the engine bay and, when the reservoir cap was opened, the fluid was barely visible at the bottom neck of the reservoir. I had bought a can of 11S fluid, so (after the car cooled down some) topped it off, zip-tied a rag around the reservoir cap.

Went out & finished the next session, came in & drove around the paddock and the noise was gone.

Had 10 more track days since then, and the noise hasn't come back. But, at Streets of Willow, after drifting thru the skidpad area (i.e. screwing around with the steering wheel) on every lap, I lost power steering. But, it came back after an hour of cool down. This car in track application needs larger cooler for it...
OC3 is offline   United_States
0
Reply With Quote
      10-15-2012, 04:45 PM   #36
sensi09
Lieutenant Colonel
 
Drives: .
Join Date: Dec 2010
Location: socal

Posts: 1,762
iTrader: (1)

I have the exact same noise under 20mph, but it goes away once the car is warm. I was planning to make an appt at the dealer, but by the time I get there the noise would be gone.

Anyhow, thanks for this. I thought it was just me being listening more closely since the warranty is almost up. Doesn't the dealer check fluid levels during oil changes? The sound became more apparent after my last service which was a few weeks ago.
sensi09 is offline  
0
Reply With Quote
      11-01-2012, 10:00 PM   #37
sensi09
Lieutenant Colonel
 
Drives: .
Join Date: Dec 2010
Location: socal

Posts: 1,762
iTrader: (1)

Quote:
Originally Posted by JCE View Post
I had this same noise....it was the power steering pump. They replaced it.
I ended up having the power steering pump changed too.
sensi09 is offline  
0
Reply With Quote
      01-19-2014, 06:24 AM   #38
polonus
Private
 
polonus's Avatar
 
Drives: 2008 M3 E90 ESS VT2-575, Corsa
Join Date: May 2012
Location: Charlotte, NC

Posts: 63
iTrader: (0)

Send a message via Skype™ to polonus
Quote:
Originally Posted by 1MOREMOD View Post
its your car crying out for a SC.
Mine has SC and is whining too. What else does she wants?

Quote:
Originally Posted by JCE View Post
I had this same noise....it was the power steering pump. They replaced it.
Quote:
Originally Posted by sensi09 View Post
I ended up having the power steering pump changed too.
Did you have to pay for it? How much was it?

I hope topping off reservoir will quiet her and that will be the end of the story. I just bought a new battery, two rear tires and changed oil ($1100 total) and that should be enough for January, right?
polonus is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:46 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST