BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      09-21-2011, 04:43 AM   #1
alexmarzouca
Registered
 
Drives: 2006 325i
Join Date: Sep 2010
Location: Halifax, N.S.

Posts: 1
iTrader: (0)

music cuts out- 2006 325i

Hello all, In my 06 325i, I've been having problems the last couple of days with the sound cutting off once I hit a certain volume. The headunit stays on, but the sound makes a crackling noise and cuts out for about 10-15 seconds, then comes back on. I go to a lot of competitions in the car and normally run 2200 watts rms to 2 12" DC Sound Lab Level 4xl's, but one recently got damaged so I've been running 2 Rockford Fosgate t1 12's at 1200 watts rms. I change the battery often, and i've always put out good voltage, but the last couple of days, i've been having problems. I've yet to test the voltage again, but I am starting to think it may be a wiring problem. Normally people would add a high output alternator to their car when running over 2000 watts, but due to the nature of my car, that is something I can't do, or at least so i've been told. I'm going to try checking the voltage again, but If that isn't the problem them i am at a loss. I just fixed the other subwoofers and was going to re-install them and try to add a small second battery to the car, just to give additional power since abusing 1 battery clearly isn't the best thing to do , but now I am starting to wonder if maybe my alternator simply can't keep up with it, since the car without the additional amplifiers need so much power as it is. I am always running a 600x4rms amp to the front stage of the car so in total, i'm in need of either another battery, or an upgraded/additional alternator. Since the dealer won't give me the time of day due to me being young and not up to the standards of their other clientele because I bought my car through a private seller, I figured i'd rant and try to get advice here. Thanks in advance, and sorry for the length and aimlessness. Its been a long day.
alexmarzouca is offline  
0
Reply With Quote
Post Reply

Bookmarks

Tags
325i, audio, bmw, subwoofer, voltage

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:49 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST