BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
BPM Sport
Post Reply
 
Thread Tools Search this Thread
      09-19-2011, 01:29 PM   #1
Oreokid24
Private
 
Drives: 2011.75 E93 M
Join Date: Mar 2011
Location: PA

Posts: 54
iTrader: (0)

Grease on E93 top?

Has anyone else had this problem? Where the middle section joins the window section, on both sides, there is a little thread of grease on the center section. It wipes off, but then comes back.
Thanks.
Steve

edit... Got the car at PC in June 11. Has 6000 miles.
Attached Images
 

Last edited by Oreokid24; 09-19-2011 at 02:02 PM. Reason: more info
Oreokid24 is offline   United_States
0
Reply With Quote
      09-19-2011, 01:40 PM   #2
FVM3
Major General
 
FVM3's Avatar
 
Drives: e92 m3, f30 328i
Join Date: Sep 2010
Location: Los Angeles

Posts: 5,735
iTrader: (2)

not on mine
FVM3 is offline  
0
Reply With Quote
      09-19-2011, 01:46 PM   #3
bsiciliano
Captain
 
Drives: 2011 M3 Convertible
Join Date: Apr 2011
Location: Los Angeles

Posts: 641
iTrader: (4)

Not me either.
__________________
2011 E93 - Space Gray - 6MT/Silver Novillo/
OE Tuning/Gruppe M Intake/ACS Springs/Vorsteiner CF Type I Rear Diffuser/Textured Matte Black Custom Powdercoated OEM 359s/Painted Reflectors/Matte Grille, Hood Vents and Side Markers/Arqray Race Exhaust/MS Pulley
bsiciliano is offline   United_States
0
Reply With Quote
      09-19-2011, 02:55 PM   #4
97X
Private
 
Drives: 2011.75 E93 M3
Join Date: Sep 2008
Location: New Jersey

Posts: 79
iTrader: (1)

YES! Had the same problem during my ED in July. It was gone when the car was redelivered to me last month, but I noticed it had returned when I detailed my car a few weeks ago. I wiped it clean with alcohol and it has yet to return...
__________________
2011.75 E93 ///M3 Jerezschwarz/Bamboo Beige/Carbon Trim
6MT/Premium/Cold Weather/Convenience/EDC/19" 220M/Premium Sound/Satellite Radio
Euro Delivery: July 5, 2011
97X is offline  
0
Reply With Quote
      09-19-2011, 05:01 PM   #5
BigHat
Lieutenant
 
BigHat's Avatar
 
Drives: '11 M3 E93
Join Date: Jan 2010
Location: NoVa

Posts: 513
iTrader: (0)

Had it happen to mine when new. Clean it a few times and don't sweat it. Probably just a tad too much grease.
BigHat is offline  
0
Reply With Quote
      09-19-2011, 05:04 PM   #6
Jklein812
Private
 
Drives: 2011 E93 M3- ED on Jan. 31st
Join Date: Jul 2010
Location: Northern NJ

Posts: 70
iTrader: (0)

Yes...Have had my car for 9 months and it still occurs. I will try cleaning with alcohol...Thanks for the recommendation.
Jklein812 is offline   United_States
0
Reply With Quote
      09-19-2011, 05:06 PM   #7
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,797
iTrader: (291)

my e93 335i never did it

my e93 m3 has done it once or twice
persian54 is offline   United_States
0
Reply With Quote
      09-19-2011, 09:32 PM   #8
desertfox73
Newbie
 
Drives: 2010 E93 M3
Join Date: Jun 2011
Location: Dallas, Texas

Posts: 267
iTrader: (0)

Yes, I get this every now and again. I found that using a dry terry cloth takes it away pretty quickly with no residue.

On the white you have it's more noticeable, and it might bother me more. My car is jet black, so I don't really worry about it.
__________________
2010 Jet Black/Fox Red E93 M3
2008 K1200S (2-wheel)
desertfox73 is offline  
0
Reply With Quote
      09-19-2011, 09:36 PM   #9
foolio2
40oz. to Freedom
 
foolio2's Avatar
 
Drives: 2013 IB e92 Dinan M3
Join Date: Aug 2011
Location: Indianapolis

Posts: 66
iTrader: (0)

FYI, alcohol will remove wax. Might try a quick detailer instead.
__________________
2013 e92 M3 6MT IB/BB - ZPP - ZCP - Dinan S1
2001 BMW 325xiT - TiAg/Grey Leather
2007 BMW X3 3.0si - AW/Chestnut Leather
SOLD - 2008 e90 M3 6MT AW/FR - Dinan S1
foolio2 is offline   United_States
0
Reply With Quote
      09-19-2011, 10:38 PM   #10
mazing
Private First Class
 
mazing's Avatar
 
Drives: 2011.5 Jet Black M3
Join Date: Jun 2011
Location: Virginia

Posts: 193
iTrader: (1)

Had it on mine upon initial pickup and a few times after noticed it. Especially when really hot, more on my 335 than on my M (although 335 was white, M is black so probably harder to see) I used detail spray to remove safely without stripping wax
__________________
2011 Jet Black Bamboo Novillo/DCT/Gloss Black Grills/Gloss Black Reflectors/Gloss Black Side Gills w/Light Tinted Lenses/Black Vinyl Window Trim
mazing is offline  
0
Reply With Quote
      09-19-2011, 11:55 PM   #11
virjose
Lieutenant
 
Drives: 2011 E93 M3
Join Date: Dec 2010
Location: San Diego, CA

Posts: 404
iTrader: (0)

I believe it is not grease but rather the sealing black goo/glue they use for the rubber seals. I noticed on mine after pick up and upon inspection of the folding components you can tell that some have too much of this rubber stuff (like it squeezed out) which tends to make contact with painted pieces. I went ahead and wiped off the excess on the creases and it has been fine since.
virjose is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST