BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      09-17-2011, 07:48 PM   #1
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
1450 Miles and my first problem.

Probably not what anyone was thinking but I got the dreaded TPMS INACTIVE warning tonight. The manual states that it could rectify itself. It also states it could be due to some signal interference and as I said rectify itself. In any event it says to get the system checked, which I will. I checked all tire pressures and they were SPOT ON which was surprising considering how chilly its gotten. None of this is a big deal but interesting nevertheless.
All of this brings me to an interesting question. Does the TPMS in our M3's indicate which tire is loosing pressure? There is an illustration in the manual that hints it might. My 2008 328i would make you guess which tire was loosing air. Please feel free to chastise for missing this in the manual and not searching.
Thanks guys.
__________________

"what I'm driving here...is an ending." Jeremy Clarkson
2014 Whiteout Toyota GT-86 6mt(Presently enjoying WAY more than anticipated)
2011 Alpine White BMW M3 6mt ZCP Coupe(forced retirement 06/06/14)
2008 Alpine White BMW 328i 6mt Coupe(retired 06/21/11
)
PhillyNate is offline   United_States
0
Reply With Quote
      09-17-2011, 07:54 PM   #2
1MOREMOD
2014 Track Days - 10|Ridge 1:52:24|Pacific 1:35:72
 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors

Posts: 12,189
iTrader: (5)

In the idrive setting where you reset the tmps there is a diagram of the car with each wheel indicated in green if proper temp, yellow if low, and red if flat. This will let you know which wheel is low.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
1MOREMOD is online now   United_States
0
Reply With Quote
      09-17-2011, 07:57 PM   #3
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
Quote:
Originally Posted by chriszeh View Post
In the idrive setting where you reset the tmps there is a diagram of the car with each wheel indicated in green if proper temp, yellow if low, and red if flat. This will let you know which wheel is low.
Thanks man but I should've said that I don't have Idrive. I meant in the instrument display/guage cluster whatever.
PhillyNate is offline   United_States
0
Reply With Quote
      09-17-2011, 08:23 PM   #4
1MOREMOD
2014 Track Days - 10|Ridge 1:52:24|Pacific 1:35:72
 
1MOREMOD's Avatar
 
Drives: Race car->
Join Date: Mar 2009
Location: check your mirrors

Posts: 12,189
iTrader: (5)

Then I think your guessing.
__________________

02 Tiag e46 M3|6MT|GC plates|MCS c.o.|GC bars|GC race control arms|GC bushings|BW eng. & tran. mounts|subframe kit|BW race shifter|BW Jaffster|Euro header|BW exhaust|K&N c.a.i.|Epic race tune|Rouge pulleys|Seibon CF hood|CSL bumper|ST-40|XR-2|SS lines|half cage|Recaro profi|Profi 2 harness|BMWpedals|BW studs|
1MOREMOD is online now   United_States
0
Reply With Quote
      09-17-2011, 08:42 PM   #5
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
Quote:
Originally Posted by SehrSchnell View Post
Nope.. I don't have iDrive, but when I get a low tire pressure warning it shows me which tire (between the gauges). If one of the sensors is faulty you'll get the low tire warning as well. Sounds like a sensor issue... no big deal.
Thank you homie.
__________________

"what I'm driving here...is an ending." Jeremy Clarkson
2014 Whiteout Toyota GT-86 6mt(Presently enjoying WAY more than anticipated)
2011 Alpine White BMW M3 6mt ZCP Coupe(forced retirement 06/06/14)
2008 Alpine White BMW 328i 6mt Coupe(retired 06/21/11
)
PhillyNate is offline   United_States
0
Reply With Quote
      09-17-2011, 10:50 PM   #6
cmk227
Major
 
cmk227's Avatar
 
Drives: ED on 2014 M6GC this summer
Join Date: Nov 2009
Location: Irving, TX

Posts: 1,318
iTrader: (2)

hey. I had this happen twice. The first time I failed to ignore which one so I was guessing. Took it to discount tire and one wheel had about 3 pounds less which caused he problem. Place air and reset it.

It happen again this weekend. I got 15k miles on the car. Took I again and it was a different tire that was 2 lbs off. Most of this is caused by change in weather. Not a big thing. This time it told me on my display which tire had the problem.
__________________

08 BMW X5 3.0si Space Grey
14 Lexus GX460
Previous M's: 11 BMW M3 JZB ZCP 6MT, 02 BMW M3 Conv 6MT & 02 BMW M3 Coupe 6MT
cmk227 is offline   United_States
0
Reply With Quote
      09-18-2011, 12:38 AM   #7
Titanium Silver
Four Star General
 
Drives: E92 M3
Join Date: Jun 2011
Location: USA

Posts: 585
iTrader: (0)

You can still reset it without iDrive. Read the manual. You hold in the BC (I think) button down for a few seconds while on the tire pressure warning screen in the middle of the instrument cluster to reset it.

My girl's E90 does this occasionally.
__________________


E92 M3 | Jet Black | All OEM Everything
Titanium Silver is offline  
0
Reply With Quote
      09-18-2011, 12:37 PM   #8
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
This is getting weird. I took the car out today and NOW there are no exclamation point triangles or an alert that the TPMS is inactive. Instead the low tire warning stays illuminated in the upper portion of the gauge cluster. What's weirder is that I cannot initialize the TPMS system to reset it or do anything. Also when I do a car system check it comes back OK like absolutely nothing is wrong. Before anybody asks, I have checked my tire pressure about 5 times already with various gauges.
__________________

"what I'm driving here...is an ending." Jeremy Clarkson
2014 Whiteout Toyota GT-86 6mt(Presently enjoying WAY more than anticipated)
2011 Alpine White BMW M3 6mt ZCP Coupe(forced retirement 06/06/14)
2008 Alpine White BMW 328i 6mt Coupe(retired 06/21/11
)
PhillyNate is offline   United_States
0
Reply With Quote
      09-18-2011, 12:49 PM   #9
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
Quote:
Originally Posted by SehrSchnell View Post
Dude, I had the exact same issue! I couldn't reset the system either, the dealer swapped out the sensor and things went back to normal. Did you swap out that sensor yet? If it is faulty it won't reset... once the new sensor was in, it allowed me to reset the system. So my money is on a faulty sensor.
Thank you my man. I'm taking it to the dealer in the next week.
__________________

"what I'm driving here...is an ending." Jeremy Clarkson
2014 Whiteout Toyota GT-86 6mt(Presently enjoying WAY more than anticipated)
2011 Alpine White BMW M3 6mt ZCP Coupe(forced retirement 06/06/14)
2008 Alpine White BMW 328i 6mt Coupe(retired 06/21/11
)
PhillyNate is offline   United_States
0
Reply With Quote
      09-26-2011, 06:25 PM   #10
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
Quote:
Originally Posted by SehrSchnell View Post
Dude, I had the exact same issue! I couldn't reset the system either, the dealer swapped out the sensor and things went back to normal. Did you swap out that sensor yet? If it is faulty it won't reset... once the new sensor was in, it allowed me to reset the system. So my money is on a faulty sensor.
Fixed today and this was exactly the issue. Front driver side sensor just sh!t the bed for some reason. SA said this was kind of rare. All is well. Thanks again.
__________________

"what I'm driving here...is an ending." Jeremy Clarkson
2014 Whiteout Toyota GT-86 6mt(Presently enjoying WAY more than anticipated)
2011 Alpine White BMW M3 6mt ZCP Coupe(forced retirement 06/06/14)
2008 Alpine White BMW 328i 6mt Coupe(retired 06/21/11
)
PhillyNate is offline   United_States
0
Reply With Quote
      09-26-2011, 06:38 PM   #11
SchnellM3
Digger
 
SchnellM3's Avatar
 
Drives: 03 E46 M3, 09 E92 M3, 09 X6 50
Join Date: Jun 2009
Location: Pa

Posts: 2,616
iTrader: (5)

Garage List
Quote:
Originally Posted by PhillyNate View Post
Fixed today and this was exactly the issue. Front driver side sensor just sh!t the bed for some reason. SA said this was kind of rare. All is well. Thanks again.
Glad it was a easy fix
__________________
2009 E92 M3 /// Melbourne Red /// Fox Red /// M DKG

Full Innotech Exhaust - DINAN Intake - IND Engine Bay Appearance - IND Hand Stitched Boot Covers - and much more....
SchnellM3 is offline   United_States
0
Reply With Quote
      09-26-2011, 06:41 PM   #12
PhillyNate
ENTHUSIAST
 
PhillyNate's Avatar
 
Drives: 2014 Toyota GT-86
Join Date: Apr 2011
Location: Philadelphia

Posts: 2,029
iTrader: (0)

Garage List
You guys are precisely why these forums work.
__________________

"what I'm driving here...is an ending." Jeremy Clarkson
2014 Whiteout Toyota GT-86 6mt(Presently enjoying WAY more than anticipated)
2011 Alpine White BMW M3 6mt ZCP Coupe(forced retirement 06/06/14)
2008 Alpine White BMW 328i 6mt Coupe(retired 06/21/11
)
PhillyNate is offline   United_States
0
Reply With Quote
      09-26-2011, 07:52 PM   #13
lisnter
New Member
 
Drives: Not a fun car
Join Date: Jun 2010
Location: CA

Posts: 27
iTrader: (0)

Not quite the same problem but FYI

My 135i had a persistent problem with the TPMS - long-story short the TPMS computer failed and dealer wouldn't replace it (I argued but it really was my fault). Anyway, dealer wanted something like $550 to replace it so I said no knowing that I could do it for less. I found the computer on-line for $60 + $15 shipping and it took me about 30 minutes to replace - and I didn't know how to take the trunk-liner apart so I was learning as I was doing; the dealer presumably knows how to take the liner our fast.
lisnter is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:40 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST