BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Track / Autocross / Dragstrip / Driving Techniques
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      08-26-2011, 10:46 PM   #1
rzm3
Moderator
rzm3's Avatar
224
Rep
4,603
Posts

 
Drives: E92 M3
Join Date: Aug 2007
Location: USA

iTrader: (14)

Arrow Engine Over Heat in Summer?

Lately in 90-100 deg weather, after 5-6 hot laps at MSR Houston, my engine would give me a warning telling me to drive moderately. (not limp mode) Just wondering how many others have experienced this. I guess the simplest solution is to slow down for half a lap or so and let it cool.

I am not sure if the oil or the water temp triggered this?

One of the overheated runs below.

__________________
E92 M3 DCT - AiM EVO4 Data Logger / AiM SmartyCam HD / KW Competition 2-Way / OMP ARS Racing Seats / Brembo GT 365 / Pagid Yellow RS-29 / Rear Seats Delete
Appreciate 0
      08-27-2011, 01:22 AM   #2
klammer
Brigadier General
40
Rep
3,244
Posts

 
Drives: 11 spc gry m3 e90, 07 X5
Join Date: Jan 2010
Location: chicago

iTrader: (0)

Have had zero issues come up. Have run 50 min. Sessions on a 90 degree day and nothing. Am still trying to replicate/initiate any problems at the track to no avail. Have a water temp gauge on the car and it never acts up, but the oil temps get up there from time to time. Keep us posted
__________________
mods: akra evo, dinan 3.45 diff, ess akra tune, dinan stg.3, Alcon bbk, HRE P40
Appreciate 0
      08-27-2011, 09:00 AM   #3
Malakas
Private First Class
United_States
1
Rep
166
Posts

 
Drives: 2014 F15 35d
Join Date: Jun 2011
Location: Houston, TX

iTrader: (0)

Kind of OT, but that is great data! From your EVO4?
__________________
Appreciate 0
      08-27-2011, 09:21 AM   #4
STALKER
Brigadier General
50
Rep
3,662
Posts

 
Drives: 2008 E90 M3, 991 C4S, 997 GT3
Join Date: Feb 2009
Location: Toronto, ON

iTrader: (5)

I have run Road Atlanta a few times in brutal summer heat and no over heating warnings or issues. 25 minute sessions though.
__________________

2008 AW/FR E90 M3-SOLD
2013 991 C4S-SOLD
2010 GT3
Appreciate 0
      08-27-2011, 09:50 AM   #5
paradocs98
Major
paradocs98's Avatar
United_States
31
Rep
1,347
Posts

 
Drives: 2014 991 Carrera S
Join Date: May 2009
Location: NY

iTrader: (0)

I've also done 25-30 minute sessions in high-80 ambient temps without an issue (knock on wood). Oil temp gauge gets to about 3/4 max, but holds with no warning lights. Maybe have your radiator and oil cooler checked out? Keep us posted...
Appreciate 0
      08-27-2011, 09:51 AM   #6
ThunderMoose
Captain
14
Rep
971
Posts

 
Drives: 2009 C2S and 2003 E46 M3
Join Date: Aug 2010
Location: League City, TX

iTrader: (0)

Richard - I don't push it as hard as you, but when I was at TWS in June I was hitting about 270 on the oil temp. We were only running about 8 laps each session with almost 2 hrs of cooling between sessions. I am not sure the Northern guys have an appreciation for the temps we have down. The asphalt is probably 125+ deg F with radiant heat.
Appreciate 0
      08-27-2011, 12:15 PM   #7
llis
octane chick
llis's Avatar
United_States
23
Rep
1,133
Posts

 
Drives: Ms
Join Date: Oct 2010
Location: Colorado

iTrader: (1)

Garage List
2003 BMW M5  [0.00]
2002 BMW 530i (fs)  [0.00]
2013 BMW M3  [5.00]
I got one limp-mode situation over several track days. It was after 15 minutes of cat-n-mouse w a Porsche GT3. The thing is the engine wasn't that hot according to the temp gauge.

One isolated variable: I was trying an aFe Green air filter. Not sure if that was it, but once the engine cooled down I swapped back to the stock air filter and drove more during hotter temps without any warning or anything. Maybe it was just a fluke?
__________________

2013 E92 ///M3 ZCP 6MT Speed Yellow 2003 E39 ///M5
Appreciate 0
      08-27-2011, 12:26 PM   #8
BimmerRob08
Major
BimmerRob08's Avatar
United_States
22
Rep
1,257
Posts

 
Drives: 2008 M3, Space Gray
Join Date: Mar 2008
Location: KIKR (ABQ), NM

iTrader: (0)

hmmm? I haven't tracked my M3 here in the SW yet. But on a DD/highway at 95F or higher, my engine runs just a notch to the right past the center line of the temp guage. I can't recall the temp (220F maybe?) But one thing is certain. It's running as hot on daily driving and not pushing it as it did when I tracked at Nurburgring last summer and outside air temps were about 85F. So I'm a bit reluctent to push it in this heat, durring the fall I'll do it for sure. Just don't want to take that chance. Sounds though like others are having no problem in the hot summer at a track so that's comforting.
Appreciate 0
      08-27-2011, 01:09 PM   #9
11blkM3
New Member
2
Rep
20
Posts

 
Drives: 2011 BMW M3
Join Date: Jun 2011
Location: Salt Lake City, Ut

iTrader: (0)

I've had my red line indicator drop on me during hard driving track sessions in 90plus degree weather. This forces me to shift sooner and obviously slows me down. Within minutes the red line indicator returns to normal and I'm driving hard again until the cycle repeats itself. Through all this I've never had an over heat code or warning or slowdown message of any kind. My red line indicator just drops. Thought some of you might find this interesting or have some insight.... Am I damaging my engine?
Appreciate 0
      08-28-2011, 02:48 AM   #10
rzm3
Moderator
rzm3's Avatar
224
Rep
4,603
Posts

 
Drives: E92 M3
Join Date: Aug 2007
Location: USA

iTrader: (14)

Quote:
Originally Posted by Malakas View Post
Kind of OT, but that is great data! From your EVO4?
Yes.

Quote:
Originally Posted by paradocs98 View Post
I've also done 25-30 minute sessions in high-80 ambient temps without an issue (knock on wood). Oil temp gauge gets to about 3/4 max, but holds with no warning lights. Maybe have your radiator and oil cooler checked out? Keep us posted...
I did tell my dealer to check it out. Except they did not find anything wrong. We'll see if this continues when the weather cools down a bit more.
__________________
E92 M3 DCT - AiM EVO4 Data Logger / AiM SmartyCam HD / KW Competition 2-Way / OMP ARS Racing Seats / Brembo GT 365 / Pagid Yellow RS-29 / Rear Seats Delete
Appreciate 0
      08-28-2011, 07:17 AM   #11
AMPowerJ
One mod leads to another ...
AMPowerJ's Avatar
United_States
62
Rep
2,611
Posts

 
Drives: 2015 F80 M3
Join Date: Apr 2008
Location: Blythewood, SC

iTrader: (9)

No problems here, although I have witnessed this at the BMW PC after the instructors have been drifting with passengers for about 15 mins.
__________________

Current: 2015 F80 M3 (SS, Full Black Interior, 6MT, LED Lights, Adaptive Suspension, 19's)
Previous: 2013 E92 M3, 2013 F10 M5, 2009 E90 M3, 1998 E36 M3
Appreciate 0
      08-28-2011, 09:02 AM   #12
lucid
Major General
lucid's Avatar
United_States
116
Rep
8,034
Posts

 
Drives: E30 M3; Expedition
Join Date: Apr 2007
Location: USA

iTrader: (0)

Quote:
Originally Posted by rldzhao View Post
I did tell my dealer to check it out. Except they did not find anything wrong. We'll see if this continues when the weather cools down a bit more.
I would guess that it should be able to handle 5-6 hot laps in 100 degree weather with the stock oil cooler. I would blast water through the oil cooler (while being careful not to damage it) and clean it thoroughly. Sometimes it "seems" clear, but lots of small gunk can accumulate there.
__________________
Appreciate 0
      08-28-2011, 07:53 PM   #13
rzm3
Moderator
rzm3's Avatar
224
Rep
4,603
Posts

 
Drives: E92 M3
Join Date: Aug 2007
Location: USA

iTrader: (14)

Quote:
Originally Posted by lucid View Post
I would guess that it should be able to handle 5-6 hot laps in 100 degree weather with the stock oil cooler. I would blast water through the oil cooler (while being careful not to damage it) and clean it thoroughly. Sometimes it "seems" clear, but lots of small gunk can accumulate there.
Good suggestion. I will try that.
__________________
E92 M3 DCT - AiM EVO4 Data Logger / AiM SmartyCam HD / KW Competition 2-Way / OMP ARS Racing Seats / Brembo GT 365 / Pagid Yellow RS-29 / Rear Seats Delete
Appreciate 0
      08-30-2011, 09:01 PM   #14
Eugene-TAIWAN
Brigadier General
Eugene-TAIWAN's Avatar
Taiwan
79
Rep
3,113
Posts

 
Drives: E92 M3 Coupe
Join Date: Jun 2009
Location: Taiwan

iTrader: (4)

can did I get the data? from BT tool? I have one and I'm wonder how my oil temp. can get effected in this crazy heat & humide enviroment which we have here in south east asia
__________________

Past: Gintani stage3 M3
present: Porsche 993RWB, 964RS America,996 cupcar, 964 turbo 3.6, 991C4S, i3 in September
Appreciate 0
      08-30-2011, 09:48 PM   #15
jml
Captain
jml's Avatar
17
Rep
986
Posts

 
Drives: E90M3
Join Date: Dec 2008
Location: Austin, TX

iTrader: (2)

That happens to me pretty often when the ambient is over 80, especially in high humidity. I have water wetter as well. One trick I have learned is to turn the heater on high (make sure the A/C is off, it automatically turns back on). You don't really notice the hot air blowing with the windows open. Seems to make a big difference for me.
Appreciate 0
      08-30-2011, 09:53 PM   #16
persian54
Lieutenant General
persian54's Avatar
United_States
283
Rep
15,808
Posts

 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

iTrader: (291)

I tracked in 110 deg heat on Sunday, and my temps were past the 3rd point but I didn't get any warnings

sessions were 25 minutes i think? Streets of Willow

I was getting 'over heated' lol
Appreciate 0
      08-30-2011, 10:41 PM   #17
wwjd15
Banned
United_States
22
Rep
1,322
Posts

 
Drives: 11 E92 M3 MR
Join Date: May 2009
Location: Orange County

iTrader: (6)

105F with 20-25 minutes each session, 12 sessions in 2 days, never overheat the engine oil, but the tranny did slow down for a couple of times.
I have ran the engine oil temp over 270F, but the ecu didn't throw me anything though. Any chance that's engine oil related?
Appreciate 0
      08-31-2011, 12:07 AM   #18
rzm3
Moderator
rzm3's Avatar
224
Rep
4,603
Posts

 
Drives: E92 M3
Join Date: Aug 2007
Location: USA

iTrader: (14)

Quote:
Originally Posted by Eugene-TAIWAN View Post
can did I get the data? from BT tool? I have one and I'm wonder how my oil temp. can get effected in this crazy heat & humide enviroment which we have here in south east asia
It's from my AiM EVO4 logger. You can get it through the SOLO DL as well.

Quote:
Originally Posted by wwjd15 View Post
105F with 20-25 minutes each session, 12 sessions in 2 days, never overheat the engine oil, but the tranny did slow down for a couple of times.
I have ran the engine oil temp over 270F, but the ecu didn't throw me anything though. Any chance that's engine oil related?
I guess it could be the water temp that's triggering the warning. I will look more closely next time. Engine oil is 500 miles fresh.
__________________
E92 M3 DCT - AiM EVO4 Data Logger / AiM SmartyCam HD / KW Competition 2-Way / OMP ARS Racing Seats / Brembo GT 365 / Pagid Yellow RS-29 / Rear Seats Delete
Appreciate 0
      08-31-2011, 09:52 AM   #19
Malek@MRF
BimmerPost Supporting Vendor
Malek@MRF's Avatar
United_States
62
Rep
3,404
Posts


 
Drives: E92 M3, E46 M3, F30, E30
Join Date: Jan 2008
Location: Irvine, California

iTrader: (5)

Send a message via AIM to Malek@MRF
I ran in 98* weather at Big willow last month in 20 minute sessions. Toward the end of the day I ran 2 sessions back to back in the same temp and no issues with over heating, power steering or anything. My brakes were far more troubled along with my greasy tires.
__________________

BMW PERFORMANCE SPECIALISTS. Suspension. Forced Induction. Brakes. Race Preparation. Service. Alignments.
OFFICIAL PARTNERS: Öhlins. KW Suspension. Brembo. AP Racing. ESS Tuning. iND Distribution. Turner Motorsport.
Facebook | Instagram | Yelp! | Flikr | Contact | YouTube
Appreciate 0
      08-31-2011, 04:52 PM   #20
VictorH
Captain
16
Rep
637
Posts

 
Drives: '09 M3
Join Date: Dec 2007
Location: SC

iTrader: (2)

Quote:
Originally Posted by jml View Post
That happens to me pretty often when the ambient is over 80, especially in high humidity. I have water wetter as well. One trick I have learned is to turn the heater on high (make sure the A/C is off, it automatically turns back on). You don't really notice the hot air blowing with the windows open. Seems to make a big difference for me.

Great idea and very old school. I'm tempted to try this just for fun (I'm in the SE so it's already way too hot)
Appreciate 0
      08-31-2011, 05:36 PM   #21
MaxL
Captain
Canada
18
Rep
952
Posts

 
Drives: E90 M3, Cayenne T, 991 GT3
Join Date: Jun 2007
Location: Bay Area

iTrader: (0)

Quote:
Originally Posted by rldzhao View Post
Lately in 90-100 deg weather, after 5-6 hot laps at MSR Houston, my engine would give me a warning telling me to drive moderately. (not limp mode) Just wondering how many others have experienced this. I guess the simplest solution is to slow down for half a lap or so and let it cool.

I am not sure if the oil or the water temp triggered this?

One of the overheated runs below.

Looks like water temp was culprit, not oil temp - oil should be able to handle much higher temperature, but coolant is close to boiling.
Appreciate 0
      08-31-2011, 05:45 PM   #22
VictorH
Captain
16
Rep
637
Posts

 
Drives: '09 M3
Join Date: Dec 2007
Location: SC

iTrader: (2)

Quote:
Originally Posted by MaxL View Post
Looks like water temp was culprit, not oil temp - oil should be able to handle much higher temperature, but coolant is close to boiling.
How do you know that? Just asking.
Boiling point of radiator fluid is somewhere in the 225-235F range and radiator systems operate under 10-15 psi pressure which will raise the boiling point another 20F or so. I don't think his radiator fluid is necessarily that close to boiling, but there's no doubt that both the water and oil are pretty darn hot. Oil at 270 is frying hot and if this were conventional oil it would be breaking down. I think it's hard to know which sensor triggered the limp condition, but in mind mind both are running pretty hot.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:00 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST