BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
E92 Lighting
Post Reply
 
Thread Tools Search this Thread
      08-26-2011, 10:46 AM   #1
Sandye90m3
Captain
Sandye90m3's Avatar
Canada
13
Rep
818
Posts

 
Drives: M3
Join Date: Oct 2009
Location: SoCal

iTrader: (0)

Differential Problem??

Hey everyone, hope the you and the M's are well. I recently went to my friends cabin which was about 500kms away. I arrived their, and the car drove beautifully. My 2009 e90 M3 DCT was parked for 3-4 days and I started driving back. The issue, I believe started here:

I was driving going somewhat downhill and when I would take my foot off the accelerator the car would engine break by itself (not to sure how to explain it, but it happens to every car and most evidently in the M3). However this time, when I let go of the accelerator, it took the car a couple of seconds to start engine breaking. I would ease of the accelerator and the car would seem like it's coasting in 7th (without the engine breaking) and then all of a sudden I would hear a little bump, coming from the back of the car and then it would start engine breaking. It would happen continuously if I tapped the throttle and let go.

The transmission has felt a little bit more clunkier ever sense.

And most recently if I am driving the car a little bit hard, I hear a little whine coming from the tranny. It's a very faint whine, however I thought I would just put that out their.

After I am done driving, and step out of the car after I turned it off. I would hear some liquid splashing on a very hot pan (bare with me, it's the only way of describing it LOL) and then start sizzling from the engine.

Also, sometimes when I'm driving, I would upshift and the revs would not dip at all until a second or two later and I would get a little bang from the back and then the car would be in it's next gear.

One last thing to mention, if I am stopped. Sometimes I would just take my foot of the brake and put my foot on the throttle and the car would bump forward (as if some iron man gave me a slight boot from the back of the car) and then off I go. It is a very subtile bump and I'm not to sure what it is. I'm pretty sure it's a differential problem but then again, I don't know to much about the mechanical parts of the car.

I don't know if I'm being paranoid however I never felt my car act this way. I just crossed 25,000kms on it and I have had the transmission replaced at 13,500kms and 13,550kms (back to back because when it was replaced the first time, the car still had the problem). I hope someone can help me out. Maybe I'm just being to cautious, because other than that the car is pulling as hard as it was since day 1. One day I said, if there is anything to go wrong, it will go wrong if I put my foot down and let the revs build and then dump the clutch at 4K mark. Mind you, this is what DCT does if you put your foot down past the button on the throttle when you are at a stop. Even after that, the car drove perfectly. Maybe I'm driving the car like a granny and not hard enough?

Thanks guys, please help me out!
__________________
M3.e90 JZB blacked out.coded.TurnerTestPipes
Appreciate 0
      08-26-2011, 10:09 PM   #2
Sandye90m3
Captain
Sandye90m3's Avatar
Canada
13
Rep
818
Posts

 
Drives: M3
Join Date: Oct 2009
Location: SoCal

iTrader: (0)

Soooo, I guess I have a unique vehicle guys
__________________
M3.e90 JZB blacked out.coded.TurnerTestPipes
Appreciate 0
      08-26-2011, 10:23 PM   #3
Asiarush
Private First Class
Asiarush's Avatar
United_States
3
Rep
176
Posts

 
Drives: 2010 M3
Join Date: May 2010
Location: Los Angeles

iTrader: (2)

sorry to hear that man, it sounds like a problem.
those things happen to me sometimes too but its not consistant. it happens every now and then so I dont know if its a problem or not. (talking about the feel of bump in the tranny every now and then).
the breaking of the engine though never happened to me.
take it in and let them check it sa long as you are under warranty.

by the way, can you explain what you said about reving the car up with the dct from a stopping point ? i never knew it was possible and was wandering about it.

thanks
__________________

2010 M3 Jerez Black Metalic, Premium Package, Technology Package, M Double Clutch with driveLogic
Appreciate 0
      08-26-2011, 10:49 PM   #4
TrackReady
Private
3
Rep
96
Posts

 
Drives: QuikSlvR
Join Date: Feb 2010
Location: Space Center 9

iTrader: (1)

I had the same problem with my 09 DCT. The problem is the Gear Selector Switch(GWS). If you keep driving with the problem, it will generate a fault code of 5062.

Have your dealer perform Test Plan B2360-DKPAS-M3-DKG
Appreciate 0
      08-26-2011, 10:54 PM   #5
taleof2bricks
Private First Class
3
Rep
104
Posts

 
Drives: 2008 M3 Sedan
Join Date: Apr 2011
Location: Surf City, CA

iTrader: (0)

I have an'08 MT, and I did have a differential "issue".

When I would back the car out of my garage and turn to the right to go on my way, I used to hear a "groaning" sound.

I bought the car w/ 27k on it earlier this year, and I only noticed the issue after I got the car back from an "extended service appointment (nothing major, just a new crate motor, due to that whole rod bearing thing ).

I took the car back to the stealership, explained the sound, and they returned the car about 3 hours later. The service order indicated that the differential had been drained and refilled). The advisor indicated something to the effect that in some cases, they needed to replace the fluid w/ something different....but that could've just been something he made up!

Seems to have resolved the issue, but in my case, there was no ironman "bump", just a distinct, groaning noise that resembled a bad wheel bearing (but wasn't).
Appreciate 0
      08-27-2011, 05:17 PM   #6
Sandye90m3
Captain
Sandye90m3's Avatar
Canada
13
Rep
818
Posts

 
Drives: M3
Join Date: Oct 2009
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by Asiarush View Post
sorry to hear that man, it sounds like a problem.
those things happen to me sometimes too but its not consistant. it happens every now and then so I dont know if its a problem or not. (talking about the feel of bump in the tranny every now and then).
the breaking of the engine though never happened to me.
take it in and let them check it sa long as you are under warranty.

by the way, can you explain what you said about reving the car up with the dct from a stopping point ? i never knew it was possible and was wandering about it.

thanks
Yeah, maybe I'm just panicking but it happens every now and then too.

Regarding the car revving up and dumping the clutch on a DCT. You have to be completely stationary, and then floor the car past the button on the accelerator. When you do that, the revs will build up to 4500RPM it then it will dump the clutch and off you go. This all happens in a matter of 1.0sec. Make sure traction control is off. It's similar to a mini launch control.

Quote:
Originally Posted by TrackReady View Post
I had the same problem with my 09 DCT. The problem is the Gear Selector Switch(GWS). If you keep driving with the problem, it will generate a fault code of 5062.

Have your dealer perform Test Plan B2360-DKPAS-M3-DKG
Okay, I will. What exactly were your experiencing? Jerkyness of the car, differential bumps from the back of the car?

Thanks

Quote:
Originally Posted by taleof2bricks View Post
I have an'08 MT, and I did have a differential "issue".

When I would back the car out of my garage and turn to the right to go on my way, I used to hear a "groaning" sound.

I bought the car w/ 27k on it earlier this year, and I only noticed the issue after I got the car back from an "extended service appointment (nothing major, just a new crate motor, due to that whole rod bearing thing ).

I took the car back to the stealership, explained the sound, and they returned the car about 3 hours later. The service order indicated that the differential had been drained and refilled). The advisor indicated something to the effect that in some cases, they needed to replace the fluid w/ something different....but that could've just been something he made up!

Seems to have resolved the issue, but in my case, there was no ironman "bump", just a distinct, groaning noise that resembled a bad wheel bearing (but wasn't).
Hmm, I'll keep that in mind.

Thanks.
__________________
M3.e90 JZB blacked out.coded.TurnerTestPipes
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:12 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST