BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Coding / ConnectedDrive / Audio-Video / Electronics / Bluetooth / I-Drive & Nav
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      10-21-2013, 06:43 AM   #1
Siciliano611
Captain
 
Drives: 2009 M3 Coupe
Join Date: Mar 2007
Location: Western Antartica

Posts: 724
iTrader: (2)

Got CIC unit replaced...BMW assist connection not possible?

So I got a new CIC unit installed by a shop last week because my old one was resetting and doing other strange things...I noticed on Saturday when I tried to hit the SOS button it says connection not possible. Now I haven't tried to hit that button in over a year so it might not have anything to do with the new CIC install but I'm not sure. Also my BMW assist subscription ended over a month ago so would that make the SOS feature completely not connect? Anyone got any ideas?
__________________
2009 IB E92 M3/// ZCP Wheels / Magnaflow Axle-back Exhaust / AA Green Filter / B&G Springs / CF Hood vents / OEM CF Performance Spoiler/ OEM CF Splitters / LUX V3 / LCI Tails
Siciliano611 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:45 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST