BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
E92-lighting
Post Reply
 
Thread Tools Search this Thread
      08-09-2011, 01:24 PM   #1
Scrappy
Private First Class
5
Rep
166
Posts

 
Drives: E92 M3
Join Date: Oct 2010
Location: Jacksonville, FL

iTrader: (0)

Loss of treble

Reposting this over here so maybe I can get an answer fatser. Ok guys as I am driving I suddenly lost my treble or maybe my speakers but the bass is still there? It not only does it with the radio but CD and phone as well? It is intermittent. I am thinking maybe the amp is going but not sure what do you guys think? It is all stock EPS.
Appreciate 0
      08-10-2011, 09:49 AM   #2
BlackSaphr
Private
0
Rep
64
Posts

 
Drives: E92 M3
Join Date: Jun 2011
Location: MTL

iTrader: (0)

What year is your car? Apparently the 08's didn't come with a fan in the amplifier and caused overheating which would cause the sound system to lose audio for a short period of time.

It's happened to me twice on hot days and after doing a couple of high speed runs on the highway, the cabin tends to heat up alot if you don't have a/c on. At the same time the music was at high volume and after a while the audio let out and 5 minutes later came back
Appreciate 0
      08-10-2011, 10:12 AM   #3
1sikbmr
Brigadier General
1sikbmr's Avatar
46
Rep
3,283
Posts

 
Drives: E90 M3 6MT
Join Date: Mar 2010
Location: New York

iTrader: (14)

Quote:
Originally Posted by BlackSaphr View Post
What year is your car? Apparently the 08's didn't come with a fan in the amplifier and caused overheating which would cause the sound system to lose audio for a short period of time.

It's happened to me twice on hot days and after doing a couple of high speed runs on the highway, the cabin tends to heat up alot if you don't have a/c on. At the same time the music was at high volume and after a while the audio let out and 5 minutes later came back
+1 never happened to me in the M though only in my 5er.
__________________

E90 ///M3 6MT Atlantis Blue - Fox red #TEAMMODE
ESS VT1-550|Volk TE37|Recaro|STOPTECH|Ohlins R/T|Mode Carbon GT4 Lip|Umnitza V4 |Agency Power/Sosi/ACM Test Pipes|BMW PSW V1|
Appreciate 0
      08-10-2011, 10:21 AM   #4
Scrappy
Private First Class
5
Rep
166
Posts

 
Drives: E92 M3
Join Date: Oct 2010
Location: Jacksonville, FL

iTrader: (0)

It's an 09.
Appreciate 0
      08-10-2011, 11:06 AM   #5
half man half amazin
Lieutenant
half man half amazin's Avatar
United_States
5
Rep
429
Posts

 
Drives: 2012 F10 550i M sport
Join Date: Jun 2007
Location: Las vegas

iTrader: (0)

I dont know, but my subwoofer under the drivers seat went out. Part on order from Germany covered under warranty. My SA told me that sometime a fuse or something will go out. Take it to the dealer they can diagnose it for you, may be a quick fix
__________________
Then: 2011 E92 //M3 SSII DCT
Now: 2012 F10 550i Carbon Black M Sport

Appreciate 0
      08-10-2011, 08:27 PM   #6
TxFeatFan
Captain
TxFeatFan's Avatar
United_States
8
Rep
624
Posts

 
Drives: 2011 E90 M3 ZCP
Join Date: Jul 2010
Location: Houston, TX

iTrader: (0)

Garage List
2011.5 E90 M3  [5.00]
Is your car DCT?
__________________

--------------------------------
2011 Melbourne Red E90 ZCP - 6MT
Mod's: Trunk liner
1996 Hellrot E36 M3 - 5MT (Sold)
Appreciate 0
      08-10-2011, 11:03 PM   #7
ec_E92
Enginerd
United_States
8
Rep
293
Posts

 
Drives: another AW
Join Date: Oct 2010
Location: cbus, oh

iTrader: (1)

Do you have Navi? If the TCU (telematics control unit) heats up it will shut down the SOS system/Radio/Nav/Bluetooth. It's located in the trunk under the floor liner. I'm not sure about non-Navi cars, but with mine after a 100F track day the screen froze and I lost all radio/bluetooth/SOS functions until it cooled down. It's an internal protection system in the control module, once it cools to a normal operating level it resumes normal function.
__________________
2008 E92 AW 6MT ///eibach's///ARC-8///Muffler Delete
Appreciate 0
      08-10-2011, 11:51 PM   #8
1sikbmr
Brigadier General
1sikbmr's Avatar
46
Rep
3,283
Posts

 
Drives: E90 M3 6MT
Join Date: Mar 2010
Location: New York

iTrader: (14)

Quote:
Originally Posted by TxFeatFan View Post
Is your car DCT?
__________________

E90 ///M3 6MT Atlantis Blue - Fox red #TEAMMODE
ESS VT1-550|Volk TE37|Recaro|STOPTECH|Ohlins R/T|Mode Carbon GT4 Lip|Umnitza V4 |Agency Power/Sosi/ACM Test Pipes|BMW PSW V1|
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:41 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST