BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
VF Engineering
Post Reply
 
Thread Tools Search this Thread
      07-17-2011, 06:41 PM   #1
dom55
First Lieutenant
 
dom55's Avatar
 
Drives: 2013 X5M
Join Date: Jun 2007
Location: Westchester, NY

Posts: 342
iTrader: (2)

Adjustable Side Bolsters Not Working

The adjustable side bolsters on both the driver's and passenger's seat have stopped working on my car. Has anyone else had this issue? Any ideas what the problem could be?

I searched the forums and did not see any posts regarding this issue. Any help is appreciated.

I will make an appointment with the dealer to have this looked at but would like to avoid a dealer visit if possible. They will probably just make it worse.

TIA
__________________
2013 X5M
Silverstone on Silverstone
dom55 is offline   United_States
0
Reply With Quote
      07-17-2011, 07:45 PM   #2
arter
collecting toys
 
arter's Avatar
 
Drives: M3 MCB
Join Date: May 2008
Location: rochester, ny

Posts: 777
iTrader: (0)

For both to not work I would check the fuses. Your manual should tell you which one that is. Does the lumber support also move?
__________________
2011 e92 M3 Monte Carlo Blue ESS 535
2015 cayman GTS
2006 SLK 55 AMG
arter is offline  
0
Reply With Quote
      07-17-2011, 08:18 PM   #3
dom55
First Lieutenant
 
dom55's Avatar
 
Drives: 2013 X5M
Join Date: Jun 2007
Location: Westchester, NY

Posts: 342
iTrader: (2)

The lumbar does not work either. My brother suggested checking the fuses as well, I will check the fuses and see if that fixes the problem. Thanks for the help.
__________________
2013 X5M
Silverstone on Silverstone
dom55 is offline   United_States
0
Reply With Quote
      07-17-2011, 09:59 PM   #4
laoha
New Member
 
Drives: 2011.75 E92 M3 6MT SSII FR
Join Date: May 2011
Location: WA

Posts: 14
iTrader: (0)

I noticed the same issue on the delivery day. It's actually a user error. Just press the button more than a few seconds. The inflation might take a while. You should feel the deflation noticeably if you press the opposite button.
laoha is offline  
0
Reply With Quote
      07-18-2011, 02:03 PM   #5
headshrinker
New Member
 
Drives: 2011 M3, 2008 Z4MC
Join Date: Jul 2011
Location: Columbia SC

Posts: 16
iTrader: (0)

seat bolster

Hello all, I am newly registered on the forum. I have learned much from reading different threads. I had this exact problem, actually the only problem I have had with the M3 to date. Took it to the dealer twice, first time I was told it was the fuse; picked it up, drove it for a few miles and still the same situation. Took it back to the dealer and they looked more carefully. I was told it was analogous to an inflatable balloon that had popped. The piece was replaced; it now works perfectly and I have had no further problem. Service advisor was Maurice Bryant at Performance BMW in Chapel Hill and I'm sure he could tell you the specifics...I hope this helps and let me know if you have other questions! Take care!
headshrinker is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:32 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST