BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      02-07-2012, 03:33 PM   #1
yomny
Second Lieutenant
 
yomny's Avatar
 
Drives: '13 335is 6spd
Join Date: Jan 2010
Location: South Florida

Posts: 200
iTrader: (0)

Odd noise after X pipe install

Hey guys, i installed my catless xpipe with only the resonators and i get this weird noise when pressing on the gas and at certain rpm points. Sounds to me like resonance, the vibration of the metal emitting a noise. The noise is not the booming noise droning from 2k-3k or so, neither does it occur on a range of RPM's. To try and get an idea of the sound, is like when you get a pipe and blow in it hard enough then you get this humming sound, like wind passing through a pipe. It only happens on a certain rpms, like 2200, 3900.. it doesn't expand through out RPMs. I'm not sure if its due to the x pipe being mated to the stock rear section. Thanks for any comments or ideas you may have.
yomny is offline   United_States
0
Reply With Quote
      02-07-2012, 04:01 PM   #2
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,307
iTrader: (9)

Send a message via Yahoo to Sean05
it could be anything.. you probably will get a better results if you post a video...
__________________
Sean05 is offline   Philippines
0
Reply With Quote
      02-07-2012, 04:07 PM   #3
KennyPowers
Brigadier General
 
Drives: .....
Join Date: Oct 2010
Location: Gulf Coast

Posts: 3,910
iTrader: (13)

easiest thing to do would be to put the car on the lift and check your clearances throughout the entire length of the exhaust system.

sounds like you rubbing against / making contact with something underneath the car.

this was the case for me when I ran an aftermarket x pipe.
KennyPowers is online now  
0
Reply With Quote
      02-07-2012, 04:41 PM   #4
yomny
Second Lieutenant
 
yomny's Avatar
 
Drives: '13 335is 6spd
Join Date: Jan 2010
Location: South Florida

Posts: 200
iTrader: (0)

Thanks a lot guys, I'll do this as soon as I get a chance. It's hard to hear the noise on a video the sound quality would have to be excellent.
yomny is offline   United_States
0
Reply With Quote
      02-07-2012, 04:59 PM   #5
JerezblackM3
Second Lieutenant
 
Drives: e92 m3 dct
Join Date: Apr 2011
Location: lebanon

Posts: 227
iTrader: (0)

I just had a custom catless x pipe welded to the stock resonators, sounds great but I have a different problem. If I'm cruising at gear 7 with rpm around 2000 and I give it some gas, the rpm starts jumping up and down and the car seems to be making a decision weather to downshift automatically or not and then it does downshift. It feels like its not taking fuel to go. Anyone encounter something similar?
JerezblackM3 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:26 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST