BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      06-30-2011, 11:13 AM   #1
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
RPM.... shoot up to 1500 on idle

Hi i am curious if anyone had this happen to your car... Yesterday driving normally in Los Angeles Traffic my RPM shoot up all of a sudden to 1.5rpm on idle... usually its below 1k when fully stop. This happened several time in within the an hour.

no error, cel, engine light or anything, it just shoot right up on idle after sometime of traffic.

does anyonw know if this is normal? this never happened to me before and this is my route for the last 2 years

EDIT: just wanted to add, my idle does not go below normal it just shoots up to 1500, and every morning it idles fine and runs fine...
Also i dont get this on COLD start as some might have mentioned. i will try to replicate what i did yesterday from work to home... Meaning drive in Los Angeles Traffic.

IF YOU HAD HAVE THIS PROBLEM POST YOUR EXPERIENCE, I have read all the thread regarding ICV but hoping someone can post on a problem that was fix by the dealer. thanks.
__________________

Last edited by Sean05; 06-30-2011 at 02:48 PM.
Sean05 is offline   Philippines
0
Reply With Quote
      06-30-2011, 11:54 AM   #2
M3DCTBT
First Lieutenant
 
Drives: E92 M3
Join Date: May 2011
Location: New England

Posts: 355
iTrader: (2)

bad IAC, normal M3 problem
M3DCTBT is offline  
0
Reply With Quote
      06-30-2011, 12:19 PM   #3
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
Quote:
Originally Posted by M3DCTBT View Post
bad IAC, normal M3 problem
sorry to ask but what is that...
__________________
Sean05 is offline   Philippines
0
Reply With Quote
      06-30-2011, 12:41 PM   #4
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Since you didn't put what model year in your sig, I assume you have an old one (you shouldn't be embarrassed to state the year man... and your location too ). And yes, I have an old one, and proud of it .

Not the typical sympton of a bad idle control valve (ICV not 'IAC'), but that's my guess. A bad ICV is a very common problem on '08 or '09s, but has also happened to newer ones. Did that coincide with hitting the A/C button or something else? At any rate, you'll have to wait until your DME throws a code before any dealer would do anything, so don't waste your time. You could check with a reader if there's a non-CEL-triggering code, but I doubt it. The good news is once it throws a CEL (aka the christmas tree), they clear a few times with an ignition cycle. Good luck.
elp_jc is offline   United_States
0
Reply With Quote
      06-30-2011, 01:05 PM   #5
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
thanks... this makes me worry for some reason... im a bit paranoid... is it safe to drive it though once it gives me the christmas light? Also if you happen to know what are they replacing. i hear so many stories about engine damage cause of this? not sure i might have mixed up something differently but i guess im just being paranoid.
__________________
Sean05 is offline   Philippines
0
Reply With Quote
      06-30-2011, 02:48 PM   #6
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
bump
__________________
Sean05 is offline   Philippines
0
Reply With Quote
      06-30-2011, 04:18 PM   #7
kitw
Colonel
 
kitw's Avatar
 
Drives: 2015 MW M3/2014 Boxster S
Join Date: Jun 2007
Location: Bay Area, CA

Posts: 2,438
iTrader: (14)

Why didn't you go read the threads about this issue, rather than expecting someone to package it up neatly for you?

The idle control valve failure is not going to strand you, so wait for the code. It's fine. Your car just won't idle right.
__________________

IMG_3969-Edit by kitw, on Flickr
kitw is offline  
0
Reply With Quote
      06-30-2011, 04:30 PM   #8
LateBraking
Brigadier General
 
LateBraking's Avatar
 
Drives: Reliable Cars
Join Date: Sep 2008
Location: Pacific Standard Time

Posts: 3,878
iTrader: (27)

Quote:
Originally Posted by kitw View Post
Why didn't you go read the threads about this issue, rather than expecting someone to package it up neatly for you?

The idle control valve failure is not going to strand you, so wait for the code. It's fine. Your car just won't idle right.
Yeah, there's a lot of information on the infamous idle control valve just on this site alone.

http://www.google.com/#sclient=psy&h...w=1280&bih=822
LateBraking is offline   United_States
0
Reply With Quote
      06-30-2011, 04:53 PM   #9
Sean05
Putcha ang ganda...
 
Sean05's Avatar
 
Drives: 08 MR E92 M3
Join Date: Feb 2010
Location: Los Angeles, Brea CA.

Posts: 5,331
iTrader: (9)

Send a message via Yahoo to Sean05
Quote:
Originally Posted by kitw View Post
Why didn't you go read the threads about this issue, rather than expecting someone to package it up neatly for you?

The idle control valve failure is not going to strand you, so wait for the code. It's fine. Your car just won't idle right.
DANG your upfront arent u ... thank bro. to be honest... just paranoid i guess.. its one of those things you know you get paranoid and you just want more answer even though its right in front of you.. LOL

Quote:
Originally Posted by LateBraking View Post
Yeah, there's a lot of information on the infamous idle control valve just on this site alone.

http://www.google.com/#sclient=psy&h...w=1280&bih=822

Thanks Bro, i know i know like said above post just paranoya.. LOL
__________________
Sean05 is offline   Philippines
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:08 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST