BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
INDustry distribution
Post Reply
 
Thread Tools Search this Thread
      06-28-2011, 01:45 PM   #1
mazing
Private First Class
mazing's Avatar
1
Rep
193
Posts

 
Drives: 2011.5 Jet Black M3
Join Date: Jun 2011
Location: Virginia

iTrader: (1)

Question New to M3

Just picked up my new 2011 M3 Vert on Friday and while I am still learning this baby has anyone encountered a problem with teh radio volume? My seems to be defaluting to a very low level upon restart?

This isn't my first BMW and I dont ever recall this issue before in any of my other cars. Perhaps I am just missing something or the default to low so you cna hear it purr when idling

I have the speed sensitve sterring turned on could that be the issue or am I just nuts?
Appreciate 0
      06-28-2011, 01:46 PM   #2
FVM3
Major General
FVM3's Avatar
115
Rep
5,739
Posts

 
Drives: e92 m3, f30 328i
Join Date: Sep 2010
Location: Los Angeles

iTrader: (2)

congrats
Appreciate 0
      06-28-2011, 04:54 PM   #3
Kiemyster
Bimmerpost Resident Marijuana Consultant
Kiemyster's Avatar
Trinidad_and_tobago
83
Rep
3,132
Posts

 
Drives: E90x4 (M3, 335xi, 325xi,320i)
Join Date: Nov 2006
Location: Queens/NYC

iTrader: (2)

Garage List
its supposed to resume where you left off... Do you have idrive?
__________________
"AMG What! S-Line Who? If you ain't got that M I got no respect for you!"
'06 Alpine Weiss E90 320i | '06 The Green Machine E90 325xi | '11 Alpine Weiss E90 M3 ZCP | '10 Silverstone X5M | '11 Alpine Weiss E90 335xi
Appreciate 0
      06-28-2011, 05:09 PM   #4
m3keash
Second Lieutenant
United_States
2
Rep
246
Posts

 
Drives: E93, JB/Bamboo, Adv.1 8.3 20s
Join Date: Mar 2011
Location: NC

iTrader: (0)

Mine defaults to a low level also. You have EPS too?
__________________
JB, Bamboo, every option, 20" Adv.1
Appreciate 0
      06-28-2011, 05:15 PM   #5
Kiemyster
Bimmerpost Resident Marijuana Consultant
Kiemyster's Avatar
Trinidad_and_tobago
83
Rep
3,132
Posts

 
Drives: E90x4 (M3, 335xi, 325xi,320i)
Join Date: Nov 2006
Location: Queens/NYC

iTrader: (2)

Garage List
Quote:
Originally Posted by m3keash View Post
Mine defaults to a low level also. You have EPS too?
I have EPS on an 11 e90 and dont have this problem. If i turn off the car with music blasting, its going to do the same thing as soon as i hit the start button.

However, this would be logical if the car did this on its own. The reason is to make sure the bass starts slow and doesnt overwork itself. So this really is a protection feature and you should be glad you have it, wont have to worry about bursting any speaker
__________________
"AMG What! S-Line Who? If you ain't got that M I got no respect for you!"
'06 Alpine Weiss E90 320i | '06 The Green Machine E90 325xi | '11 Alpine Weiss E90 M3 ZCP | '10 Silverstone X5M | '11 Alpine Weiss E90 335xi
Appreciate 0
      06-29-2011, 07:22 AM   #6
mazing
Private First Class
mazing's Avatar
1
Rep
193
Posts

 
Drives: 2011.5 Jet Black M3
Join Date: Jun 2011
Location: Virginia

iTrader: (1)

Quote:
Originally Posted by m3keash View Post
Mine defaults to a low level also. You have EPS too?
If by that you mean enhanced premium sound i do. its no big deal just wondering if it was normal or some sort of problem. Feels like it could be some feature to protect the speakers but I don't recall it on any of my previous BMW's all of which had premium sound
__________________
2011 Jet Black Bamboo Novillo/DCT/Gloss Black Grills/Gloss Black Reflectors/Gloss Black Side Gills w/Light Tinted Lenses/Black Vinyl Window Trim
Appreciate 0
      06-29-2011, 08:50 AM   #7
spdy330
Major General
spdy330's Avatar
United_States
100
Rep
6,074
Posts

 
Drives: 05 Tundra, 11 M3, 08 Odyssey
Join Date: Dec 2009
Location: Chino, CA

iTrader: (161)

Garage List
Send a message via AIM to spdy330 Send a message via Yahoo to spdy330
Mine does it too.
__________________
If you will be purchasing ANY AT&T services online or in store could you mention that you were referred by me? My Employee Referral ID is eo4489. This would be a great help and it costs you nothing, thank you!
Appreciate 0
      06-29-2011, 08:53 AM   #8
Boiler
Living The Dream
0
Rep
15
Posts

 
Drives: 135i, X5 50i
Join Date: Mar 2011
Location: NC

iTrader: (0)

Same here, the sound is barely audible when the top is down due to the exhaust
Appreciate 0
      06-29-2011, 09:17 AM   #9
goldminer
Lieutenant
Canada
7
Rep
453
Posts

 
Drives: 2011 SG E92 M3, 6MT
Join Date: Feb 2006
Location: Toronto, Ontario, Canada

iTrader: (0)

Quote:
Originally Posted by mazing View Post
Just picked up my new 2011 M3 Vert on Friday and while I am still learning this baby has anyone encountered a problem with teh radio volume? My seems to be defaluting to a very low level upon restart?

This isn't my first BMW and I dont ever recall this issue before in any of my other cars. Perhaps I am just missing something or the default to low so you cna hear it purr when idling

I have the speed sensitve sterring turned on could that be the issue or am I just nuts?
My radio was doing the same thing during the 2 week ED trip I had. Was so busy having fun that I didn't bother looking to see if the feature could be defeated. When it gets here in a few weeks I'll probably just leave it the way it was.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:02 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST