BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      05-21-2011, 07:04 PM   #1
08rookie
Private First Class
08rookie's Avatar
28
Rep
123
Posts

 
Drives: bmw
Join Date: Jul 2009
Location: phila, pa

iTrader: (0)

my blackberry or ATT?

I've been having a problem for a while now where I will get a voicemail but the phone didn't ring and I don't get a missed call notification. The person who tries to call says it rings all the way through, not like if I had no service and went straight to voicemail. I have tried restoring factory settings but the issue still persists. And there is no rhyme or reason to when it happens. It is completely random.

Any ideas, or has anyone else had this problem
Appreciate 0
      05-21-2011, 08:13 PM   #2
BTM
Banned
United_States
172
Rep
10,314
Posts

 
Drives: A///MERICAN!!!
Join Date: Mar 2010
Location: A///MERICA!!!

iTrader: (11)

Garage List
If it's isolated occurrences, it's the service. I often forward my office phone to my cell phone when I'm going to be out, and I get terrible service in my office. The land line will "ring" a few times before my cell phone picks up service, if it ever does - otherwise it will ring and go to voicemail. (FWIW, for the forward to activate, the recipient phone must pick up, whether by me or my voicemail). Sounds like someone is just trying to call you when you don't have service.

However, if it's happening every call, it could be your phone.
Appreciate 0
      05-22-2011, 08:17 AM   #3
08rookie
Private First Class
08rookie's Avatar
28
Rep
123
Posts

 
Drives: bmw
Join Date: Jul 2009
Location: phila, pa

iTrader: (0)

i always forward my office line to my cell. we have verizon ultra forwarding for my office and i send that to my cell religiously, however, my phone acts up whether i have the office lines forwarded to me or not!! it doesnt happen every call, it happens at least a 5 or 6 times a month....

i complained to ATT twice, they were nice and credited my account a couple hundred bucks, but i stressed i dont care about the money i would rather have reliability...i may switch to verizon cell
Appreciate 0
      05-22-2011, 08:29 AM   #4
Thussy
First Lieutenant
Thussy's Avatar
Canada
5
Rep
309
Posts

 
Drives: E92 N54
Join Date: Jan 2011
Location: Southern Ontario

iTrader: (0)

Garage List
2008 BMW 335i  [5.00]
Is it a sustained issue? Or is it only sometimes? Have you tried calling yourself from another line to see if the same thing happens? Have you tried upgrading your BB (although I'm leaning towards an AT&T issue considering they credited your account) at blackberry.com/update?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:31 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST