BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Wheels + Tires Sponsored by The Tire Rack
  TireRack

KEEP M3POST ALIVE BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER LINK!
Post Reply
 
Thread Tools Search this Thread
      03-22-2011, 12:56 PM   #1
I Wanna go Fast!
Private First Class
 
Drives: 08 l E90 l AW l PREMIUM l TECH
Join Date: Aug 2010
Location: Illinois

Posts: 198
iTrader: (0)

Tire humming sound

Just put the summer tires back on and now they slightly hum, especially when on curves and I can sorta feel it in the breaking. They did not do this when I took them off last year.

They are torqued with correct TP.

Is it possible that having put them on opposite sides could cause this? Perhaps they wore differently?

What do you think?
__________________
///M 08 l E90 l AW l 6MT l TECH l PREMIUM l 19 220M
I Wanna go Fast! is offline  
0
Reply With Quote
      03-22-2011, 12:56 PM   #2
I Wanna go Fast!
Private First Class
 
Drives: 08 l E90 l AW l PREMIUM l TECH
Join Date: Aug 2010
Location: Illinois

Posts: 198
iTrader: (0)

FYI, it seems to be just the fronts.
__________________
///M 08 l E90 l AW l 6MT l TECH l PREMIUM l 19 220M
I Wanna go Fast! is offline  
0
Reply With Quote
      03-22-2011, 01:12 PM   #3
Georgeair
Captain
 
Drives: '08 Melbourne E92 M3
Join Date: Apr 2009
Location: McKinney, TX

Posts: 757
iTrader: (2)

I can't imagine swapping sides would do this, but I guess it's possible.

I've noticed what I can only describe and bumpy vibration on fronts occasionally, almost as though I can feel the tread blocks under braking. Weird, I know.
__________________
Objects in mirror are slower than they appear.
Georgeair is offline  
0
Reply With Quote
      03-22-2011, 01:37 PM   #4
elp_jc
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

I haven't done anything to mine, and they started 'humming' with just 2/32" of wear (on the inside). Just noticed that on my last trip. Thought it was the tranny, so downshifted to 5th and same noise, meaning it was the tires. What threw me off is it was rhythmic, not constant (MMMMMMMMmmMMMMMMMM), but guess tires do that. And yes, it was coming from the front. POS tires . They were noisy before, but this is ridiculous. As soon as DWSs are available, they'll be gone. Good day gang.
elp_jc is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:30 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST