BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
E92 Lighting
Post Reply
 
Thread Tools Search this Thread
      03-16-2011, 11:28 PM   #1
JonnyM3
Lieutenant
 
JonnyM3's Avatar
 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

Posts: 503
iTrader: (1)

Sorta pissed

Went to the track today only to realize me LC wasn't working. Everytime I'd get to the line I'd engage LC and rev the car, but then it would start rolling. I don't recall the car doing this before. Due to this my times were shot I basically had to just rev the car out in first any pray I'd hook up when it went, which it never did. I ran a 13.0 at 110 and I'm goin back for a better time Friday if anyone can help me fix my LC
JonnyM3 is offline  
0
Reply With Quote
      03-16-2011, 11:57 PM   #2
mgx
Banned
 
Drives: 
Join Date: Dec 2010
Location: 

Posts: 230
iTrader: (0)

this shit was happening to me too, DONT follow through on the launch if you notice the car is moving. the tranny will overheat and will require you to turn off the car before you can use it again :/
mgx is offline   Italy
0
Reply With Quote
      03-17-2011, 12:24 AM   #3
JonnyM3
Lieutenant
 
JonnyM3's Avatar
 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

Posts: 503
iTrader: (1)

What did u do to fix it? Thanks for any info bro
JonnyM3 is offline  
0
Reply With Quote
      03-17-2011, 12:27 AM   #4
mgx
Banned
 
Drives: 
Join Date: Dec 2010
Location: 

Posts: 230
iTrader: (0)

tried 3 times that day to use LC all 3 times no dice and got critical tranny and temp warnings on my idrive. went home and tried it again the next day and it worked like a charm.

i noticed that on my first 3 attempts i was not pushing the gas past the resistance point and i think that may have been what caused it because the next day i did push it past the resistance point and the car launched perfectly
mgx is offline   Italy
0
Reply With Quote
      03-17-2011, 12:33 AM   #5
JonnyM3
Lieutenant
 
JonnyM3's Avatar
 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

Posts: 503
iTrader: (1)

I was to the floor with it. Idk man hope it starts working again.
JonnyM3 is offline  
0
Reply With Quote
      03-17-2011, 02:53 AM   #6
M3Fool
Loves FFDP
 
Drives: 11 E90 M3 SOLD 11 5.0 'Stang
Join Date: May 2010
Location: Germany

Posts: 783
iTrader: (0)

I have never used LC before, but I do recall reading somewhere that you can only do it a certain number of times....... if that is the case, maybe you went over the limit???
__________________
Glory may be fleeting, but mediocrity ensures anonymity...
M3Fool is offline   Germany
0
Reply With Quote
      03-17-2011, 06:50 AM   #7
CarForHire
Major
 
CarForHire's Avatar
 
Drives: Slow in the left lane.
Join Date: Nov 2009
Location: NOVA

Posts: 1,298
iTrader: (0)

Garage List
2007 E90 328i  [0.00]
Quote:
Originally Posted by M3Fool View Post
I have never used LC before, but I do recall reading somewhere that you can only do it a certain number of times....... if that is the case, maybe you went over the limit???
That's for the GTR isn't it?
__________________
Race car driving is like sex...all men think they are good at it. - Jay Leno
CarForHire is offline   United_States
0
Reply With Quote
      03-17-2011, 06:53 AM   #8
akh23456
All I do is Win... Eat Race Sleep
 
akh23456's Avatar
 
Drives: F10 M5
Join Date: Mar 2009
Location: Philly

Posts: 2,069
iTrader: (2)

Garage List
2009 M3  [4.28]
2013 f10 M5  [0.00]
Quote:
Originally Posted by M3Fool View Post
I have never used LC before, but I do recall reading somewhere that you can only do it a certain number of times....... if that is the case, maybe you went over the limit???
sorry but i think your wrong, the M's don't have any limit for LC.
__________________

F10 M5: 11.546 127.41 with a 1.938 60ft Street Tires
E90 M3: 11.2 126.7 with a 1.8 60ft Street Tires
akh23456 is offline   United_States
0
Reply With Quote
      03-17-2011, 07:35 AM   #9
1sikbmr
Brigadier General
 
1sikbmr's Avatar
 
Drives: E90 M3 6MT
Join Date: Mar 2010
Location: New York

Posts: 3,259
iTrader: (14)

Flame suit on- should have gotten a 6MT
__________________

E90 ///M3 6MT Atlantis Blue - Fox red
ESS VT1-550|Gloss black grilles/Gold gills|V1 hardwire|Filled reflectors|ZHP lighted shift knob|Volk TE37 Gloss Black|Mode Carbon GT4 Lip|Umnitza V4 full blackout kit|Agency Power exhaust|Sosi x-pipe|BMW Performance Steering Wheel V1|
1sikbmr is offline  
0
Reply With Quote
      03-17-2011, 08:37 AM   #10
mkoesel
Moderator
 
Drives: 2015 Felt IA2
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,610
iTrader: (1)

Quote:
Originally Posted by AudiS5 View Post
Went to the track today only to realize me LC wasn't working. Everytime I'd get to the line I'd engage LC and rev the car, but then it would start rolling. I don't recall the car doing this before.
If you are not on a flat surface, the car's gonna roll. As you know, you have to have your foot off the brake to get LC to engage, and there is no automatic mechanism that keeps you from rolling forward. It doesn't sound like there is anything wrong with your car, it was just the track. If you go try and do a launch with LC on a flat stretch of road today, it will most likely work fine.

But yeah, it's too bad BMW's LC implementation for the M3 does not let you hold the car with the brake. As I recall it, they made the LC for the 335is simpler, though I don't remember if you can use the brake or not. Hopefully the M5 and future implementations allow you to hold with the brake using your left foot and launch it by simply letting off.
__________________
-
mkoesel is online now   United_States
0
Reply With Quote
      03-17-2011, 11:27 AM   #11
JonnyM3
Lieutenant
 
JonnyM3's Avatar
 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

Posts: 503
iTrader: (1)

Track was very flat and it happens to me on the streets too. I've used LC all but 3 times due to the rolling. The car is actually rolling from being revved, not from a decline in te road.
JonnyM3 is offline  
0
Reply With Quote
      03-17-2011, 11:49 AM   #12
mrkbbd
Lieutenant
 
Drives: e92 M3 DCT
Join Date: Oct 2009
Location: VA/FL

Posts: 483
iTrader: (0)

Garage List
2008 Mercedes E63AMG  [0.00]
2009 M3  [0.00]
my car will engage launch control with the brake on, the other day I had the DSC off and was in S6, at a downhill light and just had my hand on the shifter, pushing it forward and the flag came up, so it may work with the brakes on
__________________
2006 e53 X5 4.8is (sold)
2009 e92 M3
2008 E63 AMG
mrkbbd is offline   United_States
0
Reply With Quote
      03-17-2011, 11:58 AM   #13
mkoesel
Moderator
 
Drives: 2015 Felt IA2
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,610
iTrader: (1)

Quote:
Originally Posted by AudiS5 View Post
Track was very flat and it happens to me on the streets too. I've used LC all but 3 times due to the rolling. The car is actually rolling from being revved, not from a decline in te road.
I know what you mean, but I've held mine at 4.5k (or whatever the initial RPM is) for 10 seconds or more with no movement whatsoever. So, yes the car will stay still if everything is just right. But I agree that it doesn't take much as far as surface imperfections for the rumble of the engine to set it into motion.
__________________
-
mkoesel is online now   United_States
0
Reply With Quote
      03-17-2011, 11:59 AM   #14
mkoesel
Moderator
 
Drives: 2015 Felt IA2
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,610
iTrader: (1)

Quote:
Originally Posted by mrkbbd View Post
my car will engage launch control with the brake on, the other day I had the DSC off and was in S6, at a downhill light and just had my hand on the shifter, pushing it forward and the flag came up, so it may work with the brakes on
Very interesting. Just out of curiousity, when's the last time you had a software update?

One question that immediately comes to mind is - what will it do if you let off the stick, but keep your foot on the brake? Brake stand?
__________________
-
mkoesel is online now   United_States
0
Reply With Quote
      03-17-2011, 02:51 PM   #15
persian54
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,762
iTrader: (291)

Quote:
Originally Posted by akh23456 View Post
sorry but i think your wrong, the M's don't have any limit for LC.
There is...

the computer won't let you do it too much if the tranny starts to overheat
persian54 is offline   United_States
0
Reply With Quote
      03-17-2011, 04:44 PM   #16
JonnyM3
Lieutenant
 
JonnyM3's Avatar
 
Drives: Moderately Quick
Join Date: Nov 2009
Location: New York

Posts: 503
iTrader: (1)

Thanks for the help guys, just to clarify though, the car shouldn't move in LC right?

Hold DCT gear up while in M mode traction off in S6 wait for flags, foot to the floor, let it rev up then bring the DCT gear back for the launch correct? Cause whenever the flags come up, regardless how flat the surface I'm on the car starts to creep forward with the flags on.
JonnyM3 is offline  
0
Reply With Quote
      03-18-2011, 07:14 AM   #17
mkoesel
Moderator
 
Drives: 2015 Felt IA2
Join Date: Jun 2006
Location: Canton, MI

Posts: 13,610
iTrader: (1)

Quote:
Originally Posted by AudiS5 View Post
Thanks for the help guys, just to clarify though, the car shouldn't move in LC right?
Not necessarily correct, no. Remember, with LC the car is sitting there with the clutch/es open and no brake applied. It can easily roll.

Here's something to try: stop at your desired "launch site", put the car in neutral, and rev it to 5k RPM or so. Does it roll? If not then it will probably stay put if you try to use LC right there too. If it does roll though, then it probably won't stay put with LC either. Just a thought.
__________________
-
mkoesel is online now   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:40 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST