BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
OneEighty
Post Reply
 
Thread Tools Search this Thread
      03-15-2011, 01:09 PM   #1
zuschnell
Private First Class
 
zuschnell's Avatar
 
Drives: '04 sti, '10 x5m, '11 e90 m3
Join Date: Dec 2009
Location: chicago

Posts: 113
iTrader: (0)

rubbing sound???

hey all,

i've been noticing for the past couple of months that my car makes a rubbing sound when it is slowing down. i did a search and couldn't find anyone else who has posted with a similar problem. initially i thought it was my brakes, but it happens when i am just letting the car slow naturally and i only hear it when the car is going less than 15-20 mph. it honestly sounds like the tires are rubbing on something, but they aren't. i read about the some people having issues with differential oil, but my sound comes when the car is driving straight and doesn't matter if the car is warm or cold. my car is a dct with about 7k miles on it and has otherwise been problem free.

thanks in advance. this board is awesome and i always enjoy everyone's comments from this community!!!
__________________
2004 WRX STi
2010 X5M - SG
2011 E90 M3 - AW, FR, ZCP
zuschnell is offline  
0
Reply With Quote
      03-21-2011, 08:15 PM   #2
badbimmer
Private First Class
 
Drives: E92 M3 White/Fox Red CF
Join Date: Dec 2010
Location: NY

Posts: 104
iTrader: (2)

Is your car a female?
badbimmer is offline  
0
Reply With Quote
      03-22-2011, 12:53 PM   #3
I Wanna go Fast!
Private First Class
 
Drives: 08 l E90 l AW l PREMIUM l TECH
Join Date: Aug 2010
Location: Illinois

Posts: 198
iTrader: (0)

Quote:
Originally Posted by zuschnell View Post
hey all,

i've been noticing for the past couple of months that my car makes a rubbing sound when it is slowing down. i did a search and couldn't find anyone else who has posted with a similar problem. initially i thought it was my brakes, but it happens when i am just letting the car slow naturally and i only hear it when the car is going less than 15-20 mph. it honestly sounds like the tires are rubbing on something, but they aren't. i read about the some people having issues with differential oil, but my sound comes when the car is driving straight and doesn't matter if the car is warm or cold. my car is a dct with about 7k miles on it and has otherwise been problem free.

thanks in advance. this board is awesome and i always enjoy everyone's comments from this community!!!
It still might be the differential. I just had my diff oil changed and she is nice and quite now.
__________________
///M 08 l E90 l AW l 6MT l TECH l PREMIUM l 19 220M
I Wanna go Fast! is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:39 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST