BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > General M3 Forum (E90 + E92 + E93)
 
Lux Angel Eyes
Post Reply
 
Thread Tools Search this Thread
      01-23-2013, 01:38 PM   #1
abehwang
Captain
6
Rep
514
Posts

 
Drives: e90 m3
Join Date: Mar 2011
Location: US

iTrader: (0)

Skipped Cold Start...

I reside in VA and the past two days we have been hit with the arctic blast. In the morning before work, temperatures were reaching 10-15F degrees.
Both days, I started my car and it totally skipped the cold start. It immediately started idling around 900 rpm.
Any ideas? Seems like the ECU is skipping a process
__________________
2008 E90 M3: Alpine White/ Fox Red Novillo/ Brushed Aluminum | 6MT | Premium | Cold Weather | Technology | EPS | PDC | Ipod/USB |

Fuelly :: Adelei's Gas Mileage
Appreciate 0
      01-23-2013, 01:52 PM   #2
ZooMMM
Second Lieutenant
2
Rep
226
Posts

 
Drives: Black/black E93 M
Join Date: Sep 2012
Location: New Jersey

iTrader: (1)

Could just be a gremlin from the bitter cold. Up here in NY, comfort access, and key fob buttons became screwy. Key fob battery ok. Had to manually unlock doors. Good thing I didn't cover/delete key hole. Back to normal for now.
Appreciate 0
      01-23-2013, 02:10 PM   #3
Mike Benvo
BimmerPost Supporting Vendor
Mike Benvo's Avatar
United_States
96
Rep
4,797
Posts


 
Drives: Harrop SC M3 / E46 M3 / 7Turbo
Join Date: Apr 2008
Location: SoCal

iTrader: (7)

Garage List
2008 BMW M3  [5.00]
1990 BMW 735i Turbo  [5.00]
2004 BMW M3  [0.00]
Send a message via Skype™ to Mike Benvo
Sounds like something is wrong.. It should not skip this cycle unless you had it turned off via a tune.

See if you have any fault codes. A malfunctioning sensor can kick it out of cold start mode.
__________________

-----| Like us on Facebook | Instagram || Tuning Information | Remote Coding |-----
----Visit us at www.BPMSport.com - Emotion. Driven. | Toll Free: (888) 557-5133----
Appreciate 0
      01-23-2013, 02:22 PM   #4
Dem3ern
Herro!
Dem3ern's Avatar
Germany
1
Rep
64
Posts

 
Drives: E92 335i
Join Date: Apr 2012
Location: SE Michigan

iTrader: (0)

Garage List
My car did this when I started it Tuesday morning in -2F weather in Michigan. It went through it after I turned it off and back on though.

Did you get any weird sounds from your brakes? Mind made some odd noises on that day...
__________________
2008 E92 335i | Fully Loaded | 6MT | Monaco Blue | Cream Beige | Titanium Shadow Trim
Appreciate 0
      01-23-2013, 02:32 PM   #5
happos2
Dingleberries
18
Rep
1,182
Posts

 
Drives: Gray E92 M3
Join Date: May 2012
Location: Indiana

iTrader: (3)

Been betwen 0 and 15 degrees here the past few mornings, and the ///M has started just fine, cold Start as normal. I would check codes and follow Mike's comment.
Appreciate 0
      01-23-2013, 03:10 PM   #6
vitiokas95
Second Lieutenant
2
Rep
246
Posts

 
Drives: 2001 M5, 2008 E90 M3, 2010 X5d
Join Date: Jun 2008
Location: Chicago, IL

iTrader: (1)

Mine starts fine in cold weather, but some weird noises coming from engine bay before it warms up...
Appreciate 0
      01-23-2013, 03:28 PM   #7
Double Bubble
Captain
Double Bubble's Avatar
No_Country
6
Rep
684
Posts

 
Drives: E90
Join Date: Mar 2007
Location: States

iTrader: (0)

Quote:
Originally Posted by vitiokas95 View Post
Mine starts fine in cold weather, but some weird noises coming from engine bay before it warms up...
You mean the engine sound?
__________________
________
Appreciate 0
      01-23-2013, 03:46 PM   #8
vitiokas95
Second Lieutenant
2
Rep
246
Posts

 
Drives: 2001 M5, 2008 E90 M3, 2010 X5d
Join Date: Jun 2008
Location: Chicago, IL

iTrader: (1)

No not engine, some kind of wining sounds... Not sure where is it coming from
Appreciate 0
      01-23-2013, 03:54 PM   #9
Superfly_M3
Captain
18
Rep
964
Posts

 
Drives: 2011 M3
Join Date: Sep 2011
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by vitiokas95 View Post
No not engine, some kind of wining sounds... Not sure where is it coming from
Must be a noise belt What else could it be?

Take it to the dealer ... haha
Appreciate 0
      01-23-2013, 05:41 PM   #10
odiesback
2012 E92 M3 AW EXT FR
odiesback's Avatar
United_States
5
Rep
358
Posts

 
Drives: 2012 E92 M3
Join Date: Aug 2005
Location: Maryland

iTrader: (0)

Garage List
Quote:
Originally Posted by abehwang View Post
I reside in VA and the past two days we have been hit with the arctic blast. In the morning before work, temperatures were reaching 10-15F degrees.
Both days, I started my car and it totally skipped the cold start. It immediately started idling around 900 rpm.
Any ideas? Seems like the ECU is skipping a process
What is it supposed to do in a "cold start"?

Mine starts revving higher then settles for around 500-700....
after one minute or so I drive off.

This morning was 9F where I live.
__________________
2012 E92 M3 | Alpine White | Extended FR | DCT | Premium | Competition | BMW Apps | M Performance Exhaust | CF Front Splitters | V1 M Steering Wheel

Appreciate 0
      01-23-2013, 07:00 PM   #11
flagger
Private First Class
United_States
6
Rep
143
Posts

 
Drives: E92 M3
Join Date: Mar 2008
Location: West Virginia

iTrader: (0)

Quote:
Originally Posted by odiesback View Post
What is it supposed to do in a "cold start"?

Mine starts revving higher then settles for around 500-700....
after one minute or so I drive off.

This morning was 9F where I live.
My question also. Manual says start the car and go. Idle speed momentarily higher after start but settles in pretty quickly. No special cycles.
Appreciate 0
      01-23-2013, 07:11 PM   #12
heartcolorgrey
Private First Class
heartcolorgrey's Avatar
United_States
1
Rep
112
Posts

 
Drives: '13 ZCP AW/Speed Cloth
Join Date: Nov 2012
Location: NY

iTrader: (0)

Quote:
Originally Posted by vitiokas95 View Post
No not engine, some kind of wining sounds... Not sure where is it coming from
Yeap, I'm up here in NYC. Crazy whirring noise for first 5 mins of driving, this concerns me.

2nd gear I had crazy grind on the shift even though the clutch was 100% down, only happened 2 times, then never again, but scary still.
Appreciate 0
      01-23-2013, 09:47 PM   #13
Radiation Joe
Veni Vidi Vici
Radiation Joe's Avatar
United_States
37
Rep
2,749
Posts

 
Drives: '11 JB/BBe-6sp-e90
Join Date: Jul 2008
Location: Macungie PA

iTrader: (0)

Garage List
2011 e90 M3-Sold  [4.25]
2003 RS6 - Sold  [0.00]
2009 e90 M3 - Gone  [0.00]
2003 M3 SOLD  [0.00]
old 2002  [5.00]
Quote:
Originally Posted by heartcolorgrey View Post
Yeap, I'm up here in NYC. Crazy whirring noise for first 5 mins of driving, this concerns me.

2nd gear I had crazy grind on the shift even though the clutch was 100% down, only happened 2 times, then never again, but scary still.
This appears to be normal. Last couple of day have been in and around single digit temps and the car is definitely making some funny sounds when I drive away while cold. I'm not going to sweat it.

One other thing is that the clutch is really slow to engage in the cold weather. I've never experienced that before.
__________________

Dinan compliment of stuff plus PF rotors and RG63s. Enough for now.
Why, yes. I am an abrasive bastard.
Appreciate 0
      01-23-2013, 10:11 PM   #14
SROC5
Addicted to Track
SROC5's Avatar
United_States
29
Rep
1,645
Posts

 
Drives: E92 M3
Join Date: Apr 2009
Location: USCON

iTrader: (3)

No issues with weird sounds or electronic gremlins. Cars running like clockwork. knock, knock.

It's sooo cold though that my Speed Radar will not suction cup to the windshield at this point...brrrrrr...
__________________

| Akrapovic Evo | ESSi | Swift Spec-R | CF Spoiler | APEX ARC-8 | RS-3 | PFC-08 | DIF |
Appreciate 0
      01-23-2013, 10:15 PM   #15
flagger
Private First Class
United_States
6
Rep
143
Posts

 
Drives: E92 M3
Join Date: Mar 2008
Location: West Virginia

iTrader: (0)

Quote:
Originally Posted by Radiation Joe View Post
This appears to be normal. Last couple of day have been in and around single digit temps and the car is definitely making some funny sounds when I drive away while cold. I'm not going to sweat it.

One other thing is that the clutch is really slow to engage in the cold weather. I've never experienced that before.
It has been in the high single digit, low double digit for 4 days now here in West Virginia. Car starts normally, no noises and the clutch (manual) performs as intended.
Appreciate 0
      01-24-2013, 12:57 PM   #16
signes
Brigadier General
signes's Avatar
United_States
63
Rep
4,213
Posts

 
Drives: E90 M3
Join Date: Sep 2008
Location: Spinnin at 8k

iTrader: (3)

Quote:
Originally Posted by Radiation Joe View Post
This appears to be normal. Last couple of day have been in and around single digit temps and the car is definitely making some funny sounds when I drive away while cold. I'm not going to sweat it.

One other thing is that the clutch is really slow to engage in the cold weather. I've never experienced that before.
I've experienced both during cold spells here since I've had the car (08.) Seems "normal" but the noise is certainly disconcerting. Only seems to happen in single digit temps and below.
__________________
08 E90 | Jet Black / Black | 6MT
Mods: RAC RG63 w/ Pirelli Corsa 255F/285R | Akrapovic Evo Exhaust | OEM Blacklines
Winter Setup: OEM 18s w/ Nokian Hakkapeliita R 245/40-18
Appreciate 0
      01-24-2013, 01:11 PM   #17
swartzentruber
Captain
United_States
8
Rep
602
Posts

 
Drives: 2011 E90 M3
Join Date: Oct 2008
Location: Chicago NW suburbs, IL

iTrader: (0)

Quote:
Originally Posted by Radiation Joe View Post
One other thing is that the clutch is really slow to engage in the cold weather. I've never experienced that before.
I think that's pretty normal, as the trans fluid is of course a fluid, and moves much more slowly when it's really cold, making it slower to engage. I've seen that in my R32 when it gets really cold. I guess that's a DCT advantage (). Also, I personally find it really hard to shift smoothly in a manual when I'm freezing cold and the car is 0 degrees.
__________________
2011 Jerez Black/Fox Red E90 M3 DCT, ZCP, ZCV, ZCW, ZP2, BMW Apps
2004 VW R32 (track car)
Appreciate 0
      01-25-2013, 11:48 AM   #18
AddictedToBavarian
My other ride is a Bianchi Infinito
AddictedToBavarian's Avatar
Portugal
38
Rep
2,762
Posts

 
Drives: Miss my E92 but love my E46 M3
Join Date: Apr 2011
Location: North Jersey

iTrader: (2)

Funny, same thing just happened to my car this morning. It's 18 here with the wind chill, 6.
Appreciate 0
      01-28-2013, 12:31 PM   #19
BMWags
New Member
0
Rep
12
Posts

 
Drives: 325i
Join Date: Oct 2012
Location: Alberta

iTrader: (0)

I'd like to take it out in the -38 Celsius that I was putting up with in North Alberta. Good thing windchill doesn't affect cars... -46 is nasty lol.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:47 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST