BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing
 
PYSPEED
Post Reply
 
Thread Tools Search this Thread
      12-09-2010, 05:48 PM   #1
Steven.ActiveMotorwerke
1
Active Motor
 
Steven.ActiveMotorwerke's Avatar
 
Drives: M3 E92
Join Date: Nov 2010
Location: Melbourne, Australia

Posts: 194
iTrader: (1)

Weird revs

Hey, guys
Recently I found my M is a little bit different.
I press the M button, when I accelerate hard, the revs climb to 2000 then stuck for less than 1sec, after that the revs up and down between 2000-4000, the car is like a shaking bottle. Has anyone suffered in this?
Steven.ActiveMotorwerke is offline   Australia
Appreciate 0
Reply With Quote
      12-24-2010, 07:06 PM   #2
yusammyyu
1
Private First Class
 
Drives: 2011 Bmw M3 coupe
Join Date: Dec 2010
Location: Los Angeles,ca

Posts: 129
iTrader: (0)

does this only happen on gear 1 when you start to drive after almost full stop?if it is,then same as me,i think thats problem of foot shake.i think the first shake is because clurtch start contact together,then make your body move ,and your foot will push gas paddle a little bit because your body is moving forward by first shake,you know m3 is very sensitive with m on when on gear 1,so your car will suddenly rush out cause your body have second shake, and again.
this is what i am thinking.
yusammyyu is offline  
Appreciate 0
Reply With Quote
      12-30-2010, 04:50 AM   #3
roller
1
Private First Class
 
roller's Avatar
 
Drives: E92
Join Date: Jun 2009
Location: OC, CA

Posts: 164
iTrader: (0)

Yes, turning on MDM and setting throttle to Sport eliminates this for me.
roller is offline  
Appreciate 0
Reply With Quote
      12-30-2010, 07:56 PM   #4
dynamite
0
Private
 
Drives: E92 M3 V8 - 6MT
Join Date: May 2009
Location: Bursa TURKEY

Posts: 70
iTrader: (0)

I have the same problem on my M. My car is 6MT and in 3rd gear sometimes I feel like there is lag in gas response when I apply the gas at 2000 rpm. When it revs up to 3500 the car moves on..
dynamite is offline  
Appreciate 0
Reply With Quote
      01-23-2011, 10:45 PM   #5
Locksmythe
2
Second Lieutenant
 
Locksmythe's Avatar
 
Drives: 2009 e92 M3 AW/FR
Join Date: May 2009
Location: Virginia

Posts: 213
iTrader: (0)

Driver induced occilation.

PEBSWAS.

Turn the power button down to normal, move your heel to the right and brace your ankle against the carpeted center console wall and place the ball and toes of that foot on the pedal. Push to go!

I bet a lot of first time drivers have had their m3 buck like a bronco. I know did. The reason is as Yusammyyu said. Push hard and steady next time it happens, or let off completely and start again. Probably better to push hard and escape though since everyone around you will be laughing.
Locksmythe is offline   United_States
Appreciate 0
Reply With Quote
      01-23-2011, 11:23 PM   #6
elp_jc
49
Brigadier General
 
Drives: .
Join Date: May 2008
Location: .

Posts: 4,910
iTrader: (0)

Only time that this can happen to my car is when cold and accelerating VERY mildly from 1st to 2nd. It happened just once. What I do is give it a bit of gas after shifting to 2nd. Nothing drastic, just not feathering the throttle. When engine is hot throttle response is perfect.
Oh, I also have to say engine smoothed out when cold after cleaning the air pressure sensor on the intake. Mysteriously it had black crap on it when it's hit by clean air. Took it out after somebody showed it, took it out, and it wasn't as bad as that one, but definitely coated with some kind of black film. Cleaned it with brake cleaner and alcohol (without touching it), and engine felt better right away. Worth trying for just 5 minutes of your time. Good luck.
elp_jc is offline   United_States
Appreciate 0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:07 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST