BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Cosmetic/Visual (Exterior + Interior) Modifications
 
ESS Tuning
Post Reply
 
Thread Tools Search this Thread
      01-07-2011, 10:22 PM   #23
e92zero
5
Lieutenant
 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

Posts: 557
iTrader: (0)

I just wanted to report that my car is having the same issue now. It just started happening yesterday. And I have been waiting for Alpine's fix on the 2010/2011 warning message also. I hope they will take care of us soon.
e92zero is offline  
Appreciate 0
Reply With Quote
      01-07-2011, 11:27 PM   #24
Jameson@Alpine
10
BimmerPost Supporting Vendor

 
Jameson@Alpine's Avatar
 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

Posts: 1,093
iTrader: (3)

We're taking care of the issue one by one, there was a number of damaged ballasts that have to be replaced. This was a manufacture defect, and we got a new shipment of these ballasts and tested so far 20 or so of 100 and they've all been perfect. Were testing one by one before shipping them or installing them.

Message me for any concerns.

We're here to help.

Thanks

Leo
Jameson@Alpine is offline  
Appreciate 0
Reply With Quote
      01-08-2011, 05:41 AM   #25
e92zero
5
Lieutenant
 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

Posts: 557
iTrader: (0)

pm'ed.
e92zero is offline  
Appreciate 0
Reply With Quote
      01-08-2011, 08:55 AM   #26
Cptn Mo 703
16
Lieutenant Colonel
 
Cptn Mo 703's Avatar
 
Drives: my feet
Join Date: May 2009
Location: NoVa

Posts: 1,605
iTrader: (15)

Garage List
Alex will come through for you don't worry!
__________________
2008 Alpine White e93 335i- Sold
2009 Black Sap. Met. e93 335i- Sold
2010 Melbourne Red e92 M3- Sold
Cptn Mo 703 is offline   United_States
Appreciate 0
Reply With Quote
      01-08-2011, 11:49 PM   #27
Jameson@Alpine
10
BimmerPost Supporting Vendor

 
Jameson@Alpine's Avatar
 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

Posts: 1,093
iTrader: (3)

working on the messages sent!
Jameson@Alpine is offline  
Appreciate 0
Reply With Quote
      01-09-2011, 02:10 PM   #28
montreal red
121
chris
 
montreal red's Avatar
 
Drives: White Boat
Join Date: Jun 2007
Location: Toronto

Posts: 12,127
iTrader: (31)

Send a message via MSN to montreal red
ok guys, the problem is quite common among both alpine and camaross HID kits. this is due to the bad ground that our e9x cars have. i have the same issue as well but have since managed to fix it with a simple DIY.

i am sure for some of you guys out there, its a ballast issue but for most, it isnt. here's what you can do to fix it. this is courtesy of camaross.



1. First get the plug that runs to the driver side ballast.
2. Then pull the wire loom back as far as you can to expose the wires.
3. Then cut only the Black wire.
4. Pick up a ring style butt connector from your local hardware store or auto part store and crimp it on the black wire.
5. Then attach the new ground on the driver side shock tower area. Youll see a few grounds i connect this one where you see the yellow connector.
Attached Images
     
__________________

Current: 2013 F10 M5 & 2013 GLK350
997.1 GT3RS (gone)
2009 WRX STI (gone)
e92 M3 (gone)

Last edited by montreal red; 01-09-2011 at 02:15 PM.
montreal red is offline   Canada
Appreciate 0
Reply With Quote
      01-09-2011, 02:49 PM   #29
E90///M3`
52
Major General
 
Drives: 2008 E90M3
Join Date: Jan 2009
Location: Daly City -4- Work///Camarillo is Home

Posts: 5,278
iTrader: (3)

Garage List
2008 BMW E90 M3  [3.80]
Quote:
Originally Posted by montreal red View Post
1. First get the plug that runs to the driver side ballast.
2. Then pull the wire loom back as far as you can to expose the wires.
3. Then cut only the Black wire.
4. Pick up a ring style butt connector from your local hardware store or auto part store and crimp it on the black wire.
5. Then attach the new ground on the driver side shock tower area. Youll see a few grounds i connect this one where you see the yellow connector.
thanks for posting this! i hope this solves my problem but my issue is on the passenger side. guess i'll just have to try and see if it works.
__________________
- Jason P
:Have: 08 E90M3, Varis VRS Front Lip, LS3, ESS Supercharger, Arqray Exhaust, Neez Wheels
:Want: VRS Carbon GT Wing & Cooling Bonnet, LCI Taillights
:Videos: EnvyRidesTV, GPR 1, GPR 2, GPR 3, ///MFEST
E90///M3` is offline   Philippines
Appreciate 0
Reply With Quote
      01-09-2011, 03:08 PM   #30
Jameson@Alpine
10
BimmerPost Supporting Vendor

 
Jameson@Alpine's Avatar
 
Drives: BMW
Join Date: May 2010
Location: Los Angeles

Posts: 1,093
iTrader: (3)

Quote:
Originally Posted by montreal red View Post
ok guys, the problem is quite common among both alpine and camaross HID kits. this is due to the bad ground that our e9x cars have. i have the same issue as well but have since managed to fix it with a simple DIY.

i am sure for some of you guys out there, its a ballast issue but for most, it isnt. here's what you can do to fix it. this is courtesy of camaross.



1. First get the plug that runs to the driver side ballast.
2. Then pull the wire loom back as far as you can to expose the wires.
3. Then cut only the Black wire.
4. Pick up a ring style butt connector from your local hardware store or auto part store and crimp it on the black wire.
5. Then attach the new ground on the driver side shock tower area. Youll see a few grounds i connect this one where you see the yellow connector.

Thanks for posting, however for the past 4 months or so, Alex has been pre cutting and connecting a connector for the drivers side.
Jameson@Alpine is offline  
Appreciate 0
Reply With Quote
      01-09-2011, 03:23 PM   #31
e92zero
5
Lieutenant
 
Drives: 2011 E92 BW
Join Date: May 2010
Location: somewhere in US

Posts: 557
iTrader: (0)

Thanks for the tip but mine has separate connectors for both sides already and it's the passenger side angle eye that's not lighting up.
e92zero is offline  
Appreciate 0
Reply With Quote
      01-09-2011, 03:28 PM   #32
E90///M3`
52
Major General
 
Drives: 2008 E90M3
Join Date: Jan 2009
Location: Daly City -4- Work///Camarillo is Home

Posts: 5,278
iTrader: (3)

Garage List
2008 BMW E90 M3  [3.80]
Quote:
Originally Posted by sales@alpine View Post
Thanks for posting, however for the past 4 months or so, Alex has been pre cutting and connecting a connector for the drivers side.
Quote:
Originally Posted by e92zero View Post
Thanks for the tip but mine has separate connectors for both sides already and it's the passenger side angle eye that's not lighting up.
hmmm, maybe it IS the ballast on my side

i guess that's what i get for buying used instead of direct from camaross
__________________
- Jason P
:Have: 08 E90M3, Varis VRS Front Lip, LS3, ESS Supercharger, Arqray Exhaust, Neez Wheels
:Want: VRS Carbon GT Wing & Cooling Bonnet, LCI Taillights
:Videos: EnvyRidesTV, GPR 1, GPR 2, GPR 3, ///MFEST
E90///M3` is offline   Philippines
Appreciate 0
Reply With Quote
      01-09-2011, 03:36 PM   #33
montreal red
121
chris
 
montreal red's Avatar
 
Drives: White Boat
Join Date: Jun 2007
Location: Toronto

Posts: 12,127
iTrader: (31)

Send a message via MSN to montreal red
Quote:
Originally Posted by sales@alpine View Post
Thanks for posting, however for the past 4 months or so, Alex has been pre cutting and connecting a connector for the drivers side.
Quote:
Originally Posted by e92zero View Post
Thanks for the tip but mine has separate connectors for both sides already and it's the passenger side angle eye that's not lighting up.
Quote:
Originally Posted by E90///M3` View Post
hmmm, maybe it IS the ballast on my side

i guess that's what i get for buying used instead of direct from camaross
yes, the fix is obviously only for those that have kits with only 1 ground instead of 2. but some of the newer kits already have 2 grounds so i guess it wont apply.

just thought i'd post it anyway because it may help some people who have the older kit.
__________________

Current: 2013 F10 M5 & 2013 GLK350
997.1 GT3RS (gone)
2009 WRX STI (gone)
e92 M3 (gone)
montreal red is offline   Canada
Appreciate 0
Reply With Quote
      01-09-2011, 04:03 PM   #34
cwidjojo
3
First Lieutenant
 
cwidjojo's Avatar
 
Drives: Sparkling Graphite E92 M3
Join Date: May 2010
Location: Indonesia/San Francisco

Posts: 340
iTrader: (1)

I have the same issue and mine is the newer one which has the 2 grounds. It got worse as the op mentioned over time and now the driver side just completely stops working. I know its not the ballast nor the bulb because alex already sent me a replacement of those and tried both of them with the same result. I'm currently in indonesia, but when I get back to the states I'm definitely recontacting alex to fix this issue.
cwidjojo is offline  
Appreciate 0
Reply With Quote
      01-09-2011, 11:08 PM   #35
GregW / Oregon
76
Commander-In-Chief
 
Drives: 2015 M4 Coupe, 2012 ML350
Join Date: Nov 2005
Location: Lake Oswego, OR

Posts: 7,608
iTrader: (2)

Garage List
CamaroSS305 kit one side out

Quote:
Originally Posted by mastek View Post
I have a Camaross kit and had this issue from the beginning.

Personally I think it has to do with the start-up voltage to ignite the ballast.
The voltage sent by the car to the DRL is low, since it was just a regular halogen bulb... and somehow these kits require a little more voltage to light up.

It happened to me usually on one side -- until the ballast finally gave up..... so I'm waiting on a new one from Camarross
My Camaro kit (2 grounds) right side just went out recently after 2 full years. Got a new ballast, but did not solve it. Replaced the rest of the kit and still no workie. I've checked the wiring. Next need to pull the lamp (PITA).
__________________

Greg Lake Oswego, Oregon, USA
2015 M4 Coupe - Silverstone/Sakhir/CF
2012 ML350
GregW / Oregon is offline   United_States
Appreciate 0
Reply With Quote
      01-10-2011, 12:18 AM   #36
savaho
2
Second Lieutenant
 
savaho's Avatar
 
Drives: M3
Join Date: Dec 2010
Location: NorCal

Posts: 217
iTrader: (0)

why are people even buying this product with the issues they're having? just cause a vendor keeps fixing something doesn't mean the product is any better. just my $.02
savaho is offline   United_States
Appreciate 0
Reply With Quote
      01-10-2011, 12:26 AM   #37
1cleanm3
36
Brigadier General
 
1cleanm3's Avatar
 
Drives: ///E92M3*RR Sport*Prius
Join Date: Feb 2008
Location: the 818

Posts: 3,606
iTrader: (7)

alex is the shit!
__________________
HRE + CHALLENGE + KW V3 + GINTANI + ARKYM + YOKOHAMA AD08
1cleanm3 is offline   Armenia
Appreciate 0
Reply With Quote
      01-10-2011, 10:44 AM   #38
Vbcarguy
2
Second Lieutenant
 
Drives: BMW m3 e92
Join Date: Apr 2010
Location: Virginia beach

Posts: 286
iTrader: (5)

Alex please Pm me on the status of my bulbs and ballast.
__________________
1967 911s Porsche
1953 cj3b willys jeep
1961 Dodge D100
2009 e92 M3 VMR rims Custom electric controlled exhaust
1988 e30 M3 s50
Vbcarguy is offline  
Appreciate 0
Reply With Quote
      01-10-2011, 01:35 PM   #39
bunny
1
Private First Class
 
bunny's Avatar
 
Drives: e92 m3
Join Date: Oct 2010
Location: Orange County

Posts: 116
iTrader: (1)

I would like for Alex to reply to my PM or texts, too. At this point i just want him to send me the damn replacement so I can do it myself. I feel like that's what he wants to do rather than meet up with me.
bunny is offline   United_States
Appreciate 0
Reply With Quote
      01-12-2011, 09:59 PM   #40
Alex@Alpine
16
BimmerPost Supporting Vendor

 
Drives: E90 M3
Join Date: Feb 2010
Location: Los Angeles

Posts: 1,615
iTrader: (40)

Send a message via AIM to Alex@Alpine
Quote:
Originally Posted by bunny View Post
I would like for Alex to reply to my PM or texts, too. At this point i just want him to send me the damn replacement so I can do it myself. I feel like that's what he wants to do rather than meet up with me.
Wait, I am confused here, you called me, I told you I can meet you whenever you like, you told me if I could meet you in Long Beach, I said not at this time, I never heard from you after that...

I have no problem any time any day to meet up with you and fix your issue. You make it seem as if I was ignoring you? I admit last week and half-two weeks haven't been the best time and I have explained it to as many customers I could, but I'm sure I answered all your calls, and texts...
__________________
E & F Series coding (remote coding available)
310-560-0808 (Text,iMessage,WhatsApp, international please iMessage or WhatsApp +13105600808)
Alex@Alpine is offline  
Appreciate 0
Reply With Quote
      01-12-2011, 10:26 PM   #41
rabman5
5
Lieutenant
 
rabman5's Avatar
 
Drives: '10 E92 M3 Jet Black
Join Date: Jun 2007
Location: Orchard Lake, MI

Posts: 563
iTrader: (4)

Quote:
Originally Posted by savaho View Post
why are people even buying this product with the issues they're having? just cause a vendor keeps fixing something doesn't mean the product is any better. just my $.02
Agreed. This was my first choice but I think I'll take a pass now.
__________________

2010 Jet Black DCT Coupe, LUX V3, VRS rep lip, B&B Exhaust, VMR 710 265/295 PSS.
rabman5 is offline   United_States
Appreciate 0
Reply With Quote
      01-13-2011, 01:00 AM   #42
montreal red
121
chris
 
montreal red's Avatar
 
Drives: White Boat
Join Date: Jun 2007
Location: Toronto

Posts: 12,127
iTrader: (31)

Send a message via MSN to montreal red
Quote:
Originally Posted by savaho View Post
why are people even buying this product with the issues they're having? just cause a vendor keeps fixing something doesn't mean the product is any better. just my $.02
Quote:
Originally Posted by rabman5 View Post
Agreed. This was my first choice but I think I'll take a pass now.
its an aftermarket product and lots of aftermarket solutions have a glitch or two. overall in terms of brightness, there's just nothing brighter out there... the only other really bright solution that i like is OSS led lights but you know how much that costs, not to mention it requires tearing the headlight cluster apart to get to the rings.

recommend me another solution that is just as bright at a price point that is reasonable...
__________________

Current: 2013 F10 M5 & 2013 GLK350
997.1 GT3RS (gone)
2009 WRX STI (gone)
e92 M3 (gone)
montreal red is offline   Canada
Appreciate 0
Reply With Quote
      01-13-2011, 02:00 PM   #43
persian54
158
Lieutenant General
 
persian54's Avatar
 
Drives: SL550. Prev: E93 M3/335i/Z435i
Join Date: Jun 2009
Location: The Valley, SoCal

Posts: 15,806
iTrader: (291)

you guys need to calm down...

You do realize that it was the holiday's right?

People have friends and family too

Plus, with all the rain and weather changes in SoCal, it's easy to catch a cold.

So what, someone gets sick and can't get your problem fixed in a week so hell has frozen over now?

When my Z4 HID kit wasn't working properly, Alex made a custom kit, spent a good 3 hours on my Z4.
He didn't need to, but he he choose to.

And when I needed my kit removed from my 335i prior to lemoning it, he met up with me late at night in a parking lot to take it out for me.
Hmm... name any vendor that would do that on here.

Long is a great guy and does great work, but would he meet up with you out of the blue?
How about EAS?
They're a well-known shop that does phenomenal work and will do everything in their power to fix your problem.
But would they meet up with you out of the blue?

ER also does amazing work, but would they open on a random weekend, or meet up with you?

I did several different mods on my 335i that required the help of various shops, vendors, and techs.
My Z4 I did some subtle mods.
M3 is just beginning
I am grateful to every one of them for their help and look forward to the future for my M3

But I do not know any other vendor or shop that would go out of his way to meet up with you to help you out, fix a problem, or anything of the sorts.

I personally never had any of the issues described on here.

But to my understanding, a home made kid, a similar kit, and even a custom Alpine kit have seen a similar issue... thus, it's not that Alpine's kit is bad... it's pretty universal

The closest thing you can get to the brightness of the Alpine kit is the new LUX.. which costs double

and then OSS... which costs more than triple and has a huge headache

M3s are great cars and we have all worked hard for our own..... but don't expect the world to bend over backwards for you.
If the damn dealership doesn't do it....
persian54 is offline   United_States
Appreciate 0
Reply With Quote
      01-15-2011, 11:46 AM   #44
G-SPQT
0
Private
 
G-SPQT's Avatar
 
Drives: E93
Join Date: Nov 2010
Location: NYC

Posts: 88
iTrader: (0)

+1!
Quote:
Originally Posted by persian54 View Post
you guys need to calm down...

You do realize that it was the holiday's right?

People have friends and family too

Plus, with all the rain and weather changes in SoCal, it's easy to catch a cold.

So what, someone gets sick and can't get your problem fixed in a week so hell has frozen over now?

When my Z4 HID kit wasn't working properly, Alex made a custom kit, spent a good 3 hours on my Z4.
He didn't need to, but he he choose to.

And when I needed my kit removed from my 335i prior to lemoning it, he met up with me late at night in a parking lot to take it out for me.
Hmm... name any vendor that would do that on here.

Long is a great guy and does great work, but would he meet up with you out of the blue?
How about EAS?
They're a well-known shop that does phenomenal work and will do everything in their power to fix your problem.
But would they meet up with you out of the blue?

ER also does amazing work, but would they open on a random weekend, or meet up with you?

I did several different mods on my 335i that required the help of various shops, vendors, and techs.
My Z4 I did some subtle mods.
M3 is just beginning
I am grateful to every one of them for their help and look forward to the future for my M3

But I do not know any other vendor or shop that would go out of his way to meet up with you to help you out, fix a problem, or anything of the sorts.

I personally never had any of the issues described on here.

But to my understanding, a home made kid, a similar kit, and even a custom Alpine kit have seen a similar issue... thus, it's not that Alpine's kit is bad... it's pretty universal

The closest thing you can get to the brightness of the Alpine kit is the new LUX.. which costs double

and then OSS... which costs more than triple and has a huge headache

M3s are great cars and we have all worked hard for our own..... but don't expect the world to bend over backwards for you.
If the damn dealership doesn't do it....
G-SPQT is offline   United_States
Appreciate 0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:42 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST