BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board
 
Steve Thomas BMW
Post Reply
 
Thread Tools Search this Thread
      01-02-2011, 11:41 PM   #1
ybbiz34
Moderator
ybbiz34's Avatar
193
Rep
4,726
Posts

Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

iTrader: (1)

iPhone alarms not working.

I knew I wasn't crazy. Overslept today.

http://www.nytimes.com/2011/01/03/te.../03iphone.html
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
Appreciate 0
      01-03-2011, 02:16 AM   #2
haig
Enlisted Member
0
Rep
47
Posts

Drives: M3
Join Date: Sep 2008
Location: Pasadena, CA

iTrader: (0)

yeah same here, thought i had dropped my phone one too many times
Appreciate 0
      01-03-2011, 02:30 AM   #3
bmwmike335
Captain
bmwmike335's Avatar
United_States
15
Rep
620
Posts

Drives: 2013 535i
Join Date: Dec 2008
Location: L.A.

iTrader: (2)

i didnt. mine worked fine
__________________

2008 335i Coupe [05/2010]
2011 128i 6MT ///M-Sport [12/2012]
2013 535i
Appreciate 0
      01-03-2011, 02:40 AM   #4
///MLOVER
New Member
0
Rep
14
Posts

Drives: Bmw m3
Join Date: Nov 2010
Location: Beverly Hills,CA

iTrader: (0)

I was wondering y my alarm dosent worrkk
Appreciate 0
      01-03-2011, 02:50 AM   #5
///M Dream
Second Lieutenant
///M Dream's Avatar
6
Rep
208
Posts

Drives: 2015 BMW M3
Join Date: Oct 2010
Location: Phoenix, AZ

iTrader: (2)

Yeah happened to me also. Was one hour late to work.
__________________
2015 F80 M3
Appreciate 0
      01-03-2011, 06:27 AM   #6
AKbmw
Colonel
AKbmw's Avatar
Armenia
67
Rep
2,922
Posts

Drives: M-Sport LCI
Join Date: Dec 2006
Location: LA

iTrader: (12)

Me too!!! I opened the store an hour late! Damn iPhone
__________________
Appreciate 0
      01-03-2011, 07:59 AM   #7
NYCGarbagePrince
Major
51
Rep
1,437
Posts

Drives: X6 50i
Join Date: Aug 2007
Location: NYC

iTrader: (0)

My blackberry worked just fine...
Appreciate 0
      01-03-2011, 10:05 AM   #8
ragingclue
One cam is enough
ragingclue's Avatar
92
Rep
6,815
Posts

Drives: VF
Join Date: Oct 2008
Location: mulletville

iTrader: (1)

I thought that they had seen this coming months ago and had released the method of fixing it.... Am I wrong?

Maybe they didn't get the memo to everyone.
Appreciate 0
      01-03-2011, 11:47 AM   #9
MediaArtist
There is No Substitute
MediaArtist's Avatar
United_States
21
Rep
1,186
Posts

Drives: Audi A6, 997 GT3 RS, E90 335i
Join Date: Apr 2010
Location: Laguna Beach, CA

iTrader: (0)

My Droid X got me to my office in time.
__________________
'13 Audi A6
'07 Porsche GT3 RS
'08 BMW E90 335i
Appreciate 0
      01-03-2011, 11:49 AM   #10
Quick6EF
Lieutenant
Quick6EF's Avatar
24
Rep
488
Posts

Drives: E92 Space Gray
Join Date: Apr 2010
Location: Boston

iTrader: (0)

Quote:
Originally Posted by MediaArtist View Post
My Droid X got me to my office in time.
ding ding!
__________________
Appreciate 0
      01-03-2011, 11:53 AM   #11
ragingclue
One cam is enough
ragingclue's Avatar
92
Rep
6,815
Posts

Drives: VF
Join Date: Oct 2008
Location: mulletville

iTrader: (1)

inb4

Steve Jobs: "Don't use the alarm"
Appreciate 0
      01-03-2011, 12:06 PM   #12
06E90Rostik
2006 join date crew
41
Rep
1,470
Posts

Drives: 2006 325i, 2011 335i
Join Date: Feb 2006
Location: CA, Sacramento

iTrader: (10)

Garage List
2011 335i  [5.00]
2006 325i  [0.00]
So that means all of Apple staff didn't show up to work on time? LOL they brought it upon themselves
Appreciate 0
      01-03-2011, 12:07 PM   #13
TK-421
Registered Sex Offender
United_States
146
Rep
4,765
Posts

Drives: E46 M3 | 1JZ S13
Join Date: Jun 2007
Location: Tampa, FL

iTrader: (0)

My iPhone 4 alarm woke me up this morning right on time


u mad?
__________________
Stop putting stuff like painted reflectors and premium package in your signature. You're embarrassing.
Appreciate 0
      01-03-2011, 12:25 PM   #14
Kensta335
Brigadier General
Kensta335's Avatar
49
Rep
3,636
Posts

Drives: 335i Coupe
Join Date: Mar 2007
Location: So Cal 626

iTrader: (4)

Worked fine for me.
Appreciate 0
      01-03-2011, 01:50 PM   #15
ybbiz34
Moderator
ybbiz34's Avatar
193
Rep
4,726
Posts

Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

iTrader: (1)

It will work fine if you have the alarm set on any kind of "repeating" or "recurring" mode, or if you haven't updated your software since the Civil War.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
Appreciate 0
      01-03-2011, 08:50 PM   #16
kabalm18
My car drones and I LOVE IT!!!
kabalm18's Avatar
United_States
35
Rep
613
Posts

Drives: 1M & F10 535xi
Join Date: May 2008
Location: My House

iTrader: (0)

I was on time to work this morning. But I have a Droid Incredible.
Appreciate 0
      01-03-2011, 08:54 PM   #17
BMW F22
Major General
BMW F22's Avatar
United_States
228
Rep
8,504
Posts

Drives: ///M235i
Join Date: Nov 2005
Location: Around the Bay

iTrader: (8)

Is this all iphones? My 3gs worked okay today. I even tried it again this afternoon and it worked.
Appreciate 0
      01-03-2011, 11:36 PM   #18
ybbiz34
Moderator
ybbiz34's Avatar
193
Rep
4,726
Posts

Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

iTrader: (1)

Quote:
Originally Posted by BMW E90 View Post
Is this all iphones? My 3gs worked okay today. I even tried it again this afternoon and it worked.
When was the last time you've done a software update? Do you have any kind of "recurring" or "repeating" alarm set?
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
Appreciate 0
      01-03-2011, 11:39 PM   #19
BMW F22
Major General
BMW F22's Avatar
United_States
228
Rep
8,504
Posts

Drives: ///M235i
Join Date: Nov 2005
Location: Around the Bay

iTrader: (8)

Quote:
Originally Posted by ybbiz34 View Post
When was the last time you've done a software update? Do you have any kind of "recurring" or "repeating" alarm set?
A long time ago. I don't have a recurring alarm set. It usually varies day to day. haha
Appreciate 0
      01-04-2011, 12:36 AM   #20
haig
Enlisted Member
0
Rep
47
Posts

Drives: M3
Join Date: Sep 2008
Location: Pasadena, CA

iTrader: (0)

Whatever the reason was it's fixed now. They said it would be back to normal january 3rd
Appreciate 0
      01-04-2011, 11:56 AM   #21
ybbiz34
Moderator
ybbiz34's Avatar
193
Rep
4,726
Posts

Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

iTrader: (1)

Quote:
Originally Posted by BMW E90 View Post
A long time ago. I don't have a recurring alarm set. It usually varies day to day. haha
Gotcha. Yeah I've read that if you have older software on the phone then your phone may not be affected by the glitch.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
Appreciate 0
      01-04-2011, 11:58 AM   #22
Blake
Banned
No_Country
186
Rep
4,651
Posts

Drives: Chevy Aveo
Join Date: May 2008
Location: Parent's Basement

iTrader: (7)

i was wondering why the hell mine didn't go off yesterday...
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:10 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST