BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > M3 (E90 / E92 / E93) > Regional Forums > USA - NY / NJ / CT / PA
 
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      12-13-2010, 03:53 PM   #1
dogears
My master volume goes to 11
 
dogears's Avatar
 
Drives: 2009 Space Gray M3 Sedan M-DCT
Join Date: Dec 2008
Location: Cherry Hill, NJ

Posts: 424
iTrader: (0)

Anyone in the Cherry Hill area with a code reader?

I need to clear my SES (I have Fabspeed hiflow cats). I had one of the Powerchip tunes that shut off the SES. I just flashed in teh corrected tune but my light is still on. I need to clear it and also confirm that the code is the rear o2s. I have driven about 250miles but it is still on. The emission error was most like set for the last 6 months or more. Maybe that is why it is taking a long time to clear.

Anyone out there? Much appreciated!!!

I will be ordering a reader. Most likely the Kiwi Wifi. Just want to get rid of the annoyance as soon as possible.

Thanks!
__________________
2009 Space Gray Carbon Leather E90 with DCT, Tech package, and EPS. Mods: Fabspeed 200 cell cats, Xpipe w/resonators and no secondary cats, BPM tune, Euro DCT software, Eisenmann Sport Mufflers, Vorsteiner Rear Diffuser II, SWS8 subs, JL Audio XD400 bridged 2X200W, built in radar
dogears is offline  
0
Reply With Quote
      12-13-2010, 07:05 PM   #2
dogears
My master volume goes to 11
 
dogears's Avatar
 
Drives: 2009 Space Gray M3 Sedan M-DCT
Join Date: Dec 2008
Location: Cherry Hill, NJ

Posts: 424
iTrader: (0)

Cleared!

I went to a friends shop.....
__________________
2009 Space Gray Carbon Leather E90 with DCT, Tech package, and EPS. Mods: Fabspeed 200 cell cats, Xpipe w/resonators and no secondary cats, BPM tune, Euro DCT software, Eisenmann Sport Mufflers, Vorsteiner Rear Diffuser II, SWS8 subs, JL Audio XD400 bridged 2X200W, built in radar
dogears is offline  
0
Reply With Quote
      12-18-2010, 10:51 AM   #3
shamoo
Captain
 
Drives: 2008 E92 M3
Join Date: May 2010
Location: SoCal (Irvine & LA)

Posts: 744
iTrader: (1)

Did you just clear it with a regular OBDII scanner/reader? I have one and I can clear codes, but I never used it on my BMW (only my prior Hondas and Japanese cars).

I have the Fabspeed resonated xpipe and Fabspeed high flow cats too. I have the O2 extenders in and no CEL yet for the past 5K miles. I also have the Powerchip stage I tune.
__________________
2008 E92 M3 | 2007 Honda S2000 | 2001 Honda S2000 | 1997 Turbo Integra
shamoo is offline  
0
Reply With Quote
      01-01-2011, 10:19 AM   #4
dogears
My master volume goes to 11
 
dogears's Avatar
 
Drives: 2009 Space Gray M3 Sedan M-DCT
Join Date: Dec 2008
Location: Cherry Hill, NJ

Posts: 424
iTrader: (0)

Yep.

So, have you ever set the code?? My light went off after about 3500 miles without the extender. I am curious if the extenders prevent codes or just prolong the inevitable.

Thanks!

Quote:
Originally Posted by shamoo View Post
Did you just clear it with a regular OBDII scanner/reader? I have one and I can clear codes, but I never used it on my BMW (only my prior Hondas and Japanese cars).

I have the Fabspeed resonated xpipe and Fabspeed high flow cats too. I have the O2 extenders in and no CEL yet for the past 5K miles. I also have the Powerchip stage I tune.
__________________
2009 Space Gray Carbon Leather E90 with DCT, Tech package, and EPS. Mods: Fabspeed 200 cell cats, Xpipe w/resonators and no secondary cats, BPM tune, Euro DCT software, Eisenmann Sport Mufflers, Vorsteiner Rear Diffuser II, SWS8 subs, JL Audio XD400 bridged 2X200W, built in radar
dogears is offline  
0
Reply With Quote
      01-01-2011, 12:24 PM   #5
shamoo
Captain
 
Drives: 2008 E92 M3
Join Date: May 2010
Location: SoCal (Irvine & LA)

Posts: 744
iTrader: (1)

Quote:
Originally Posted by dogears View Post
Yep.

So, have you ever set the code?? My light went off after about 3500 miles without the extender. I am curious if the extenders prevent codes or just prolong the inevitable.

Thanks!
I have never seen the code and I've them on for quite some time now in literally every driving condition. Over 100 degree weather to sub 20 degree weather at all load levels too.

Everyone keeps telling me it will come on eventually, but I'm believing it less and less now.
__________________
2008 E92 M3 | 2007 Honda S2000 | 2001 Honda S2000 | 1997 Turbo Integra
shamoo is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:51 AM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST