BMW M3 Forum (E90 E92)

BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   M3Post - BMW M3 Forum > E90/E92 M3 Technical Topics > Suspension | Brakes | Chassis
 
Stick to Clutch
Post Reply
 
Thread Tools Search this Thread
      11-19-2010, 09:11 AM   #1
elh0102
Captain
 
Drives: E92 M3
Join Date: Apr 2010
Location: USA

Posts: 704
iTrader: (0)

noise from rear brakes

I recently took my 2011 E92 M3 to the dealer, due to a metallic tapping/cracking noise generated from the rear brake area. It sounded like similar to something brushing the rotor dust shield, but was a bit more “springy” in sound, and was directly related to the rotation of the drive train. The tech I talked with said he had seen several identical issues with new M3’s, and its cause was e-brake related. He found that cleaning and lubricating it fixed the problem. He did the work yesterday, and so far no more noise. But, since it was somewhat intermittent, I can’t yet say for sure it’s fixed, but if it remains quite for a couple of days, that may be conclusive of a remedy. I was curious if others have had or, may currently have a similar problem?
__________________
2011 Space Gray Coupe, DCT, ZCP, StopTech ST-60/ST-40 BBK.
elh0102 is offline  
0
Reply With Quote
      11-19-2010, 09:21 AM   #2
Kyoshi71
Colonel
 
Kyoshi71's Avatar
 
Drives: 2010 M3 Coupe
Join Date: Jul 2006
Location: New York

Posts: 2,528
iTrader: (0)

Like soup cans dragging behind the car? "JUST MARRIED"

Plenty of posts on this
__________________
"But resist we much; we must; and we will much; about that be committed."
~Rev. Al Sharpton


2010 E92 M3|Silverstone II|M-DCT|NCSW|2MT|ZCW|ZPP|ZTP|302|507|Gas Guzzler Tax
Kyoshi71 is offline  
0
Reply With Quote
      11-19-2010, 10:01 AM   #3
elh0102
Captain
 
Drives: E92 M3
Join Date: Apr 2010
Location: USA

Posts: 704
iTrader: (0)

Quote:
Originally Posted by Kyoshi71 View Post
Like soup cans dragging behind the car? "JUST MARRIED"

Plenty of posts on this
Thanks. I searched again and found a thread this time. Seems the resolution posted there confirms my tech's assumption of an e-brake issue; good to know. I ruled out the stone-behind-the-shield possibility first, and I knew it was not a differential noise, but I didn't think about the e-brake.
__________________
2011 Space Gray Coupe, DCT, ZCP, StopTech ST-60/ST-40 BBK.
elh0102 is offline  
0
Reply With Quote
      11-19-2010, 10:17 AM   #4
Kyoshi71
Colonel
 
Kyoshi71's Avatar
 
Drives: 2010 M3 Coupe
Join Date: Jul 2006
Location: New York

Posts: 2,528
iTrader: (0)

Quote:
Originally Posted by elh0102 View Post
Thanks. I searched again and found a thread this time. Seems the resolution posted there confirms my tech's assumption of an e-brake issue; good to know. I ruled out the stone-behind-the-shield possibility first, and I knew it was not a differential noise, but I didn't think about the e-brake.
Good old pebbles in the brake shield
__________________
"But resist we much; we must; and we will much; about that be committed."
~Rev. Al Sharpton


2010 E92 M3|Silverstone II|M-DCT|NCSW|2MT|ZCW|ZPP|ZTP|302|507|Gas Guzzler Tax
Kyoshi71 is offline  
0
Reply With Quote
      11-19-2010, 11:33 AM   #5
GT3 Tim
Moderator
 
GT3 Tim's Avatar
 
Drives: 2008 E90 M3
Join Date: Feb 2008
Location: Sacramento, CA

Posts: 1,894
iTrader: (0)

I also had this noise and was convinced it was pebbles in the brake shield.

I actually removed my rear wheels and inspected the shield, etc, etc. I found nothing....no stones, etc.

It is very intermitent. The next time I am messing around back there, I will inspect the e-brake assembly and lube as required to see if that stops it.

Good to know...thanks for the info!
__________________
Tim (apparently likes "3" cars)
E90 M3 -- Current ride
2004 GT3 -- Sold
1997 M3/4 -- Sold
1995 M3 -- Sold
GT3 Tim is offline   United_States
0
Reply With Quote
      11-20-2010, 02:41 PM   #6
Them3guy
Enlisted Member
 
Drives: BMW m3
Join Date: Nov 2010
Location: CA.

Posts: 37
iTrader: (0)

I had issues like that too but I was told it was the ceramic brakes?
Them3guy is offline  
0
Reply With Quote
      11-20-2010, 04:58 PM   #7
elh0102
Captain
 
Drives: E92 M3
Join Date: Apr 2010
Location: USA

Posts: 704
iTrader: (0)

Quote:
Originally Posted by Them3guy View Post
I had issues like that too but I was told it was the ceramic brakes?
What ceramic brakes? But in any case, that would certainly not cause the noise I experienced. I drove my car more today, still no noise, so it appears the tech was correct, and it was an e-brake issue. If your car has the same noise, and a tech told you it was ceramic brakes (which would have to be after-market), then you might consider another service provider. Any experienced mechanic would know that would not be the cause (again, if it is the same noise).
__________________
2011 Space Gray Coupe, DCT, ZCP, StopTech ST-60/ST-40 BBK.
elh0102 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:07 PM.




m3post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST